Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

richiesta attendibilita´ esecuz. programma dopo install. ie8

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

richiesta attendibilita´ esecuz. programma dopo install. ie8

Messaggioda cippico » mar mar 09, 2010 6:20 pm

sul pc del lavoro dopo aver aggiornato da IE7 a IE8 ho il seguemte problema:

avviando applicazione rete ho il seguente messaggio di avviso protezione:
Impossibile verificare attendibilita´ autore.
Eseguire il software?

nella finestra appare il nome dell´ eseguibile e il percorso...e posso scegliere il tasto Esegui o annulla...

la stessa cosa capito´passando da IE6 a IE7...

ero riuscito arisolvere modificando le impostazioni internet alla voce:

internet
livello personalizzato
nella sezione varie alla voce avvio di applicazioni e file non sicuri mettendo il pallino su Attiva (non protetto)

in questo modo NON avevo piu´il messaggio di avviso ad ogni apertura del programma...

stessa impostazione anche x intranet locale...

ora l´impostazioni sono identiche a prima ma il messaggio continua ad apparire ad ogni avvio del programma...

qualche dritta x risolvere il fastidio?

grazie a tutti e ciaooo
Salutone a Zane...padre putativo di MegaLab... :-)
Mio sito... http://www.cippico.altervista.org
Miei articoli sul sito MegaLab.it... http://www.MegaLab.it/staff.php?cippico
Avatar utente
cippico
Silver Member
Silver Member
 
Messaggi: 1284
Iscritto il: sab gen 25, 2003 1:57 am

Re: richiesta attendibilita´ esecuz. programma dopo install.

Messaggioda cippico » gio mar 11, 2010 7:32 am

mi sono accorto di un altro problemino...

percorso in rete tengo un file .bat che ogni tanto modifico,ora anche se lo clicco con il tasto dx e seleziono modifica ma appare lo stesso avviso...
mentre se lo sposto su mie partizione su disco fisso lo modifico come sempre...senza avvisi strani...
credo che il problema e´ tale x gli eseguibili e/o file presenti in rete,
infatti anche il collegamento all´ eseguibile che mi chiede l´ avviso si trova in rete...

notare che su impostazioni internet/siti attendibili avevo gia´messo da tempo sia ip dei percorsi di rete 10.153.x.xxx (al posto delle x chiaramente ci sono le altre cifre dell´ip)sia file://10.153.x.xxx

qualche altra idea?

grazie a tutti e ciaooo
Salutone a Zane...padre putativo di MegaLab... :-)
Mio sito... http://www.cippico.altervista.org
Miei articoli sul sito MegaLab.it... http://www.MegaLab.it/staff.php?cippico
Avatar utente
cippico
Silver Member
Silver Member
 
Messaggi: 1284
Iscritto il: sab gen 25, 2003 1:57 am

risolto

Messaggioda cippico » gio mar 11, 2010 7:39 am

ho eliminato da impostazioni internet/siti attendibili i 2 ip dei percorsi di rete...

anche se non capisco perche´ prima con ie6 e ie7 funzionava e ora con ie8 no...

ciaoo a tutti
Salutone a Zane...padre putativo di MegaLab... :-)
Mio sito... http://www.cippico.altervista.org
Miei articoli sul sito MegaLab.it... http://www.MegaLab.it/staff.php?cippico
Avatar utente
cippico
Silver Member
Silver Member
 
Messaggi: 1284
Iscritto il: sab gen 25, 2003 1:57 am


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising