Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[ASP.NET] e IIS

Il forum per tutti i developer. Leggere attentamente il regolamento di sezione prima di postare.

[ASP.NET] e IIS

Messaggioda djflanger » gio apr 08, 2004 12:07 pm

Ho il seguente problema:

IIS funziona solo per le pagine ASP, quando tento di aprire un .aspx ricevo il seguente messaggio:

Server Application Unavailable
The web application you are attempting to access on this web server is currently unavailable. Please hit the "Refresh" button in your web browser to retry your request.

Administrator Note: An error message detailing the cause of this specific request failure can be found in the system event log of the web server. Please review this log entry to discover what caused this error to occur.


che si fà?!?!
Avatar utente
djflanger
Aficionado
Aficionado
 
Messaggi: 123
Iscritto il: dom set 21, 2003 11:51 am

[ASP.NET] e IIS

Messaggioda djflanger » gio apr 08, 2004 12:07 pm

Ho il seguente problema:

IIS funziona solo per le pagine ASP, quando tento di aprire un .aspx ricevo il seguente messaggio:

Server Application Unavailable
The web application you are attempting to access on this web server is currently unavailable. Please hit the "Refresh" button in your web browser to retry your request.

Administrator Note: An error message detailing the cause of this specific request failure can be found in the system event log of the web server. Please review this log entry to discover what caused this error to occur.


che si fà?!?!
Avatar utente
djflanger
Aficionado
Aficionado
 
Messaggi: 123
Iscritto il: dom set 21, 2003 11:51 am

Messaggioda charis » mar mag 18, 2004 2:23 pm

Ciao, vorrei aiutarti ma prima mi servirebbe sapere che versione di IIS hai, e di conseguenza che su S.O. lavori, e che versione di framework hai installato... spero di non aver chiesto troppo![applauso]
Avatar utente
charis
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar mag 18, 2004 2:21 pm
Località: Lazio


Messaggioda charis » mar mag 18, 2004 2:30 pm

Forse ti potrà essere utile questo link:

http://support.microsoft.com/default.as ... us;Q315158

Visto che ci sei, dai uno sguardo all'Event Viewer/Visualizzatore d'eventi e dimmi se da qualche parte c'è un errore legato ad aspnet.exe

ciao di nuovo!
Avatar utente
charis
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar mag 18, 2004 2:21 pm
Località: Lazio

Messaggioda djflanger » mar mag 18, 2004 8:33 pm

IIS 5.1 su Windows XP Professional

Visual Studio.net ha installato il framework 1.0, visto che non funzionava ho scaricato e installato la versione 1.1.

considera che sono al primo approccio con visualStudio.net quindi potrebbe anche essere qualcosa di banale... tanto per dirne una oggi mi hanno detto che l'applicazione va registrata creando una directory virtuale (l'ho fatto ma ancora non va)
Avatar utente
djflanger
Aficionado
Aficionado
 
Messaggi: 123
Iscritto il: dom set 21, 2003 11:51 am

Messaggioda charis » mer mag 19, 2004 5:00 pm

Mumble mumble... secondo me Visual Studio non ha gradito che tu gli aggiornassi il framework. Probabilmente devi spiegare a IIS che versione di framwork usare.

Dai uno sguardo qua:

http://www.dotnethell.it/tips/tip.aspx?TipID=74

Scusa se vado di corsa, hai controllato l'Event Viewer? errori su aspnet.exe? che versione di visual studio .net hai? la 2003?
Avatar utente
charis
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar mag 18, 2004 2:21 pm
Località: Lazio


Torna a Programmazione

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising