Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Commenti a "Ripristinare gli elementi del menu "Invia a""

Vuoi discutere qualcosa che riguarda le nostre News? Vuoi darci la tua opinione sui nostri articoli? Complimentarti o muovere una critica? Questa è la sezione giusta!

Commenti a "Ripristinare gli elementi del menu "Invia a""

Messaggioda The King of GnG » lun nov 09, 2009 5:11 pm

Immagine
Ripristinare gli elementi del menu "Invia a" - Commenti

Presentiamo un trucco per riportare al loro posto le opzioni basilari della funzionalità "Invia a" di Windows XP. [continua...]
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda Matilda12 » lun nov 09, 2009 5:12 pm

Un ulteriore trucco se compaiono estensioni indesiderate: http://www.MegaLab.it/forum/post450034.html#p450034
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Re: Commenti a "Ripristinare gli elementi del menu "Invia a"

Messaggioda David70 » lun mar 28, 2011 11:50 am

Buongiorno,
potete pf. darmi una dritta su come procedere, per lo stesso problema, in W7?

Infatti per un conflitto di versioni di Office ho cancellato dal menu "Invia a" la voce "Destinatario di posta"... problema con MAPI...
Ora ho sistemato il problema con office (tra la versione 2010 e un programma della versione 2003 non compreso nel pacchetto 2010), tuttavia il menu Invia a è ancora privo del suo elemento...

Grazie e ciao.
D. [^]
Avatar utente
David70
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: lun mar 28, 2011 11:44 am

Re: Commenti a "Ripristinare gli elementi del menu "Invia a"

Messaggioda crazy.cat » lun mar 28, 2011 7:19 pm

David70 ha scritto:Infatti per un conflitto di versioni di Office ho cancellato dal menu "Invia a" la voce "Destinatario di posta"... problema con MAPI...
Ora ho sistemato il problema con office (tra la versione 2010 e un programma della versione 2003 non compreso nel pacchetto 2010), tuttavia il menu Invia a è ancora privo del suo elemento...D. [^]

Il percorso è questo
C:\Users\Nome del tuo account\AppData\Roaming\Microsoft\Windows\SendTo

E questo è il mio desktop.ini
[LocalizedFileNames]
Mail Recipient.MAPIMail=@sendmail.dll,-4
Desktop (create shortcut).DeskLink=@sendmail.dll,-21
Compressed (zipped) Folder.ZFSendToTarget=@zipfldr.dll,-10148
Documents.mydocs=@shell32.dll,-34575
Fax Recipient.lnk=@%SystemRoot%\system32\FXSRESM.dll,-120

Se ti manca solo la riga rossa prova ad aggiiungerla.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Torna a Commenti

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising