Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

CONDIVISIONE INTERNET FRA 2 WIN 98...

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

CONDIVISIONE INTERNET FRA 2 WIN 98...

Messaggioda bttf » ven mar 21, 2003 7:39 pm

Sembra facile ma...
Dopo aver acquistato una pci wireless e una pcmcia wireless ho collegato il mio desktop con il notebook di mio fratello (entrambi con win 98).
Tutto funziona benissimo.
I problemi nascono quando cerco di condividere una connessione internet. Niente da fare.
Ho seguito attentamente la guida sul sito ma il client (che sarebbe il notebook) non riesce a collegarsi: quando apro il browser non riesco ad accedere ad alcun sito !
Ecco le domande:
1. L'utilità di condivisione internet va installata SOLTANTO sul computer dove risulta installato il modem o anche sui client ?
2. L'indirizzo ip 192.168.0.1 in quale scheda tcp va messo ? Io ne ho tre sul pannello rete del desktop (dopo aver installato l'ics):
1. TCP/IP (condivisione) Dispositivo di accesso remoto;
2. TCP/IP Condivisione connessione internet;
3. TCP/IP U.S. Robotics... wireless pci adapter
3. Qualora sul client non vada istallato nulla, le modifiche da apportare alla scheda "TCP/IP U.S. Robotics... wireless pci adapter" sono soltanto quelle illustrate nella guida ?
4. L'utilità di condivisione della connessione va fatta sul desktop (nel mio caso) IN PRESENZA di una connessione internet precedentemente configurata o posso aggiungerla successivamente ? Per intenderci, la scheda "Dispositivo di accesso remoto" deve essere già presente nel pannello di rete PRIMA di installare l'ics ?

Grazie !
Avatar utente
bttf
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven mar 21, 2003 7:21 pm
Località: Sicilia

CONDIVISIONE INTERNET FRA 2 WIN 98...

Messaggioda bttf » ven mar 21, 2003 7:39 pm

Sembra facile ma...
Dopo aver acquistato una pci wireless e una pcmcia wireless ho collegato il mio desktop con il notebook di mio fratello (entrambi con win 98).
Tutto funziona benissimo.
I problemi nascono quando cerco di condividere una connessione internet. Niente da fare.
Ho seguito attentamente la guida sul sito ma il client (che sarebbe il notebook) non riesce a collegarsi: quando apro il browser non riesco ad accedere ad alcun sito !
Ecco le domande:
1. L'utilità di condivisione internet va installata SOLTANTO sul computer dove risulta installato il modem o anche sui client ?
2. L'indirizzo ip 192.168.0.1 in quale scheda tcp va messo ? Io ne ho tre sul pannello rete del desktop (dopo aver installato l'ics):
1. TCP/IP (condivisione) Dispositivo di accesso remoto;
2. TCP/IP Condivisione connessione internet;
3. TCP/IP U.S. Robotics... wireless pci adapter
3. Qualora sul client non vada istallato nulla, le modifiche da apportare alla scheda "TCP/IP U.S. Robotics... wireless pci adapter" sono soltanto quelle illustrate nella guida ?
4. L'utilità di condivisione della connessione va fatta sul desktop (nel mio caso) IN PRESENZA di una connessione internet precedentemente configurata o posso aggiungerla successivamente ? Per intenderci, la scheda "Dispositivo di accesso remoto" deve essere già presente nel pannello di rete PRIMA di installare l'ics ?

Grazie !
Avatar utente
bttf
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven mar 21, 2003 7:21 pm
Località: Sicilia

Messaggioda Terno » sab mar 22, 2003 10:09 am

Ciao.
Allora, vediamo che si può fare... [:)]

Faccio io una domanda: Quando provi ad accedere ad internet con il client, il browser (IE immagino) ti dà "Impossibile visualizzare la pagina" esatto? Dopo quando tempo? Subito, o ci mette un po' (intendo + di 6-7 secondi)?

Veniamo alle domande:
1. <b>Dovrebbe</b> essere installata SOLO nel server, quindi solo
2. Va messo nella "TCP/IP U.S. Robotics... wireless pci adapter", le altre 2 non vanno toccate con il TCP!
3. Si, inserire TCP/IP, Gateway e tutto il resto!
4. Non sono sicuro, ma penso di si, ma ripeto non sono sicuro.
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda bttf » sab mar 22, 2003 11:57 am

Si mi dice che è impossibile visualizzare la pagina dopo circa 7-8 secondi.
Avatar utente
bttf
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven mar 21, 2003 7:21 pm
Località: Sicilia

Messaggioda Zane » sab mar 22, 2003 12:23 pm

Prova a dare un'occhiata sul sito all'articolo in questione, li viene spiegata la procedura passo-passo per le reti normali, con le wireless non dovrebbe esserci differenza
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising