Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con scheda ati

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema con scheda ati

Messaggioda ianoss » ven mar 21, 2003 2:41 pm

Dopo aver installato i driver Catalyst 3.2 per la mia ati radeon 9000 da 64 Mb mi compare un finestra con l'errore: " Zero display services"Che vuol dire?
Avatar utente
ianoss
Aficionado
Aficionado
 
Messaggi: 140
Iscritto il: mar feb 04, 2003 12:10 pm
Località: Sicilia

Problema con scheda ati

Messaggioda ianoss » ven mar 21, 2003 2:41 pm

Dopo aver installato i driver Catalyst 3.2 per la mia ati radeon 9000 da 64 Mb mi compare un finestra con l'errore: " Zero display services"Che vuol dire?
Avatar utente
ianoss
Aficionado
Aficionado
 
Messaggi: 140
Iscritto il: mar feb 04, 2003 12:10 pm
Località: Sicilia

Messaggioda Terno » sab mar 22, 2003 10:01 am

Dacci qualche informazione in +! Quando ti compare l'errore? All'avvio di Windows? Durante il caricamento (quando c'è ancora lo schermo nero?).
Grazie!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising