Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

portatile non riconosce il wireless netgear

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

portatile non riconosce il wireless netgear

Messaggioda Faskyo » gio feb 25, 2010 8:28 pm

Ciao,

ho appena formattato il mio portatile, un fujitsu amilo, ho installato xp e tutti i driver (non era la prima volta che lo formattavo). Accendo il wireless, accendo il router netgear, ma il portatile non lo riesce a vedere. Vede però le connessioni dei miei vicini di casa...
Il router non dovrebbe avere problemi, anche perché vi sto scrivendo con un altro computer che è connesso con quello.

Mi sapreste dire che cosa è che potrebbe non andare e come fare? Non credo che dovrei configurare qualcosa sul portatile... non dovrebbe riconoscerlo automaticamente?

Grazie!


Claudio
Ultima modifica di Faskyo il ven feb 26, 2010 9:11 am, modificato 1 volta in totale.
Avatar utente
Faskyo
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: dom feb 03, 2008 7:34 pm

Re: wireless netgear

Messaggioda Faskyo » ven feb 26, 2010 9:10 am

Se lo collego con il cavo ethernet invece riesce a connettersi... da cosa può essere dovuto il fatto che non veda la connessione wireless solo del mio netgear?
Avatar utente
Faskyo
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: dom feb 03, 2008 7:34 pm

Re: portatile non riconosce il wireless netgear

Messaggioda Faskyo » ven feb 26, 2010 10:06 am

Può darsi che dipenda dal fatto che xp non è aggiornato ancora? Sto aggiornandolo collegandomi con il cavo ethernet e ora ha riconosciuto la connessione wireless... poi l'ha persa di nuovo e non la vedeva più... può essere che dipenda solo dall'aggiornamento?
anche se andasse, vorrei capire da cosa dipendeva!!!

Qualcuno mi sa rispondere?

Grazie,

Claudio
Avatar utente
Faskyo
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: dom feb 03, 2008 7:34 pm

Re: portatile non riconosce il wireless netgear

Messaggioda Palpas » ven feb 26, 2010 12:57 pm

Se n'era parlato in un altro topic, ma fu risolto con la sostituzione del router (che in questo caso non ha senso).

Per prima cosa prova ad andare nella proprietà della scheda Wireless e imposta il canale di trasmissione in Auto

Hai modo di controllare i canali wireless utilizzati dal router (e metterli uguali al PC) e se è impostato come invisibile (nel senso che non invia di continuo il beacon frame per farsi riconoscere)?

Se non hai modo di vedere prova a resettare il router (premendo il pulsantino dedicato con lo stecchino)
Zane grazie per l'esperienza MLI
Avatar utente
Palpas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2544
Iscritto il: mar set 25, 2007 4:48 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising