Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Rete LAN ieri funzionava oggi no

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Rete LAN ieri funzionava oggi no

Messaggioda Pciccio » dom gen 31, 2010 1:18 pm

Ciao, come potete vedere dal titolo, senza toccare niente la LAN non mi funziona più.

PC1: Notebook con windows XP collegato ethernet con router
PC2: Netbook con windows XP collegato wireless con router
Stato LAN su pannello controllo router : entrambi collegati con IP fisso (diverso tra loro)
Windows firewall : ho provato a disabilitarlo ma niente
Connessioni di rete su pannello controllo: rilevati i due computer del gruppo di lavoro ma messaggio di errore al tentativo di accedere ai dati

Immagine

cosa posso fare?
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm

Re: Rete LAN ieri funzionava oggi no

Messaggioda gioia271965 » dom gen 31, 2010 2:13 pm

Pciccio ha scritto:Ciao, come potete vedere dal titolo, senza toccare niente la LAN non mi funziona più.

PC1: Notebook con windows XP collegato ethernet con router
PC2: Netbook con windows XP collegato wireless con router
Stato LAN su pannello controllo router : entrambi collegati con IP fisso (diverso tra loro)
Windows firewall : ho provato a disabilitarlo ma niente
Connessioni di rete su pannello controllo: rilevati i due computer del gruppo di lavoro ma messaggio di errore al tentativo di accedere ai dati

Immagine

cosa posso fare?

Hai per caso disabilitato qualche servizio nell'opzione apposita?
Da dove hai disabilitato il firewall di Windows?
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto

Re: Rete LAN ieri funzionava oggi no

Messaggioda Pciccio » dom gen 31, 2010 8:09 pm

dal pannello di controllo
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm


Re: Rete LAN ieri funzionava oggi no

Messaggioda gioia271965 » dom gen 31, 2010 8:15 pm

Apri il task manager del pc host e dimmi se hai attivo il processo alg.exe
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto

Re: Rete LAN ieri funzionava oggi no

Messaggioda Pciccio » dom gen 31, 2010 8:36 pm

ok grazie gioia domani ti dico
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm

Re: Rete LAN ieri funzionava oggi no

Messaggioda Pciccio » lun feb 01, 2010 10:34 pm

si, alg.exe è presente in entrambi i pc ma la rete non va
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm

Re: Rete LAN ieri funzionava oggi no

Messaggioda Pciccio » gio feb 04, 2010 6:52 pm

...c'è nessuno..??
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm

Re: Rete LAN ieri funzionava oggi no

Messaggioda Pciccio » sab feb 06, 2010 6:13 pm

nell'attesa posto l'immagine dello stato della LAN sul pannello di controllo del router: per provare a fare funzionare la LAN ho tolto la spunta su "assegna" (indirizzo IP) nelle ultime due righe in basso relative ai due pc collegati, ma ora mi è sparito il nome dei PC e la possibilità di rimettere la spunta, anche se mi dà "connesso". boh
Immagine
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm

Re: Rete LAN ieri funzionava oggi no

Messaggioda gioia271965 » sab feb 06, 2010 6:27 pm

Hai provato a rifare l'operazione di installazione di una nuova rete domestica?
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto

Re: Rete LAN ieri funzionava oggi no

Messaggioda Pciccio » sab feb 06, 2010 6:52 pm

si, ma niente...grazie
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm

Re: Rete LAN ieri funzionava oggi no

Messaggioda Pciccio » sab feb 06, 2010 6:55 pm

sul router c'è la voce "configura LAN", ma da lì non riesco a configurare niente...
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm

Re: Rete LAN ieri funzionava oggi no

Messaggioda Fred » sab feb 06, 2010 9:07 pm

Salve a tutti,
Premetto un'infarinata generale su cos'è e come si crea una LAN: http://www.MegaLab.it/2186/3/allestire- ... mputer-lan
In questo specifico caso, visto il router utilizzato, non serve modificare le impostazioni della scheda di rete, in quanto si può fare in modo che il modem assegni direttamente determinati IP in base al MAC Address del PC. Quindi dalle impostazioni della LAN (nel modem) imposti gli indirizzi IP fissi ai PC che ti interessano, e per il resto segui l'articolo. Dovrebbe funzionare tutto. In caso di problemi facci sapere.
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Rete LAN ieri funzionava oggi no

Messaggioda Pciccio » dom feb 07, 2010 11:42 am

Ciao Fred, in realtà avevo impostato già gli indirizzi IP a dovere, la soluzione per il momento pare sia stata riavviare il modem. Quindi adesso la rete funziona, solamente che il modem non rileva il nome host e non mi dà opzioni di configurazione della LAN (figura sopra), adifferenza di prima (figura sotto)

Immagine

------------------------------------------------------------------------------------------

Immagine

Grazie comunque
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm

Re: Rete LAN ieri funzionava oggi no

Messaggioda Fred » lun feb 08, 2010 2:56 pm

Io ho lo stesso tuo modem e da sempre è "castrato" come la figura sopra.
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Rete LAN ieri funzionava oggi no

Messaggioda Pciccio » lun feb 08, 2010 5:47 pm

Ok, allora avanti col modem castrato. Grazie Fred come sempre... [ciao]
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm

Re: Rete LAN ieri funzionava oggi no

Messaggioda Fred » mer feb 10, 2010 10:43 pm

Di nulla, sempre a tua disposizione. Anche se nel manuale del "nostro" modem ho letto che questo è aggiornabile da remoto, e la cosa non sarebbe male. Non appena ho un secondo di tempo chiamo il 187 [uhm].
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Rete LAN ieri funzionava oggi no

Messaggioda Fred » gio feb 11, 2010 2:15 pm

Ho chiamato ora il 187: credo sia colpa del nuovo firmware ma non vogliono farmi il downgrade [acc2] .
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Rete LAN ieri funzionava oggi no

Messaggioda Pciccio » sab feb 13, 2010 10:36 am

Naturalmente..il 187 è frustrazione... [:p]
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising