Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Rotellina Mouse non funziona più!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Rotellina Mouse non funziona più!

Messaggioda scini90 » ven gen 29, 2010 1:10 pm

Salve a tutti.
Ho un problema da un giorno esatto. La rotellina (scroll) del mio mouse non funziona più.
Ha sempre funzionato e tutto ma tutto un colpo non funziona come dovrebbe.
Mi spiego meglio! La rotellina ho notato che facendola andare solo su al 21esimo "scatto" diciamo fa un balzetto in giù (la pagina) e quello dopo un balzetto più lungo in su.. quindi continuando a farla andare solo su, la pagina mi andrebbe solo su visto che è più lungo solo su rispetto al balzetto giù. So che è una cosa strana e spero di averla spiegata bene.
Il mouse ammetto che mi è caduto un paio di volte ma è sempre andato e di recente non è caduto. E' sempre stato tutto ok.
La rotellina le altre funzioni le fa benissimo: come quella di andare a dx e sx quindi di spostare la pagina in orizzontale e il click della rotella che fa comparire il rotondo bianco con le freccette nere.
Quindi da cosa può dipendere? Sono abbastanza disperato perché il mouse l'avevo pagato un po' e penso che ormai i 2 anni siano finiti. Ho pensato di smontarlo e controllare ma non c'è nemmeno una vite e penso non si possa aprire.
Il pc è windows 7 ultimate, ho provato a usarlo un attimo sul net con xp ma anche li niente.

Il mouse è il nortek activo laser da 2.4 ghz è un mouse laser wireless. Ha sempre funzionato benissimo! : (

[grazie]
Avatar utente
scini90
Aficionado
Aficionado
 
Messaggi: 84
Iscritto il: gio gen 28, 2010 1:37 pm

Re: Rotellina Mouse non funziona più!

Messaggioda Zane » ven gen 29, 2010 1:51 pm

Provalo con un Live CD Ubuntu. Se il problema persiste ==> Immagine
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Re: Rotellina Mouse non funziona più!

Messaggioda ba_61 » ven gen 29, 2010 2:26 pm

scini90 ha scritto:ma non c'è nemmeno una vite e penso non si possa aprire

Se è presso-fuso, amen (oppure lo apri in qualce modo non proprio formale e/o canonico e lo riassembli tramite loctite).

Se sul fondo del mouse sono presenti etichette adesive, possono celare l'alloggio di una o più viti.

I supporti ed i contatti interni della rotella del mouse sono soggetti all'insudiciamento per cui con una accurata pulizia, potresti risolvere (spray per contatti, alcool, pinzette da unghie, cotton fioc, manualità):

Immagine
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm


Re: Rotellina Mouse non funziona più!

Messaggioda scini90 » mar feb 02, 2010 2:04 pm

Grazie per le risposte.
Non trovavo + l'argomento nel mio pannello utente e ho controllato solo oggi le risposte.
Ho trovato le viti!!!

Ora provo ad aprirlo.. sperando di non romperlo del tutto!

Vedremo... solo aria compressa va bene??

Grazie!
Avatar utente
scini90
Aficionado
Aficionado
 
Messaggi: 84
Iscritto il: gio gen 28, 2010 1:37 pm

Re: Rotellina Mouse non funziona più!

Messaggioda masterz3d » mar feb 02, 2010 6:58 pm

Se la rotellina è molto sporca ti conviene rimuoverla del tutto (ricordandoti poi come fare per rimontarla) e pulirla per bene. E potresti anche dover pulire le fessure che vedi tra i "raggi" della rotellina nella foto, perché servono ai trasduttori ottici per sapere in che direzione mandare lo scorrimento.

Tra parentesi, se pensi di averla pulita bene e...
Zane ha scritto:... il problema persiste ==> Immagine
Tocca i grani di un mala durante la preghiera, in ordine, tutti.
Allora sfiorerai la natura del Buddha.
Avatar utente
masterz3d
Senior Member
Senior Member
 
Messaggi: 425
Iscritto il: mer nov 04, 2009 4:59 pm
Località: Fiumicello, UD

Re: Rotellina Mouse non funziona più!

Messaggioda scini90 » mar feb 02, 2010 9:14 pm

Sto cercando di sistemare.. praticamente si è straccato un filetto bianko dei 3 che ci sono. Da quello che ho capito uno fa andare a dx e sinistra la rotellina, uno la fa cliccare e uno la manda su e giù. Si è staccato proprio quello che la manda su e giù. Ho sfilacciato qlc millimetro in + di filo di rame (all'interno del filetto gommoso bianco) per poterlo rimettere a contatto con il chip ma purtroppo non riesco a fissarlo con il nastro (isolante ed autoestinguente). Cosa mi consigliate?

Mi sa che dovevo trasferire l'argomento in "parti elettriche" o qualcosa di simile XDXD

Grazieee

PS x ora funziona un po' meglio a tratti ma si vede che il filetto non si è fissato bene sul chip perché non è fluido come sempre.
Avatar utente
scini90
Aficionado
Aficionado
 
Messaggi: 84
Iscritto il: gio gen 28, 2010 1:37 pm

Re: Rotellina Mouse non funziona più!

Messaggioda masterz3d » mar feb 02, 2010 10:40 pm

L'ideale è stagnarlo. Il nastro adesivo funziona e non funziona, inoltre è instabile, la colla potrebbe fungere da isolante e non è definitivo.
Tocca i grani di un mala durante la preghiera, in ordine, tutti.
Allora sfiorerai la natura del Buddha.
Avatar utente
masterz3d
Senior Member
Senior Member
 
Messaggi: 425
Iscritto il: mer nov 04, 2009 4:59 pm
Località: Fiumicello, UD

Re: Rotellina Mouse non funziona più!

Messaggioda roverp » dom mar 07, 2010 11:19 am

scusate ma la mia invece di essere una risposta è una domanda siccome mi sono appena registrato non so dove andare per inserire una domanda.
allora il mio mouse fino a poche ore fa andava a meraviglia adesso invece no. vi illustro il mio problema la rotellina scrol non mi fa più salire e scendere nelle pagine ma mi fa salire e scendere l'audio cosa posso fare per ripristinare il movimento giusto grazie a tutti e scusate di nuovo
Avatar utente
roverp
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: dom mar 07, 2010 11:03 am

Re: Rotellina Mouse non funziona più!

Messaggioda TheSloth » dom mar 07, 2010 12:36 pm

roverp ha scritto:scusate ma la mia invece di essere una risposta è una domanda siccome mi sono appena registrato non so dove andare per inserire una domanda.
allora il mio mouse fino a poche ore fa andava a meraviglia adesso invece no. vi illustro il mio problema la rotellina scrol non mi fa più salire e scendere nelle pagine ma mi fa salire e scendere l'audio cosa posso fare per ripristinare il movimento giusto grazie a tutti e scusate di nuovo


il tuo problema è differente: non è a livello hardware ma software. Devi cercare tra i settaggi audio, quello che gestisce il volume. è saltato qualcosa lì credo [;)]
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Bing [Bot] e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising