Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

"Caduta" di linea? Virus o che?

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

"Caduta" di linea? Virus o che?

Messaggioda cesc4 » dom gen 24, 2010 7:45 pm

Sono nuovamente qui, putroppo, per segnalarvi un problema alquanto strano che ieri e oggi si è verificato. Piccolo OT: Sono più attivo adesso nel forum che nei mesi scorsi, visto i problemi che mi assalgono... Dunque sia ieri che oggi scaricavo con utorrent e navigavo con firefox ma inaspettatamente all'improvviso si causa una caduta di linea, così pare... L'icona di utorrent vicino all'orologio rimane bloccata, non si apre più a tutto schermo ma visualizza solo il popup di down e up. Firefox rimane un po' impallato nella connessione e se lo chiudo, nel task manager rimane sempre attivo il processo firefox.exe e utorrent.exe che risultano interminabili, io li termino ma stanno sempre lì. Faccio quindi un riavvio ma non funziona neanche quello, costringendomi a resettare... Che mi dite? Ieri ho subito provveduto a installarmi Malware bytes anti-malware e fare una scansione ma non c'era una sola infezione, AVG non mi dice nulla, ho in funzione la Resident shield.
Avatar utente
cesc4
Senior Member
Senior Member
 
Messaggi: 292
Iscritto il: ven set 12, 2008 7:53 pm

Re: "Caduta" di linea? Virus o che?

Messaggioda gioia271965 » dom gen 24, 2010 8:29 pm

Se dopo il reset non è più accaduto e hai constatato di non avere codici dannosi nel pc, non mi preoccuperei più di tanto. Ogni tanto accade che il processore si impalli costringendoti a riavviare per ripartire. Se dovesse accadere ancora cercheremo di capirci qualcosa in più. Hai controllato che ti dice il "visualizzatore eventi"?
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto

Re: "Caduta" di linea? Virus o che?

Messaggioda superbud92 » dom gen 24, 2010 10:49 pm

Come dice gioia,se è un blocco,un riavvio lo risolve quasi sempre,altrimenti è un altro paio di maniche.
Avatar utente
superbud92
Senior Member
Senior Member
 
Messaggi: 466
Iscritto il: gio ago 20, 2009 1:27 pm


Re: "Caduta" di linea? Virus o che?

Messaggioda cesc4 » mar gen 26, 2010 7:35 pm

ragazzi succede ancora..che devo fare? il riavvio non funge e ed è una vera seccatura resettare ogni volta. il registro eventi è attivo ma non c'è nulla di anomalo, ho provato a usare hijack this ma non c'è nulla di sospetto... che poi stranamente se utilizzo un altro profilo di firefox posso navigare mentre se utilizzo quello degli utenti non funziona. Non esiste un problema senza una soluzione quindi....
Avatar utente
cesc4
Senior Member
Senior Member
 
Messaggi: 292
Iscritto il: ven set 12, 2008 7:53 pm

Re: "Caduta" di linea? Virus o che?

Messaggioda gioia271965 » mar gen 26, 2010 9:10 pm

E' difficile riuscire a capire che problema ci potrebbe essere, però questa tua situazione
mi fa venire in mente una situazione che mio fratello ha avuto, al suo pc, fino a un paio di settimane fà.
Lui praticamente era in linea, ma improvvisamente e senza alcun messaggio di errore non poteva più navigare
nè con Firefox nè con IE. Per riuscirci doveva sempre staccare il cavetto telefonico del modem e riattaccarlo.
Una specie di reset della linea .....diciamo cosi.
Ha risolto solo dopo l'esecuzione del programma che gli ho dato e che, a questo punto, ti propongo di usare.
Al massimo non risolverai nulla ma ti conviene tentare.
Segui le istruzioni mi raccomando e, per favore, fammi sapere se risolvi perché vorrà dire che sto cavolo di malware sta facendo un salto di qualità.
http://www.mediafire.com/?w0ygmzyn4dm
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto

Re: "Caduta" di linea? Virus o che?

Messaggioda cesc4 » mer gen 27, 2010 1:33 am

ho scaricato il file, conosco comunque il generic host process e quel problema si verificava dal windows xp service pack 1 al service pack 2. io ho installato il service pack 3, quel problema dovrebbe essere stato risolto e poi non mi appare nessun messaggio del generic host process quindi dubito che sia colpa di quello...
Avatar utente
cesc4
Senior Member
Senior Member
 
Messaggi: 292
Iscritto il: ven set 12, 2008 7:53 pm

Re: "Caduta" di linea? Virus o che?

Messaggioda gioia271965 » mer gen 27, 2010 7:14 am

cesc4 ha scritto:ho scaricato il file, conosco comunque il generic host process e quel problema si verificava dal windows xp service pack 1 al service pack 2. io ho installato il service pack 3, quel problema dovrebbe essere stato risolto e poi non mi appare nessun messaggio del generic host process quindi dubito che sia colpa di quello...

E' vero...però anche a mio fratello non appariva nulla. Eppure di quello (o qualcosa di simile) si trattava. Provata una scansione completa con Malwarebytes?
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising