Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[Help][MOBO] Impossibile caricare il SO ed entrare nel BIOS

Devi acquistare un nuovo PC e devi scegliere la configurazione che più si adatta alle tue esigenze? Vuoi spremere il tuo Hardware fino all'estremo? Ti affascina il modo del Modding e del Tuning? Questo è il posto adatto per porre le tue domande!

[Help][MOBO] Impossibile caricare il SO ed entrare nel BIOS

Messaggioda Seba:-) » mar gen 19, 2010 2:27 pm

Ciao ragazzi [ciao] ,
ho un problema con il mio portatile da un po' di tempo; non so se posto nella sezione giusta, ma non so identificare precisamente il problema. Di HW ne capisco ben poco per cui, please, andateci piano [;)] !

Allora, posseggo da circa 4/5 anni un notebook Acer Aspire 1693WLMi e, da circa due anni [acc2] (quel PC lo utilizzo pochissimo, per cui inizialmente me ne sono un po' fregato della questione) ho un problema.
Questo computer, ha avuto vari problemi, a partire da 3/4 anni fa [uhm] quando, durante una mia assenza prolungata, mio padre è riuscito a infettare il PC con non so quali virus e, senza espormi il problema ne descrivermi i sintomi, lo ha dato alla Acer dato che era in garanzia che (lasciamo stare i lunghi tempi ed il fatto che ci avevano restituito il notebook sbagliato...) lo ha rimesso a nuovo (non chiedetemi come ha agito perché non lo so dato che non so nemmeno che problemi il computer presentasse).

Da circa 2 annetti ho questo problema: capitava spesso, inizialmente, che, accesso il notebook, non si avviasse il sistema operativo, infatti lo schermo restava fermo sulla schermata del produttore (quella bianca classica d'avvio Acer), per poi, dopo alcuni minuti, presentare una schermata nera contenente questo messaggio (o qualcosa di simile a questo; al momento non ho la possibilità di verificarlo, dato che sono appena riuscito ad accendere miracolosamente il PC (SO Windows 7 Ultimate) e, dato che voglio vedere se mi date indicazione su come agire anche a livello di SW, per ora lascio acceso):
Codice: Seleziona tutto
failur fixed disk

(Posterò la foto della schermata nera con l'errore specifico appena mi sarà possibile).

Ultimamente, il problema si è aggravato, dato che ora non mi fa accedere alle impostazioni del BIOS e che è un miracolo se riesco ad avviare il SO (accendo e spengo il computer anche 20 volte prima di riuscirci). Non penso si tratti di un problema legato al SO perché questo l'ho cambiato varie volte da quando ho il computer (diciamo che è un po' il PC degli esperimenti...) e il problema si è sempre presentato).

Dimenticavo: il lettore CD/DVD è rotto.

Che faccio? Mi è venuto in mente che forse il problema potrebbe essere legato al fatto che la batteria del BIOS potrebbe essersi scaricata, ma volevo sentire il vostro parere prima di cambiarla.
Spero di essermi spiegato sufficientemente bene.

[ciao] e grazie.
Grazie Zane!
Avatar utente
Seba:-)
Silver Member
Silver Member
 
Messaggi: 1739
Iscritto il: ven nov 07, 2008 7:16 pm

Re: [Help][MOBO] Impossibile caricare il SO ed entrare nel BIOS

Messaggioda Mandrake » mar gen 19, 2010 3:44 pm

Quando la batteria tampone è scaricara, generalmente si viene avvisati, e si hanno problemi ad esempio con l'orologio e calendario non sincronizzati ecc...
io lo escluderei...

a mio parere dovresti tentare una reinstallazione del bios, ma attendi altri pareri... [:)]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma

Re: [Help][MOBO] Impossibile caricare il SO ed entrare nel BIOS

Messaggioda Vincent Vega » mar gen 19, 2010 5:02 pm

Se ti va, puoi provare direttamente ad aprirlo e tentare con un altro HD che sicuramente sarà da 2,5". Devi solo controllare che sia IDE o SATA. Una volta messo il nuovo HD, c'installi un OS e vedi se il problema dipende dal Drive. Può anche darsi che sia danneggiato il Controller Sata/IDE sulla Mainboard, o anche il semplice connettore, ma bisogna provare. Comunque io ho dato per scontato che tu abbia fatto almeno un Load Default da Bios.
# Se non potete parlare bene di una persona, non parlatene.
Avatar utente
Vincent Vega
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2287
Iscritto il: mer nov 11, 2009 2:56 pm
Località: San GHz

Re: [Help][MOBO] Impossibile caricare il SO ed entrare nel BIOS

Messaggioda Seba:-) » mar gen 19, 2010 5:24 pm

Sì, avete ragione, nei prossimi giorni farò qualche esperimento... proverò prima un load default (che non ho ancora fatto), poi proverò con un altro HD... vedo che succede.

[grazie] per l'aiuto ragazzi.

PS: il SO, quando riesco ad avviarlo, lavora correttamente e non mi crea problemi.
Grazie Zane!
Avatar utente
Seba:-)
Silver Member
Silver Member
 
Messaggi: 1739
Iscritto il: ven nov 07, 2008 7:16 pm

Re: [Help][MOBO] Impossibile caricare il SO ed entrare nel BIOS

Messaggioda Vincent Vega » mar gen 19, 2010 6:37 pm

Ma infatti, un'errore sul Post è dovuto all'hardware [;)] .
# Se non potete parlare bene di una persona, non parlatene.
Avatar utente
Vincent Vega
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2287
Iscritto il: mer nov 11, 2009 2:56 pm
Località: San GHz


Torna a Hardware, Modding & Overclock

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising