Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con windos live messenger

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problemi con windos live messenger

Messaggioda manero478 » gio gen 14, 2010 5:23 pm

purtroppo da quando ho installato per forza di cose il 2009
(avevo il 2008 che era un bomba)
ho cominciato ad avere prob su prob...
es:
vuoi fare una videochiamata ???...
bene se tutto va'... io sulla mia cam vedo la X rossa mentre comunque l'altro mi vede...
per far si che si aprano tutte e due...devo procedere così:
chiedo prima la cam dell'altra persona...
poi invio la mia
a questo punto ci vediamo entrambi..ma con schermo ridotto... e non c'e' la possibilita' di cambiare dimensione
poi in ultimo faccio chiamata audio..altrimenti e' escuso...

Diciamo che alla fine mi ero quasi convinto che andava bene...
che andava..infatti ora non so perche....
se ad esempio ho aperto Firefox o IEXPLORER
e passo da questi a windows live... e a volte nemmeno...
ciao basta che aggiorno una pagina del browser e WINDOWS LIVE va' in errore
sugli eventi leggo questo :

Impossibile trovare la descrizione dell'ID evento ( 1000 ) nell'origine ( Windows Live Messenger ). Il computer locale potrebbe non disporre delle necessarie informazioni nel Registro di sistema o dei file DLL necessari per visualizzare messaggi da un computer remoto. Utilizzare /AUXSOURCE= flag per recuperare la descrizione. Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico. Le seguenti informazioni sono parte dell'evento: msnmsgr.exe; 14.0.8089.726; 4a6ce533; unknown; 0.0.0.0; 00000000; 0; 5acf9786.


La stessa cosa mi succede su IEXPLORER..ver 8 ( anche qui beata 7)) che per fortuna uso poco... ma dopo un po va' in errore
Ho provato a reinstallare tutti e 2... windows live ..sembra che vada a buon fine... ma poi sempre i prob..
Iexplorer non finisce l'installazione... va in errore...

grazie.... per l'aiuto
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm

Re: Problemi con windos live messenger

Messaggioda gioia271965 » gio gen 14, 2010 5:37 pm

Purtroppo i commenti negativi su Windows Live Messenger 2009 si sprecano un po' su tutti i forum e sono più che giustificati. Bisogna attendere che, con l'andare del tempo, tutti i bug esistenti vengano corretti. A meno di non trovare qualche Live Messenger 8.5 funzionante nonostante il blocco. [rotolo] Su Internet Explorer 8, invece, devo dire che non va male di suo. Probabilmente qualche file del programma si è impallato sul tuo pc. Per la rimozione dei programmi ti invito a usare Revounistaller, altrimenti molti file dei programmi che vai a rimuovere restano sul pc rendendo difficile (e alle volte impossibile) installare versioni precedenti o successive.
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto

Re: Problemi con windos live messenger

Messaggioda manero478 » gio gen 14, 2010 8:03 pm

Grazie..bella applicazione....
da ora la usero' di sicuro....
Spero che comunque sia valida nonostante sia gratis... e che non faccia casini [;)]

Ora pero' chiaramente non funziona sul regresso..

Ok grazie comunque per ora...

ah! come vedi il prob ..e' venuto prima del previsto [acc2]
ciao
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm


Re: Problemi con windos live messenger

Messaggioda gioia271965 » gio gen 14, 2010 8:44 pm

manero478 ha scritto:Spero che comunque sia valida nonostante sia gratis... e che non faccia casini [;)]


Nessun casino credimi. Usalo per ogni disinstallazione in modalità "moderata".
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto

Re: Problemi con windos live messenger

Messaggioda Fred » ven gen 15, 2010 6:04 pm

L'errore deve essere dovuto al fatto che, da quello che ho letto in rete, hanno cambiato protocolli. Deve essere per la stessa ragione per cui io, con aMSN, non riesco a modificare il nick.... però se così fosse il problema sarebbe di tutti quanti quelli che usano la funzione in questione. Per curiosità: hai provato a disinstallare WLM, riavviare il PC, fare pulizia dei file e del registro con CCleaner e reinstallare WLM?
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Problemi con windos live messenger

Messaggioda manero478 » mar gen 19, 2010 3:20 pm

molto prob...non così come hai detto tu....
si ho disinstallato ..pulito con zapmessanger e reinstallato...

sempre stesso prob...
ma all'inizio quando e' uscito e l'8.5 funzionava ancora...
avevo disinstallato zappato e poi reinstallato l'8.5
e questo non mi ha mai dato problemi...
poi quando non funzionava piu l'ho dovuto mettere....
ma ora ho ritrovato la patch per l'8.5 e reinstallo quella finche non si trova la soluzione
...
Grazie comunque... e scusate il ritardo nel rispondere...
ma ormai mi ero rassegnato....
ciao
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm

Re: Problemi con windos live messenger

Messaggioda davemorales » sab apr 14, 2012 10:33 pm

Ciao ragazzi anche io ho un problema con messenger, in pratica mi risulta installato sul pc, però l'icona per aprirlo non mi compare più, neanche sui programmi installati, e con revounistaller non mi si disinstalla,o meglio, sparisce da installazioni-applicazioni,però sembra che WLM sia ancora instalalto...non sò più come fare...potreste darmi una mano?
Io ho xp, e come browser uso chrome.
grazie
Avatar utente
davemorales
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: sab apr 14, 2012 1:08 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising