Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

VirtualBox Host-Only Network (LAN2) non funziona

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

VirtualBox Host-Only Network (LAN2) non funziona

Messaggioda Alecos » sab dic 26, 2009 3:32 pm

Salve! Ho installato VirtualBox per avere una sorta di XP Mode anche su Windows 7 Home Premium... il mio router ha come gateway 192.168.1.254 mentre il mio indirizzo ip statico è 192.168.1.100 come submask ho messo 255.255.255.0 e come dns ho messo quelli di libero visto che ho questo provider: 193.70.152.15 e 193.70.152.25.

con questi parametri navigo benissimo in rete e condivido senza problemi risorse di rete ma il problema si presenta per la seconda lan creata da VirtualBox che mi da Rete Pubblica: rete non identificata, nessun accesso alla rete per cui quando accedo ad xp dalla macchina virtuale non posso navigare in rete... ho provato a mettere tra le proprietà della seconda lan (Virtual-Box only host network) prima ottieni ip automaticamente e così pure per i dns ma non concludevo nulla perché mi dava lo stesso errore... allora ho messo come ip 192.168.1.110 e come gateway 192.168.1.255 e come dns 192.168.1.1 ma non funziona.. adesso non sono un esperto di reti ma perché non va?
Immagine
Grazie e buon Natale!
Avatar utente
Alecos
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: sab dic 26, 2009 3:20 pm

Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising