Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Audio e video dei film rallentati e a scatti!

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Audio e video dei film rallentati e a scatti!

Messaggioda starbuck » gio dic 24, 2009 11:00 am

Ciao ragazzi, ho provato a scaricare VLC e altri software per vedere film (originali) sul mio notebook Acer (S.O. XP), ma ogni volta che l'avvio vedo il film con il video e l'audio ritardati, il video trema e contemporaneamente l'audio va a scatti praticamente ogni secondo. Da cosa dipende? Come posso risolvere questo inconveniente?
Grazie!

Roberto
Avatar utente
starbuck
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mar apr 28, 2009 12:53 pm

Re: Audio e video dei film rallentati e a scatti!

Messaggioda superbud92 » gio dic 24, 2009 7:45 pm

Penso che bisogna prima vedere se è un problema dei film.
Prova dunque a riprodurli con un altro lettore file audio/video,se neanche così la riproduzione è fluida il problema è in essi;però mi parrebbe strano,perché,come tu dici,sono originali...
Allora bisognerà provare a ri-effettuare il download di VLC media player,e vedere se il problema persiste oppure no.
P.S.:auguri di Buon Natale! [applauso+]
Avatar utente
superbud92
Senior Member
Senior Member
 
Messaggi: 465
Iscritto il: gio ago 20, 2009 1:27 pm

Re: Audio e video dei film rallentati e a scatti!

Messaggioda matt » dom dic 27, 2009 12:14 am

Ciao a tutti,
starbuck, potresti postare le caratteristiche tecniche del tuo notebook?
Anch'io ho avuto (e ho ancora) a che fare con problematiche del genere; non solo nella riproduzione di film, ma anche in quella di CDAudio. Personalmente, penso sia dovuto al pc che si utilizza, perché ho notato, ad esempio, che la riproduzione di uno stesso CDAudio fatta prima su un notebook (Toshiba Genuine Intel(R) CPU T1350 @ 1.86GHz, 504 MB di RAM | SO: Windows XP SP3) e poi su un altro pc, decisamente più "performante" (2 GB di RAM | SO: Windows 7 o MAC OS X) del precedente, ha avuto esito differente: nel primo caso l'audio saltava inspiegabilmente, nel secondo la riproduzione avveniva senza intoppi. Da questo ho ipotizzato che la causa sia il pc utilizzato, anche se mi sembra davvero molto strano.
P.S.: Il programma utilizzato per la riproduzione è, in entrambi i casi, Windows Media Player (o Quick Time nel caso di MAC OS X).
P.S. 2: Buone feste anche a te superbud92!!! [:)]
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt. [Mark Twain]
Avatar utente
matt
Aficionado
Aficionado
 
Messaggi: 126
Iscritto il: sab giu 07, 2008 9:14 am
Località: Provincia di Padova


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising