Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

spywareblaster e avvio un po lento

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

spywareblaster e avvio un po lento

Messaggioda stefano76 » lun dic 07, 2009 11:30 am

salve, qualcuno potrebbe in parole povere spiegare l'utilita' di spiwareblaster? l ho installato ma a parte il fatto che elimina cookies e controlli activex da alcuni siti nn ci ho capito molto. e' consigliabile tenerlo?

c'e' un programma che controlla l'avvio del pc per vedere se c'e' qualche programma che rallenta?

col ccleaner all'avvio ho selezionato solo il kaspersky e il ctfmon.exe eppure mi sembra ci metta un po ad avviarsi. grazie
Avatar utente
stefano76
Senior Member
Senior Member
 
Messaggi: 248
Iscritto il: ven giu 05, 2009 11:19 pm

Re: spywareblaster e avvio un po lento

Messaggioda crazy.cat » lun dic 07, 2009 11:43 am

stefano76 ha scritto:salve, qualcuno potrebbe in parole povere spiegare l'utilita' di spiwareblaster? l ho installato ma a parte il fatto che elimina cookies e controlli activex da alcuni siti non ci ho capito molto. e' consigliabile tenerlo?

Cosa non ti è chiaro?
post455886.html#p455886
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: spywareblaster e avvio un po lento

Messaggioda stefano76 » lun dic 07, 2009 11:54 am

ok ma una volta impostato, va lasciato spento giusto? salvo aprirlo qualche volta per controllare gli aggiornamenti, cioe' nn devo aprirlo e lasciarlo in funzione ogni qualvolta uso il pc o sbaglio?
Avatar utente
stefano76
Senior Member
Senior Member
 
Messaggi: 248
Iscritto il: ven giu 05, 2009 11:19 pm

Re: spywareblaster e avvio un po lento

Messaggioda ba_61 » lun dic 07, 2009 12:49 pm

Lo installi, lo aggiorni saltuariamente e te lo dimentichi.

Non incide (forse minimamente) su rallentamenti di navigazione e/o tempi di avvio del PC.

stefano76 ha scritto:solo il kaspersky


Kaspersky non è propriamente un Antivirus "leggero".
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Re: spywareblaster e avvio un po lento

Messaggioda stefano76 » lun dic 07, 2009 1:07 pm

beh su questo hai proprio ragione, prima avevo avira premium e in due secondi il pc si accendeva e spegneva. ma una guida in italiano con qualche dritta per settare e usare bene kaspersky internet security 2010 esiste? a parte quella in pdf scaricabile dal sito del produttore?
Avatar utente
stefano76
Senior Member
Senior Member
 
Messaggi: 248
Iscritto il: ven giu 05, 2009 11:19 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising