Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

autoplay non più funzionante

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

autoplay non più funzionante

Messaggioda vegnone23 » sab nov 14, 2009 12:16 pm

Buongiorno!
Sul notebook di mia sorella ultimamente sono saltate fuori numerose magagne (tutte risolte grazie a MegaLab, manco a dirlo [^] ): l'ultima è che l'autoplay non funziona più, nè quello per dischi esterni quali penne usb o hd esterni, nè per programmi avviabili da cd, nè per immagini di programmi montati com Daemon Tools. ovviamente tempo addietro funzionava tutto; ho pensato che potrebbe essere non attivo il servizio che regola l'autoplay, ma non so dove trovarlo nelle chiavi di registro, se è lì che sta [rolleyes]

preventivamente grazie per l'aiuto
"Il modo migliore di perdere una cattiva abitudine è di sostituirla con una peggiore" Jack Nicholson
Avatar utente
vegnone23
Bronze Member
Bronze Member
 
Messaggi: 512
Iscritto il: lun mag 19, 2008 5:40 pm
Località: Caldine - Firenze

Re: autoplay non più funzionante

Messaggioda tecnico24 » sab nov 14, 2009 12:27 pm

Avatar utente
tecnico24
Senior Member
Senior Member
 
Messaggi: 380
Iscritto il: dom mag 20, 2007 4:31 pm

Re: autoplay non più funzionante

Messaggioda ba_61 » sab nov 14, 2009 12:44 pm

Puoi provre anche Autoplay Repair Wizard
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm


Re: autoplay non più funzionante

Messaggioda vegnone23 » dom nov 15, 2009 10:28 am

tecnico24 ha scritto:C'è una guida di MegaLab:
http://www.MegaLab.it/2873/2/autoplay-m ... e-gestione


ba_61 ha scritto:Puoi provre anche Autoplay Repair Wizard


dunque, ho provato con entrambi: il programma della guida mi ha fatto vedere nelle varie schede che dovrebbe essere tutto apposto, visto che per ogni tipo di scheda mi fa vedere che l'autoplay dovrebbe darmi "apri cartella" etc etc, come era sempre stato;
con autoplay repair wizard invece gli ho detto di scannare ( [crylol] ) C:\, ma mi ha detto che la periferica non supporta le impostazinoni del programma..

[8)]
"Il modo migliore di perdere una cattiva abitudine è di sostituirla con una peggiore" Jack Nicholson
Avatar utente
vegnone23
Bronze Member
Bronze Member
 
Messaggi: 512
Iscritto il: lun mag 19, 2008 5:40 pm
Località: Caldine - Firenze

Re: autoplay non più funzionante

Messaggioda tecnico24 » dom nov 15, 2009 10:32 am

Ciao , installa un software a parte , come Autoplay Express , anche essendo shareware(di prova).

[;)]
Avatar utente
tecnico24
Senior Member
Senior Member
 
Messaggi: 380
Iscritto il: dom mag 20, 2007 4:31 pm

Re: autoplay non più funzionante

Messaggioda ba_61 » dom nov 15, 2009 1:27 pm

vegnone23 ha scritto:gli ho detto di scannare ( [crylol] ) C:\

Devi optare per il lettore, non per C:\ che suppongo sia l' HD del SO.
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Re: autoplay non più funzionante

Messaggioda vegnone23 » dom nov 15, 2009 6:16 pm

ba_61 ha scritto:
vegnone23 ha scritto:gli ho detto di scannare ( [crylol] ) C:\

Devi optare per il lettore, non per C:\ che suppongo sia l' HD del SO.


mm sisi è l''hd..dopo appena ho il pc sotto mano provo e faccio sapere!
"Il modo migliore di perdere una cattiva abitudine è di sostituirla con una peggiore" Jack Nicholson
Avatar utente
vegnone23
Bronze Member
Bronze Member
 
Messaggi: 512
Iscritto il: lun mag 19, 2008 5:40 pm
Località: Caldine - Firenze

Re: autoplay non più funzionante

Messaggioda vegnone23 » sab nov 21, 2009 12:14 pm

finalmente ho trovato il tempo di fare il procedimento..ha trovato problemi, li ha riparati, poi mi era sembrato di capire che dovessi spengere e riaccendere (the user must log off and log on to take effects)
vi posto il log

AutoFix [V5.2.3790.67]
Time [2009-11-21 12:15:45]
Microsoft Windows Version [5.1 (Service Pack 3) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [D:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Present}
Result [HKCU\...\Policies!NoDriveAutorun]: Problems {Present}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
>> Repair << [HKCU\...\Policies!NoDriveAutorun]
Step: Resetting policy HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer!NoDriveAutorun to 0x03FFFFF7.
Result: This AutoPlay setting was successfully fixed.

>> Required action: The user must log off and log on again


[ciao]
"Il modo migliore di perdere una cattiva abitudine è di sostituirla con una peggiore" Jack Nicholson
Avatar utente
vegnone23
Bronze Member
Bronze Member
 
Messaggi: 512
Iscritto il: lun mag 19, 2008 5:40 pm
Località: Caldine - Firenze

Re: autoplay non più funzionante

Messaggioda gioia271965 » sab nov 21, 2009 2:58 pm

vegnone23 ha scritto:finalmente ho trovato il tempo di fare il procedimento..ha trovato problemi, li ha riparati, poi mi era sembrato di capire che dovessi spengere e riaccendere (the user must log off and log on to take effects)
vi posto il log

AutoFix [V5.2.3790.67]
Time [2009-11-21 12:15:45]
Microsoft Windows Version [5.1 (Service Pack 3) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [D:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Present}
Result [HKCU\...\Policies!NoDriveAutorun]: Problems {Present}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
>> Repair << [HKCU\...\Policies!NoDriveAutorun]
Step: Resetting policy HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer!NoDriveAutorun to 0x03FFFFF7.
Result: This AutoPlay setting was successfully fixed.

>> Required action: The user must log off and log on again


[ciao]

Sinceramente il disattivare la funzione autoplay non la considerei un problema, ma piuttosto un modo per tenerti al riparo da possibili infezioni da worm che corri il rischio di beccarti con le penne usb e l'autoplay attivo. Ricorda che il worm Conficker per diffondersi il più possibile utilizza una falla di sicurezza dei sistemi xp, corretta dalla patch MS08-067,. e il servizio autoplay attivo. In ogni caso segui questo percorso che ti porta direttamente al servizio: Start-esegui-gpedit.msc. Successivamente...configurazione computer-modelli amministrativi-sistema. Nell'elenco che trovi cerca la voce disattiva riproduzione automatica che nel tuo caso, come nel mio, dovrebbe riportare lo stato di attivato. Clicca due volte, si aprirà una pagina. Metti il segno di spunta su disattivato e naturalmente il tutto su "tutte le unità". Chiudi tutte le finestre e riavvia il pc. Dopo di che vedi se la funzione è attiva.
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto

Re: autoplay non più funzionante

Messaggioda vegnone23 » sab nov 21, 2009 7:06 pm

gioia271965 ha scritto:
vegnone23 ha scritto:finalmente ho trovato il tempo di fare il procedimento..ha trovato problemi, li ha riparati, poi mi era sembrato di capire che dovessi spengere e riaccendere (the user must log off and log on to take effects)
vi posto il log

AutoFix [V5.2.3790.67]
Time [2009-11-21 12:15:45]
Microsoft Windows Version [5.1 (Service Pack 3) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [D:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Present}
Result [HKCU\...\Policies!NoDriveAutorun]: Problems {Present}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
>> Repair << [HKCU\...\Policies!NoDriveAutorun]
Step: Resetting policy HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer!NoDriveAutorun to 0x03FFFFF7.
Result: This AutoPlay setting was successfully fixed.

>> Required action: The user must log off and log on again


[ciao]

Sinceramente il disattivare la funzione autoplay non la considerei un problema, ma piuttosto un modo per tenerti al riparo da possibili infezioni da worm che corri il rischio di beccarti con le penne usb e l'autoplay attivo. Ricorda che il worm Conficker per diffondersi il più possibile utilizza una falla di sicurezza dei sistemi xp, corretta dalla patch MS08-067,. e il servizio autoplay attivo. In ogni caso segui questo percorso che ti porta direttamente al servizio: Start-esegui-gpedit.msc. Successivamente...configurazione computer-modelli amministrativi-sistema. Nell'elenco che trovi cerca la voce disattiva riproduzione automatica che nel tuo caso, come nel mio, dovrebbe riportare lo stato di attivato. Clicca due volte, si aprirà una pagina. Metti il segno di spunta su disattivato e naturalmente il tutto su "tutte le unità". Chiudi tutte le finestre e riavvia il pc. Dopo di che vedi se la funzione è attiva.


beh ma più che disattivarla io la vorrei ri-attivare..
"Il modo migliore di perdere una cattiva abitudine è di sostituirla con una peggiore" Jack Nicholson
Avatar utente
vegnone23
Bronze Member
Bronze Member
 
Messaggi: 512
Iscritto il: lun mag 19, 2008 5:40 pm
Località: Caldine - Firenze

Re: autoplay non più funzionante

Messaggioda gioia271965 » sab nov 21, 2009 7:31 pm

vegnone23 ha scritto:
gioia271965 ha scritto:
vegnone23 ha scritto:finalmente ho trovato il tempo di fare il procedimento..ha trovato problemi, li ha riparati, poi mi era sembrato di capire che dovessi spengere e riaccendere (the user must log off and log on to take effects)
vi posto il log

AutoFix [V5.2.3790.67]
Time [2009-11-21 12:15:45]
Microsoft Windows Version [5.1 (Service Pack 3) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [D:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Present}
Result [HKCU\...\Policies!NoDriveAutorun]: Problems {Present}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
>> Repair << [HKCU\...\Policies!NoDriveAutorun]
Step: Resetting policy HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer!NoDriveAutorun to 0x03FFFFF7.
Result: This AutoPlay setting was successfully fixed.

>> Required action: The user must log off and log on again


[ciao]

Sinceramente il disattivare la funzione autoplay non la considerei un problema, ma piuttosto un modo per tenerti al riparo da possibili infezioni da worm che corri il rischio di beccarti con le penne usb e l'autoplay attivo. Ricorda che il worm Conficker per diffondersi il più possibile utilizza una falla di sicurezza dei sistemi xp, corretta dalla patch MS08-067,. e il servizio autoplay attivo. In ogni caso segui questo percorso che ti porta direttamente al servizio: Start-esegui-gpedit.msc. Successivamente...configurazione computer-modelli amministrativi-sistema. Nell'elenco che trovi cerca la voce disattiva riproduzione automatica che nel tuo caso, come nel mio, dovrebbe riportare lo stato di attivato. Clicca due volte, si aprirà una pagina. Metti il segno di spunta su disattivato e naturalmente il tutto su "tutte le unità". Chiudi tutte le finestre e riavvia il pc. Dopo di che vedi se la funzione è attiva.


beh ma più che disattivarla io la vorrei ri-attivare..

Se segui le istruzioni che ti ho proposto dovresti riattivarla. [:)]
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising