Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Speriti i lettori ottici

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Speriti i lettori ottici

Messaggioda mispi » lun mar 15, 2004 8:52 am

Salve.
Stamattina ho acceso il pc e come per incanto sono spariti il masterizzatore ed il dvd cioè la D: e E: non me li ritrovo in risorse del computer. Andando su Pannello di controllo/Sistema/Hardware/Gestioni Periferiche ritrovo un punto interrogativo Giallo sui due apparecchi. Andando col tasto destro e Proprietà una finestra mi dice che la periferica non è funzionante per un problema al registro di sistema rigo 19. Ma che vuol dire. Ho provato a disistallare e reistallare i due apparecchi con i loro driver originali ma niente non partono. Cosa posso fare? Per ripristinare questo rigo 19 del registro di sistema come si fa? ieri sera ho spento il pc e funzionava perfettamente.
Un aiuto.
Grazie
Avatar utente
mispi
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: ven mar 28, 2003 5:28 pm

Speriti i lettori ottici

Messaggioda mispi » lun mar 15, 2004 8:52 am

Salve.
Stamattina ho acceso il pc e come per incanto sono spariti il masterizzatore ed il dvd cioè la D: e E: non me li ritrovo in risorse del computer. Andando su Pannello di controllo/Sistema/Hardware/Gestioni Periferiche ritrovo un punto interrogativo Giallo sui due apparecchi. Andando col tasto destro e Proprietà una finestra mi dice che la periferica non è funzionante per un problema al registro di sistema rigo 19. Ma che vuol dire. Ho provato a disistallare e reistallare i due apparecchi con i loro driver originali ma niente non partono. Cosa posso fare? Per ripristinare questo rigo 19 del registro di sistema come si fa? ieri sera ho spento il pc e funzionava perfettamente.
Un aiuto.
Grazie
Avatar utente
mispi
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: ven mar 28, 2003 5:28 pm

Messaggioda celtic-nation » lun mar 15, 2004 3:54 pm

Che sistema operativo usi??
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda sandrino » mar mar 16, 2004 3:35 pm

E' successo anche a me, non solo con i lettori/masterizzatori ma anche con la sk video e persino con il firewall..uso Win2000...

Evidentemente ogni tanto si scorda qualcosa....mah...
Avatar utente
sandrino
Aficionado
Aficionado
 
Messaggi: 50
Iscritto il: gio mar 04, 2004 4:00 am
Località: Umbria


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising