Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore di sintassi su MS IE6

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Errore di sintassi su MS IE6

Messaggioda Andromeda » gio mar 11, 2004 12:12 pm

Ciao ragazzi...questo è il mio primo post [applauso]

Ho un problema con IE6 su S.O. WinXpPro con SP1....il problema è che qualsiasi URL cerco di aprire mi compare un errore di sintassi e il messaggio dice la pagina è stata rimossa....

Il problema è che anche con URL di Web Server interni mi succede...preciso che per uscire uso un server proxy (ma che le configurazioni sono settate bene). Anche a livello di impostazioni di protezione è tutto corretto.

Ho provato anche ad un ripristino di IE6 facendo una ricerca (inserendo anche i file nascosti) del file ie.inf e poi con il tasto destro si clicca su Installa ma il risultato non cambia....

C'è qualcosa da fare per evitrare questo messaggio di "errore di sintassi"??

Grazie per l'attenzio e spero a presto [^]

Ciao.
Andromeda.
Avatar utente
Andromeda
Neo Iscritto
Neo Iscritto
 
Messaggi: 15
Iscritto il: mar mar 02, 2004 1:07 pm
Località: Emilia Romagna

Errore di sintassi su MS IE6

Messaggioda Andromeda » gio mar 11, 2004 12:12 pm

Ciao ragazzi...questo è il mio primo post [applauso]

Ho un problema con IE6 su S.O. WinXpPro con SP1....il problema è che qualsiasi URL cerco di aprire mi compare un errore di sintassi e il messaggio dice la pagina è stata rimossa....

Il problema è che anche con URL di Web Server interni mi succede...preciso che per uscire uso un server proxy (ma che le configurazioni sono settate bene). Anche a livello di impostazioni di protezione è tutto corretto.

Ho provato anche ad un ripristino di IE6 facendo una ricerca (inserendo anche i file nascosti) del file ie.inf e poi con il tasto destro si clicca su Installa ma il risultato non cambia....

C'è qualcosa da fare per evitrare questo messaggio di "errore di sintassi"??

Grazie per l'attenzio e spero a presto [^]

Ciao.
Andromeda.
Avatar utente
Andromeda
Neo Iscritto
Neo Iscritto
 
Messaggi: 15
Iscritto il: mar mar 02, 2004 1:07 pm
Località: Emilia Romagna

Messaggioda antonio338 » gio mar 11, 2004 11:42 pm

Benvenuto!
Per tuo problema: hai applicato una patch di recente?
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm

Messaggioda Andromeda » ven mar 12, 2004 4:01 pm

Grazie per la risposta!

Si ho instllato un aggiornamento per ovviare al problema della
gestione delle informazioni utente negli URL HTTP e HTTPS.

L'aggiornamento è il 832894.....tieni conto che il problema me lo dava prima e ha continuato a darlo anche dopo....

Tu hai qualcosa in mente?

Grazie.
Ciao.
Andromeda!
Avatar utente
Andromeda
Neo Iscritto
Neo Iscritto
 
Messaggi: 15
Iscritto il: mar mar 02, 2004 1:07 pm
Località: Emilia Romagna

Messaggioda antonio338 » ven mar 12, 2004 4:23 pm

questa potrebbe essere la patch causa del problema http://support.microsoft.com/default.as ... ;it;834489
prova a fare come dice qui e vediamo come va!
<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote">Per disabilitare il nuovo comportamento predefinito in Esplora risorse e in Internet Explorer, creare i valori DWORD iexplore.exe e explorer.exe in una delle seguenti chiavi di registro e impostarne il valore su 0:
Per tutti gli utenti del programma, impostare il valore della seguente chiave di registro:

HKEY_LOCAL_MACHINESoftwareMicrosoftInternet ExplorerMainFeatureControlFEATURE_HTTP_USERNAME_PASSWORD_DISABLE
Per l'utente corrente del programma soltanto, impostare il valore della seguente chiave di registro:

HKEY_CURRENT_USERSoftwareMicrosoftInternet ExplorerMainFeatureControlFEATURE_HTTP_USERNAME_PASSWORD_DISABLE<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

Ciao![:D]
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising