Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Vista crasha

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Vista crasha

Messaggioda Phillip » mar ott 20, 2009 3:33 pm

Innanzitutto ciao a tutti,mi sono appena iscritto ma vi seguo da un bel po' :)
Dunque,io utilizzo WIndows Vista Home Premium.
Ho formattato da poco,e tramite Windows Update ho installato pochi minuti fa il Service Pack 1.
Ho notato che:
-nelle finestre delle cartelle non compare nè la barra laterale,nè la barra dove è possibile vedere l'anteprima
-explorer.exe si blocca,crasha quando apro una cartella,torno indietro nella stessa cartella..ma poi si ripristina da solo.

Ho cercato nel forum ma purtroppo non ho trovato nessuna soluzione.
A cosa potrebbe essere dovuto il problema ?:(
Avatar utente
Phillip
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mar ott 20, 2009 3:29 pm
Località: Puglia

Re: Vista crasha

Messaggioda TheHacker66 » mar ott 20, 2009 6:19 pm

Veramente molto strano... Prova ad installare anche il Service Pack 2, e vedi se si ripresentano gli stessi problemi.
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano

Re: Vista crasha

Messaggioda superbud92 » mar ott 20, 2009 8:59 pm

O magari riinstallare Vista di nuovo dalle origini...
TheHacker66 ha scritto:Veramente molto strano

Già [uhm]
Avatar utente
superbud92
Senior Member
Senior Member
 
Messaggi: 465
Iscritto il: gio ago 20, 2009 1:27 pm

Re: Vista crasha

Messaggioda Phillip » mer ott 21, 2009 1:08 pm

Arieccomi qua,ho installato Service Pack 2 e non si è presentato più il problema :)
Avatar utente
Phillip
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mar ott 20, 2009 3:29 pm
Località: Puglia

Re: Vista crasha

Messaggioda TheHacker66 » mer ott 21, 2009 3:36 pm

Phillip ha scritto:Arieccomi qua,ho installato Service Pack 2 e non si è presentato più il problema :)


Perfetto! [^]
RICORDATE: GOOGLARE NON E' UN REATO! E NON LO E' NEANCHE CERCARE SUL FORUM PRIMA DI POSTARE!
Avatar utente
TheHacker66
Bronze Member
Bronze Member
 
Messaggi: 806
Iscritto il: dom nov 19, 2006 8:22 pm
Località: Milano


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising