Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

La LAN si blocca... senza preavviso e nessun errore!!!

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

La LAN si blocca... senza preavviso e nessun errore!!!

Messaggioda DjDiabolik » ven ott 09, 2009 12:44 am

Allora.... ho appena reinstallato XP su un pc di un'amico.. prima di formattare XP SP3 era completamente cancherato (lentissimo non si sa per quale motivo) ma la LAN andava perfettamente.
Come detto ho formattato ieri... ho reinstallato tutti i driver del chipset ma ora il problema è questo:
Sto scaricando dei programmi da Internet.... ma metre il PC è in corso il download di punto in bianco la LAN si blocca !!!
Nessun Errore! Niente di niente!! Windows Live si disconnette e cosi come qualsiasi altro software che utilizzi in qualche modo la connessione (e non sto usando programmi P2P) unica soluzione ?? Riavviare XP... e tutto torna alla normalità ma io non posso terminare mai i download ( ora sto andando avanti con un download manager cosi che almeno ripristino i download ogni volta).
Ovviamente ho cercato a cercare qualcuno che avesse avuto un problema simile.....e se navigo normalmente in internet non succede nulla... ma come rimetto qualcosa in download ecco che dopo un paio di minuti tutto va in stallo!
Come se qualcosa andasse in owerflow!!! Una volta che il pc è in stallo prima di riavviare ho provato a controllare qualche informazione... e mi sembra tutto in ordine (infatti i monitorini nella system-tray dice che la lan è ancora connessa) ma niente.. non riesco nemmeno ad accedere al pannello del router.

Approposito di router... escludo che sia il router il problema in quando c'è collegato un'altro PC al router e quest'ultimo non ha mai presentato questo problema.
Ho già provato a cambiare la porta LAN sul retro del router utilizzando la stessa che uso per l'altro mio pc... i blocchi persistono.
Come detto.... se riavvio XP tutto torna alla normalità!!

Che diavolo può essere ?? l'XP è stato appena reinstallato e stavo cominciando a reinstallare i vari programmi......... ma finche scarico roba sotto ai 50 Mega.... ok... ma se provo a mettere qualcosa di superiore ai 100 Mega ecco che non riesco a terminare il download perché si blocca tutto!

Che faccio spacco tutto ?!!?!?
Avatar utente
DjDiabolik
Aficionado
Aficionado
 
Messaggi: 59
Iscritto il: sab feb 03, 2007 11:23 pm

Re: La LAN si blocca... senza preavviso e nessun errore!!!

Messaggioda Al3x » ven ott 09, 2009 7:55 am

quando si blocca la LAN anche l'altro pc non va oppure il problema è circoscritto solo al primo?
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/

Re: La LAN si blocca... senza preavviso e nessun errore!!!

Messaggioda DjDiabolik » ven ott 09, 2009 10:56 am

Al3x ha scritto:quando si blocca la LAN anche l'altro pc non va oppure il problema è circoscritto solo al primo?

No, solo un solo pc si blocca (192.168.1.5 via DHCP o via impostazione manuale).. l'altro continua ad andare spedito :)

Ora ho reinstallato credo correttamente i recentissimi driver chipset nforce.... sul sito della Asrock c'è una versione di almeno 3 anni fà.......... che sia questo il problema ? Ma non credo.
Avatar utente
DjDiabolik
Aficionado
Aficionado
 
Messaggi: 59
Iscritto il: sab feb 03, 2007 11:23 pm

Re: La LAN si blocca... senza preavviso e nessun errore!!!

Messaggioda Al3x » ven ott 09, 2009 1:19 pm

DjDiabolik ha scritto:driver chipset nforce....

quel chipset offre anche funzioni di firewall che potrebbero andare in conflitto con il firewall di windows o altro prodotto software che hai già installato nel PC
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/

Re: La LAN si blocca... senza preavviso e nessun errore!!!

Messaggioda DjDiabolik » ven ott 09, 2009 3:44 pm

Al3x ha scritto:
DjDiabolik ha scritto:driver chipset nforce....

quel chipset offre anche funzioni di firewall che potrebbero andare in conflitto con il firewall di windows o altro prodotto software che hai già installato nel PC

Bè... a livello di firewall ho disattivato direttamente quello di XP.
e come antivirus uso Nod32.. che non ha firewall interni.......e poi comunque prima di formattare non ricordo che questo pc desse questi problemi... e l'ho usato un sacco di volte anche per programmi quali P2P.

L'unica cosa che è cambiata è l'antivirus quale prima c'era AVG Free ora c'è un Nod32 acquistato.. ma comunque ho provato anche col NOD disattivato e la cosa succede comunque.
Avatar utente
DjDiabolik
Aficionado
Aficionado
 
Messaggi: 59
Iscritto il: sab feb 03, 2007 11:23 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising