Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows 7: l'audio non si sente

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Windows 7: l'audio non si sente

Messaggioda x-free » mer ott 07, 2009 10:03 pm

Ho montato Windows 7 oggi ed ho un unico inconveniente: l'audio non si sente. I driver sono presenti e aggiornati, dagli altopartlati non esce alcun tipo di suono, anche se il pc vede comunque che è in riproduzione un suono!
"Dopo essere venuto a contatto con un uomo religioso, sento sempre il bisogno di lavarmi le mani" - Friedrich Wilhelm Nietzsche
Avatar utente
x-free
Silver Member
Silver Member
 
Messaggi: 1369
Iscritto il: dom mar 29, 2009 12:03 pm
Località: Torino

Re: Windows 7: l'audio non si sente

Messaggioda Andy94 » gio ott 08, 2009 5:55 am

L'altro giorno sono stato chiamato a risolvere lo stesso identico problema, su Vista.
Le periferiche erano riconosciute, l'audio era attivato ma non si sentiva una mazza.

Dopo qualche minuto ne ho realizzato che quel cazzosissimo driver di HP per la gestione del pannello audio sputtanava quello di Windows, risultando appunto in un silenzio totale. Avendo rimosso il pannello proprietario e ogni sua traccia dall'avvio la situazione si era risolta.

Hai per caso anche tu qualche pannello audio proprietario installato nel sistema (quindi qualche driver audio che non sia quello Microsoft)?
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: Windows 7: l'audio non si sente

Messaggioda x-free » gio ott 08, 2009 12:55 pm

Andy94 ha scritto:L'altro giorno sono stato chiamato a risolvere lo stesso identico problema, su Vista.
Le periferiche erano riconosciute, l'audio era attivato ma non si sentiva una mazza.

Dopo qualche minuto ne ho realizzato che quel cazzosissimo driver di HP per la gestione del pannello audio sputtanava quello di Windows, risultando appunto in un silenzio totale. Avendo rimosso il pannello proprietario e ogni sua traccia dall'avvio la situazione si era risolta.

Hai per caso anche tu qualche pannello audio proprietario installato nel sistema (quindi qualche driver audio che non sia quello Microsoft)?


Ho installato ieri i driver del chipset della scheda madre, comprendenti quindi anche quelli audio!
"Dopo essere venuto a contatto con un uomo religioso, sento sempre il bisogno di lavarmi le mani" - Friedrich Wilhelm Nietzsche
Avatar utente
x-free
Silver Member
Silver Member
 
Messaggi: 1369
Iscritto il: dom mar 29, 2009 12:03 pm
Località: Torino


Re: Windows 7: l'audio non si sente

Messaggioda Andy94 » gio ott 08, 2009 1:57 pm

x-free ha scritto:Ho installato ieri i driver del chipset della scheda madre, comprendenti quindi anche quelli audio!

Se all'avvio vedi che si carica anche il pannello proprietario il problema potrebbe essere quello, almeno per me, così è stato.
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: Windows 7: l'audio non si sente

Messaggioda x-free » gio ott 08, 2009 4:18 pm

Andy94 ha scritto:Se all'avvio vedi che si carica anche il pannello proprietario il problema potrebbe essere quello, almeno per me, così è stato.


Niente da fare, ho rimosso tutti i driver ma il problema persiste!
"Dopo essere venuto a contatto con un uomo religioso, sento sempre il bisogno di lavarmi le mani" - Friedrich Wilhelm Nietzsche
Avatar utente
x-free
Silver Member
Silver Member
 
Messaggi: 1369
Iscritto il: dom mar 29, 2009 12:03 pm
Località: Torino

Re: Windows 7: l'audio non si sente

Messaggioda x-free » gio ott 08, 2009 5:04 pm

Ho risolto...Per chi come me avesse scheda madre ASUS M3N78, scharichi i driver audio specifici per Windows Vista. Funzionano alla perfezione!
"Dopo essere venuto a contatto con un uomo religioso, sento sempre il bisogno di lavarmi le mani" - Friedrich Wilhelm Nietzsche
Avatar utente
x-free
Silver Member
Silver Member
 
Messaggi: 1369
Iscritto il: dom mar 29, 2009 12:03 pm
Località: Torino


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising