Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore WI

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Errore WI

Messaggioda R3wu0 » gio set 24, 2009 8:42 pm

Allora dopo aver risolto il problemino con WMP devo cercare di risolvere l'ultimo problema (spero) del mio pc ovvero l'errore che viene fuori quando il sistema tenta di accedere al servizio Windows Installer, allora io avvio l'installazione del programma che vorrei installare e ad un certo punto viene fuori il seguente messaggio:
WI error.JPG


Cosa posso fare per risolvere, ho provato ad andare a controllare i servizio di Windows ma sembra tutto ok, provare a reinstallare WI scaricandolo non ha funzionato perché non parte l'installazione.

P.S. Il mio SO è un Vista Home Premium
Avatar utente
R3wu0
Senior Member
Senior Member
 
Messaggi: 278
Iscritto il: sab gen 31, 2009 9:38 pm
Località: Mogliano Veneto

Re: Errore WI

Messaggioda Palpas » gio set 24, 2009 8:56 pm

reinstalla windows installer, lo trovi qua
prendi l'ultimo della lista se hai xp
prendi gli altri con estensione *.msu se hai vista
Zane grazie per l'esperienza MLI
Avatar utente
Palpas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2544
Iscritto il: mar set 25, 2007 4:48 pm

Re: Errore WI

Messaggioda R3wu0 » ven set 25, 2009 4:18 pm

Nulla da fare da errore e precisamente questo:
error WU.JPG
Avatar utente
R3wu0
Senior Member
Senior Member
 
Messaggi: 278
Iscritto il: sab gen 31, 2009 9:38 pm
Località: Mogliano Veneto


Re: Errore WI

Messaggioda R3wu0 » sab set 26, 2009 1:34 pm

nessuno che riesce a darmi una mano? [cry]
Avatar utente
R3wu0
Senior Member
Senior Member
 
Messaggi: 278
Iscritto il: sab gen 31, 2009 9:38 pm
Località: Mogliano Veneto

Re: Errore WI

Messaggioda Palpas » sab set 26, 2009 1:37 pm

vai su start, esegui e lancia services.msc
fai doppioclick su Windows installer e clicca sul pulsante Avvia, poi come tipo di avvio imposta Automatico
Zane grazie per l'esperienza MLI
Avatar utente
Palpas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2544
Iscritto il: mar set 25, 2007 4:48 pm

Re: Errore WI

Messaggioda R3wu0 » sab set 26, 2009 5:13 pm

no nulla da sempre errore...da lo stesso errore postato all'inizio...
Avatar utente
R3wu0
Senior Member
Senior Member
 
Messaggi: 278
Iscritto il: sab gen 31, 2009 9:38 pm
Località: Mogliano Veneto

Re: Errore WI

Messaggioda R3wu0 » lun set 28, 2009 1:46 pm

non posso fare nulla per risolvere la cosa? mi tocca per forza formattare e reinstallare win?!
Avatar utente
R3wu0
Senior Member
Senior Member
 
Messaggi: 278
Iscritto il: sab gen 31, 2009 9:38 pm
Località: Mogliano Veneto

Re: Errore WI

Messaggioda Palpas » lun set 28, 2009 8:05 pm

prova a fare un ripristino ad un giorno precedente al problema
Zane grazie per l'esperienza MLI
Avatar utente
Palpas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2544
Iscritto il: mar set 25, 2007 4:48 pm

Re: Errore WI

Messaggioda R3wu0 » mar set 29, 2009 4:06 pm

già provato nulla di nulla...volevo provare a ripristinare la macchina alle impostazioni di fabbrica ma non so come fare anche xk non esiste un punto di ripristino così vecchio...reinstallare non posso perché sono senza cd...
Avatar utente
R3wu0
Senior Member
Senior Member
 
Messaggi: 278
Iscritto il: sab gen 31, 2009 9:38 pm
Località: Mogliano Veneto


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising