Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema installazione Sp2 windows Vista

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema installazione Sp2 windows Vista

Messaggioda wakokid » gio set 10, 2009 2:20 pm

Un saluto tutti i membri di questo forum, mi chiamo Wako kid ed ho questo problema:
Dopo aver installato il Sp2 per il mio SO(vWindows Vista Ultimate) ho notato che ogni volta che riavviavo il pc, in fase di spegnimento, faceva una configurazione degli aggiornamenti ed in fase di accensione tentava di installare il Sp fase 3 di 3 rimanendo sempre allo 0%.
Controllando gli aggiornamenti installati il Sp2 risulta non riuscito con un errore"codice 80242014"
Ho provato sia a disinstallare l'aggiornamento (impossibile) sia a fare un ripristino a prima dell'aggiornamento ma anche questo risulta impossibile; non so più cosa fare,qualcuno ha qualche idea?
Altrimenti non mi rimane che Formattare.........
Grazie
Avatar utente
wakokid
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab gen 24, 2009 12:36 pm

Re: Problema installazione Sp2 windows Vista

Messaggioda farbix89 » gio set 10, 2009 3:52 pm

hai avuto il mio stesso problema...
installando il sp2 su vista si era rovinato in maniera indelebile il driver della scheda video [V]
e nè ripristino nè altro ha risolto il problema.il fatto e che non può essere più cancellato [:p]

non ti rimane che formattare [V]

consiglio? lascia perdere quella schifezza di vista,passa a windows 7 [8D]
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Problema installazione Sp2 windows Vista

Messaggioda wakokid » dom set 20, 2009 9:28 am

Infatti ho dovuto formattare [acc2] Avevo provato un'ultimo tentativo trovato in rete e cioè cancellare la cartella PendingRename ed il file Pending.xls ma ha solo spostato il problema dall'installazione alla disinstallazione [:p] .
Comunque formattando e reinstallando il Sp2 disabilitando l'antivirus(Avira) il Firewall(onlinearmor)l'antimalware(malwarebyte) e disabilitando il UAC sembra che sia andato tutto bene [applauso+] [applauso+].
Un saluto a tutti [;)]
Avatar utente
wakokid
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab gen 24, 2009 12:36 pm

Re: Problema installazione Sp2 windows Vista

Messaggioda developerwinme » dom set 20, 2009 9:37 am

farbix89 ha scritto:consiglio? lascia perdere quella schifezza di vista,passa a windows 7 [8D]


[8D] [8D]
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising