Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

hdd con stesso "nome"

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

hdd con stesso "nome"

Messaggioda Celtik » mar ago 18, 2009 4:00 pm

Eccoci qua, dopo secoli. Il problema che posto è, probabilmente, subdolo. Ossia, assemblo un pc con 2 hdd sata della stessa marca....ora, nel bios vengono riconosciuti entrambi, anche se hanno "lo stesso nome". Se scorro in Hardware da Pannello........ci sono entrambi. Ma....in Risorse del Computer....c'è solo C (uno dei 2), dell' altro nemmeno l' ombra. Ovviamente ho formattato C in NTFS (trattandosi di Licenza XP), l' altro nn l' ho nemmeno sfiorato (anche perché nn l' ho nemmeno MAI visto a video). Mi chiedo ora: sono arrugginito ??? E come ne esco ??? [acc2] [acc2]
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Re: hdd con stesso "nome"

Messaggioda Celtik » mar ago 18, 2009 4:16 pm

Capisco che il periodo ferragostano stia contribuendo a lasciare lontani molti di Voi. Ora procedo con G-Parted e vedo di risolvere. Stay tuned !!
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Re: hdd con stesso "nome"

Messaggioda ba_61 » mar ago 18, 2009 4:26 pm

Celtik ha scritto:Capisco che il periodo ferragostano stia contribuendo a lasciare lontani molti di Voi

Bhè, sono passati 16 minuti dal tuo post e l' UP [std]

In Gestione disco non li vedi?
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm


Re: hdd con stesso "nome"

Messaggioda Celtik » mar ago 18, 2009 4:30 pm

ehilà, no.........non lo vedo. Vedo C e stop....... [rolleyes]
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Re: hdd con stesso "nome"

Messaggioda Celtik » mar ago 18, 2009 4:39 pm

mah, con gparted non "parted" un piffero.........si blocca alla lingua e va in errore........beh, tenterò altre strade. L' assurdo è che sia nel bios che in Pannello-Sistema (e anche nella fase di pre-installazione) il disco c'è.........boooooooh
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Re: hdd con stesso "nome"

Messaggioda Celtik » mar ago 18, 2009 5:04 pm

Ho risolto. Il problemone era determinato dal fatto che da C formattato in NTFS non vedevo l' altro hd, escludo quindi che fosse un problema di "nomi". La Risoluzione era, come sempre, la più stupida e la + vecchia: ho riavviato con il cd di XP e ho finto di installare ex-novo. Alla videata ove compaiono i 2 hdd ho scelto quello incriminato. Ho dato "Crea" e formattato in NTFS rapida..........veloce come il vento ho riavviato PRIMA che Win si andasse ad installare in quell' hd.............al riavvio ora vedo l' hard disk. Postare su MegaLab apre le menti..........veramente !!! [;)] [;)] [;)] Aggiungo che il tool inserito nel cd di XP è di gran lunga una delle migliori "Produzioni" made in Microsoft !!!
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Re: hdd con stesso "nome"

Messaggioda crazy.cat » mar ago 18, 2009 5:15 pm

Celtik ha scritto:Capisco che il periodo ferragostano stia contribuendo a lasciare lontani molti di Voi.

Volevo solo salutare e magari fatti vedere più spesso.
Ciao
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: hdd con stesso "nome"

Messaggioda ba_61 » mar ago 18, 2009 6:22 pm

Celtik ha scritto:mah, con gparted non "parted" un piffero

[crylol]
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising