Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[Problema] Video in flash e in streaming lentissimi

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

[Problema] Video in flash e in streaming lentissimi

Messaggioda Daniele Legname » ven ago 14, 2009 1:16 am

Salve
Il mio Portatile è un toshiba Satellite M70 con Ati radeon X600 256 Mb dedicata, e 1 Gb di Ram, SO Windows Xp, Antivirus Avira appena formattato con i CD in dotazione. Ho aggiornato windows fino a service pack 3. Sembrava andare tutto bene... ma invece il caro winschifezz mi sta facendo impazzire

Ho riscontrato un pesante rallentamento durante l'esecuzioni di giochi in flash, e cpu al 100%.
Ma questi pesanti rallentamenti avvengono solo dopo qualche minuto di esecuzioni delle animazioni o dei video scaricati in streaming

Inoltre ho notato pesantissimi rallentamenti andando sul sito della lucas art che ha star wars unleashed, visto che contiene delle animazioni in flash e persino dei video in streaming in alcune sezioni, questo blocca quasi letteralmente il browser Firefox 3.5.2, stessa cosa succede con GoogleChrome... rallentano moltissimo le animazioni in flash e manda la cpu a scaldarsi.


Ho disinstallato già una volta il plugin Flash Player.. e reinstallato... ma non è accaduto nulla di nuovo...
ho installato i driver aggiornati della scheda video Ati dal sito della toshiba... ma... non credo che il problema sia quello... ( anche se ho notato dei rallentamenti con l'uso di QUAKE 3 Arena... )

Tutto questo non succedeva prima.... perché adesso si?

( la cosa divertente è che in questo momento sto facendo lo scanning con Spybot e Activescan della pandasoftware e sto navigando senza nessun particolare rallentamento)
Avatar utente
Daniele Legname
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: ven ago 14, 2009 12:51 am

Re: [Problema] Video in flash e in streaming lentissimi

Messaggioda ogupower » gio ago 20, 2009 10:35 pm

che processore hai?

a me faceva lo stesso scherzo su un mio vecchio portatile con un pentium3 a 1.00ghz e dopo ho scoperto che nonostante i 512mb di ram il processore era troppo lento per supportare le animazioni in flash!

comunque per essere sicuro che siano loro controlla dal task manager nella scheda dei processi,quando apri la pagina web quanta % del processore ti occupano le animazioni stesse!
Avatar utente
ogupower
Senior Member
Senior Member
 
Messaggi: 264
Iscritto il: mer lug 08, 2009 11:54 am
Località: Marche

Re: [Problema] Video in flash e in streaming lentissimi

Messaggioda Daniele Legname » ven ago 21, 2009 12:21 am

la cpu è un 1,73 Ghz Centrino
Ma può essere quello? E' strano... prima giocavo tranquillamente... e ora... no?!?

Sono passato a UBUNTU... ho installato gli ultimi aggiornamenti... e NON HO RISOLTO NULLA!!!
CPU sparata al 100% con i giochi in flash... che dopo qualche minuto... rende qualunque cosa ingiocabile... o inguardabile.
Avatar utente
Daniele Legname
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: ven ago 14, 2009 12:51 am

Re: [Problema] Video in flash e in streaming lentissimi

Messaggioda ogupower » ven ago 21, 2009 12:59 am

è un core2duo il processore oppure un single core?

P.S. ultimamente adobe ha rilasciato degli aggiornamenti di flash player che da quello che leggo in giro appesantisticono un po' la visualizzazione!
Avatar utente
ogupower
Senior Member
Senior Member
 
Messaggi: 264
Iscritto il: mer lug 08, 2009 11:54 am
Località: Marche

Re: [Problema] Video in flash e in streaming lentissimi

Messaggioda Daniele Legname » ven ago 21, 2009 12:31 pm

Ti ringrazio per aver risposto... [grazie]

Singolo Core... la Adobe mi sta facendo impazzire... -_-
Ho formattato anche sul fisso... anche questo è un singol Core Amd2800+ scatticchia anche li dopo qualche minuto di visualizzazione...
ma che assurdità
Avatar utente
Daniele Legname
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: ven ago 14, 2009 12:51 am


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising