Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Nessun segnale video dal pc

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Nessun segnale video dal pc

Messaggioda cancelliere » gio ago 06, 2009 10:14 am

Questa mattina accendo il mio HP s3630it, ma il monitor mi dice nessun segnale video.
Provo con un altro monitor ed un altro cavo e succede la stessa cosa.
Il lettore cd si apre ed il mouse ottico riceve l'alimentazione, mentre i led della tastiera non si accendono.
Quale potrebbe essere la causa?
Grazie
Avatar utente
cancelliere
Senior Member
Senior Member
 
Messaggi: 408
Iscritto il: lun mag 19, 2008 4:28 pm
Località: Provincia di Cosenza

Re: Nessun segnale video dal pc

Messaggioda Paralex » gio ago 06, 2009 12:13 pm

Non vorrei tirartela... ma opto per un formattone generale. Una cosa però prima: il beep del bios, lo fa?
CPU: I7 920 @ 3.5GHz Dissi:IFX-14 cooled by 3 Nanoxia Mobo: Rampage II Extreme GPU: Radeon 4870 X2 RAM: 3GB Corsair XMS3 1600MHz 6-6-6-21
Avatar utente
Paralex
Senior Member
Senior Member
 
Messaggi: 218
Iscritto il: lun giu 22, 2009 1:17 pm
Località: Piacenza

Re: Nessun segnale video dal pc

Messaggioda crazy.cat » gio ago 06, 2009 12:23 pm

Scheda video integrata su scheda madre?
Prova ad aprire il pc e staccare quello che si può, un banco di ram alla volta se ne hai due, scheda video da togliere e rimettere se non è integrata, schede e dischi aggiuntivi se è possibile.
Se non riparte sono cavoli amari...
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Re: Nessun segnale video dal pc

Messaggioda cancelliere » gio ago 06, 2009 1:34 pm

Nessun beep dal bios e la scheda video che usavo non era quella integrata.
Qualche idea?
Avatar utente
cancelliere
Senior Member
Senior Member
 
Messaggi: 408
Iscritto il: lun mag 19, 2008 4:28 pm
Località: Provincia di Cosenza

Re: Nessun segnale video dal pc

Messaggioda crazy.cat » gio ago 06, 2009 1:48 pm

cancelliere ha scritto:la scheda video che usavo non era quella integrata.

Hai fatto le prove che ti ho detto, cominciando proprio a togliere questa scheda, giusto per capire se cambia qualcosa.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Nessun segnale video dal pc

Messaggioda cancelliere » gio ago 06, 2009 1:56 pm

Ma dopo aver staccato i componenti devo accendere il pc oppure devo prima rimontarli?
Avatar utente
cancelliere
Senior Member
Senior Member
 
Messaggi: 408
Iscritto il: lun mag 19, 2008 4:28 pm
Località: Provincia di Cosenza

Re: Nessun segnale video dal pc

Messaggioda crazy.cat » gio ago 06, 2009 2:04 pm

devi provare il pc più "spogliato" possibile.
Se vedi che cambia qualcosa cominci a rimontare i pezzi, magari uno alla volta, per capire quale ti da il problema.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Nessun segnale video dal pc

Messaggioda cancelliere » gio ago 06, 2009 2:44 pm

Sembra essere la scheda video, infatti collegando lo schermo alla scheda integrata va tutto a meraviglia.
A questo punto il problema è trovare una scheda video che entri nel case del mio pc, essendo un modello slimline.
e' possibile utilizzare un software per verificare se la scheda video viene riconosciuta dal sistema e funzione oppure è irrimediabilmente danneggiata?
Avatar utente
cancelliere
Senior Member
Senior Member
 
Messaggi: 408
Iscritto il: lun mag 19, 2008 4:28 pm
Località: Provincia di Cosenza

Re: Nessun segnale video dal pc

Messaggioda crazy.cat » gio ago 06, 2009 2:55 pm

cancelliere ha scritto:oppure è irrimediabilmente danneggiata?

Io direi che è questa la cosa più probabile.

Se hai modo prova la scheda su un pc diverso e vedi se hai gli stessi problemi.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Nessun segnale video dal pc

Messaggioda cancelliere » gio ago 06, 2009 3:11 pm

Mi sono sbagliato, la scheda funziona, infatii ora il pc va alla grande, cosa può essere successo?
Avatar utente
cancelliere
Senior Member
Senior Member
 
Messaggi: 408
Iscritto il: lun mag 19, 2008 4:28 pm
Località: Provincia di Cosenza

Re: Nessun segnale video dal pc

Messaggioda crazy.cat » gio ago 06, 2009 3:32 pm

cancelliere ha scritto:Mi sono sbagliato, la scheda funziona, infatii ora il pc va alla grande, cosa può essere successo?

Polvere?
Falsi contatti della scheda?
tante cose possono succede per quello si prova sempre a togliere e rimettere tutti i pezzi possibili.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Nessun segnale video dal pc

Messaggioda cancelliere » gio ago 06, 2009 3:41 pm

Ora è sorto un altro problema, essendosi dissaldato il dissipatore dal processore, può rimanere appoggiato sopra la vecchia saldatura o bisogna risadarlo; se è necessario fare ciò, come bisogna procedere?
Avatar utente
cancelliere
Senior Member
Senior Member
 
Messaggi: 408
Iscritto il: lun mag 19, 2008 4:28 pm
Località: Provincia di Cosenza

Re: Nessun segnale video dal pc

Messaggioda crazy.cat » gio ago 06, 2009 3:43 pm

Cosa (e come ha fatto) si è dissaldato di preciso?
Hai modo di fare una foto per capire di cosa stai parlando?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Nessun segnale video dal pc

Messaggioda cancelliere » gio ago 06, 2009 4:36 pm

ho tolto la ventola sopra il dissipatore della CPU e, dopo aver svitato le sue viti, questo è venuto via, lasciando il processore con uno strato di una sostanza grigiastra sopra
Avatar utente
cancelliere
Senior Member
Senior Member
 
Messaggi: 408
Iscritto il: lun mag 19, 2008 4:28 pm
Località: Provincia di Cosenza

Re: Nessun segnale video dal pc

Messaggioda crazy.cat » gio ago 06, 2009 5:35 pm

E' la pasta termica quella sostanza grigia che vedi.
http://www.MegaLab.it/2560/4/guida-all- ... n-computer
Diciamo che sarebbe buona norma rimetterla ogni volta che togli il dissipatore e che la vedi secca.
(io in ufficio sono anni che cerco di avere la pasta nuova e non me la mandano quindi sono costretto a rimontarli con la pasta secca e non è mai successo niente).

Non ha un costo troppo elevato di solito, cambiala.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Nessun segnale video dal pc

Messaggioda cancelliere » gio ago 06, 2009 7:04 pm

come faccio a pulire le superfici della cpu e del dissipatore?
ora è sorto un altro problema, mentre stavo giocando, il pc si è riavviato e si è bloccato alla schermata in cui si può entrare nel bios, può essersi danneggiata la cpu, non essendo saldata al dissipatore?
Avatar utente
cancelliere
Senior Member
Senior Member
 
Messaggi: 408
Iscritto il: lun mag 19, 2008 4:28 pm
Località: Provincia di Cosenza

Re: Nessun segnale video dal pc

Messaggioda M@ttia » gio ago 06, 2009 8:45 pm

cancelliere ha scritto:la cpu, non essendo saldata al dissipatore?
La CPU non è saldata a niente! Semplicemente fra il processore e il dissipatore si trova uno sottile strato di pasta termica (vedila come un dentifricio) che aiuta a riempire gli spazi vuoti e a trasmettere meglio il calore generato. Questa pasta (giustamente) secca, quindi se togli il dissipatore e poi lo rimetti sarebbe buona norma pulire i residui secchi e metterne uno strato nuovo, ma questo non ha nulla a che fare con saldature o che altro... [rolleyes]
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Re: Nessun segnale video dal pc

Messaggioda crazy.cat » ven ago 07, 2009 7:03 am

per pulire basta uno straccio appena bagnato con alcol (a volte mi è capitato di dover usare anche acqua... ma non diciamolo a nessuno) e ripulisci le due superfici.
Poi applichi la pasta nuova che dovresti trovare in qualsiasi negozio di elettronica.

Adesso il pc è ripartito dopo averlo lasciato spento qualche ora?
Se il dissipatore non fa ben contatto potrebbe non raffreddare bene e portare a blocchi temporanei e nei casi più gravi a guasti.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Nessun segnale video dal pc

Messaggioda cancelliere » ven ago 07, 2009 9:15 am

E' possibile che il pc si blocchi alla schermata d'avvio poichè è stato rovinato qualche file di sistema durante i continui riavvii?
Avatar utente
cancelliere
Senior Member
Senior Member
 
Messaggi: 408
Iscritto il: lun mag 19, 2008 4:28 pm
Località: Provincia di Cosenza

Re: Nessun segnale video dal pc

Messaggioda crazy.cat » ven ago 07, 2009 12:09 pm

cancelliere ha scritto:E' possibile che il pc si blocchi alla schermata d'avvio poichè è stato rovinato qualche file di sistema durante i continui riavvii?

Si è possibile.
(stiamo parlando della schermata di avvio di windows?)
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Prossimo

Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising