Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows Xp

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Windows Xp

Messaggioda carminem » mer lug 29, 2009 2:27 pm

Avvio il mio pc il SO tenta di partire infatti appare il logo di windows ma subito dopo compare la dicitura NO SIGNAL..
Escluderei problemi alla skd video altrimenti non si accenderebbe del tutto.
Sono entrato nel bios, ho impostato il cd-rom come boot primario per cercare di ripristinare il tutto e nel caso formattare.
Inserisco il cd avvio e mi viene chiesto di premere un tasto per avviare da cd-rom come di consuetudine, fatto sta che il lettore non parte la lucina non si accende.
Il lettore è funzionante in cosa sbaglio?
Avatar utente
carminem
Aficionado
Aficionado
 
Messaggi: 33
Iscritto il: mer giu 24, 2009 7:29 am

Re: Windows Xp

Messaggioda crazy.cat » mer lug 29, 2009 2:52 pm

riesci a partire in modalità provvisoria?
Se vai in provvisoria abbassa la risoluzione video impostata e riavvia il pc in modo normale.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising