Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

TV si vede in B/N, ma con vecchia scheda no :(

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

TV si vede in B/N, ma con vecchia scheda no :(

Messaggioda sirio666 » dom feb 29, 2004 12:52 am

[V]aiuto oggi ho cambiato scheda video avevo geforce 4 ora ho la geforce fx 5600xt 256 ddr.
con vecchia scheda collegavo pc a tv tramite cavo s-vhs non avendo attacco su tv avevo scart.. al inizio si vedeva in b/n poi cliccando sulle impostazioni non ricordo dove mi pare dove riguardava il segnale.. composito ecc... diventava a colori, bene oggi ho comprato la nuova scheda la monto e oviamente si vede in b/n inizio a cercare ma nun riesco a farla dfiventa a colori ci ha provato un mio amico a casa mia ma boo... ho trovato qlc nelle impostazioni come segnale .. posso scegliere tra uscita video-s oppure uascita video composita. le ho provate entrambe ma nulla... che strano ho porvato anche diversi formati.. pal,ntsc... booo... mi pare non vorrei sbagliare nella vecchia geforce 4 ci fossero piu opzioni come segnali non solo 2 buu.. mi pare solo pero lol :( spero di risolvere voio vedere i filmmmmmmmmmmmmmmmmmmmmmmmmm [?][V][?[}:)]
Avatar utente
sirio666
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: dom feb 29, 2004 12:45 am
Località: Piemonte

TV si vede in B/N, ma con vecchia scheda no :(

Messaggioda sirio666 » dom feb 29, 2004 12:52 am

[V]aiuto oggi ho cambiato scheda video avevo geforce 4 ora ho la geforce fx 5600xt 256 ddr.
con vecchia scheda collegavo pc a tv tramite cavo s-vhs non avendo attacco su tv avevo scart.. al inizio si vedeva in b/n poi cliccando sulle impostazioni non ricordo dove mi pare dove riguardava il segnale.. composito ecc... diventava a colori, bene oggi ho comprato la nuova scheda la monto e oviamente si vede in b/n inizio a cercare ma nun riesco a farla dfiventa a colori ci ha provato un mio amico a casa mia ma boo... ho trovato qlc nelle impostazioni come segnale .. posso scegliere tra uscita video-s oppure uascita video composita. le ho provate entrambe ma nulla... che strano ho porvato anche diversi formati.. pal,ntsc... booo... mi pare non vorrei sbagliare nella vecchia geforce 4 ci fossero piu opzioni come segnali non solo 2 buu.. mi pare solo pero lol :( spero di risolvere voio vedere i filmmmmmmmmmmmmmmmmmmmmmmmmm [?][V][?[}:)]
Avatar utente
sirio666
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: dom feb 29, 2004 12:45 am
Località: Piemonte

Messaggioda Terno » dom feb 29, 2004 6:58 pm

Devi impostare PAL come ssegnale. I driver che hai installato sono i detonator?
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Messaggioda sirio666 » dom feb 29, 2004 9:17 pm

[V]si ho istallato gli ultimi detonator, .. lol li ho provati quasi tutti i formati da pal a nstc.. ma nada...
Avatar utente
sirio666
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: dom feb 29, 2004 12:45 am
Località: Piemonte

Messaggioda miki4 » dom feb 29, 2004 11:03 pm

è l'adattatore che usi è successo anche a me tempo fa sostituito l'adattatore OK
Avatar utente
miki4
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: mar feb 24, 2004 11:25 pm
Località: Puglia

Messaggioda sirio666 » dom feb 29, 2004 11:29 pm

si ma scusa io la mattina vedo schermo a colori il pom compro la nuova scheda, disistallo driver, monto la nuova e istalklo driver. risultato lo schermo nun riesco a farlo apparire a colori possibile che sia l adattatore che 5 min prima anzi meno funzionava...

p.s. o paura sia un altra cosa la frequenza della tv... qui non me la fa scegliere con la vecchia svga si..
Avatar utente
sirio666
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: dom feb 29, 2004 12:45 am
Località: Piemonte


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising