Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Motherboard Asus P5Q

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Motherboard Asus P5Q

Messaggioda carminem » ven lug 24, 2009 9:07 am

Sul mio pc ho installato in dual boot: XP Home edition SP3 + W7 RC Build 7100, dove ogni sistema operativo è isolato l'uno dall'altro.
All'avvio del pc ho la consueta scelta dove W7 è il predefinito ad avviarsi.
Vengo al sodo della domanda: tento di entrare in modalità provvisoria per effettuare una scansione di sistema, al bip del pc premo F8 nella mia scheda madre che è quella citata nel titolo, si apre il boot di scelta da quale scegliere se avviare il sistema per primo dall' HDD o dal lettore ecc.
E' una caratteristica di questa scheda madre, effettuata la mia scelta mi riporta sul dual boot dove sono presenti i miei 2 SO, ripremo F8 su W7 e si apre la modalità provvisoria.
Analogo discorso non dicasi per Xp infatti spostandomi su questo SO e cliccando F8 la modalità provvisoria non parte.
Ho pensato di andare nel registro di sistema rendere visibili i 2 SO e impostare Xp come predefinito all'avvio, fatto questo reisolare i sistemi, in modo tale da poter entrare in modalità provvisoria su Xp che è il SO che adopero maggiormente.
comunque sia non risolverei il problema perché in questo secondo caso: non potrei accedere alla modalità prov. di W7.
In conclusione perché non posso accedere alla modalità provv. sia su un SO piuttosto che nell'altro?
Il problema è la scheda madre o il dual boot ad impedirmi tale opzione, o ancora dovrei impostare qualcosa sul BIOS?
Avatar utente
carminem
Aficionado
Aficionado
 
Messaggi: 33
Iscritto il: mer giu 24, 2009 7:29 am

Re: Motherboard Asus P5Q

Messaggioda ogupower » dom lug 26, 2009 11:24 am

il bios e la scheda madre non dovrebbero c'entrare...
presumo che sia un problema del dual boot...hai anche provato a premere immediatamente f8 dopo però aver confermato l'avvio del sistema operativo?
Avatar utente
ogupower
Senior Member
Senior Member
 
Messaggi: 264
Iscritto il: mer lug 08, 2009 11:54 am
Località: Marche

Re: Motherboard Asus P5Q

Messaggioda carminem » lun lug 27, 2009 3:40 pm

Si ho provato: nulla da fare.
Ho accesso solo su W7 alla modalità provvisoria.
Se è il dual boot, a determinare tale problema allora chiunque ce l'abbia vale a dire quasi tutti, riscontrano questa tipologia di problema?
Avatar utente
carminem
Aficionado
Aficionado
 
Messaggi: 33
Iscritto il: mer giu 24, 2009 7:29 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising