Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Hard disk che si bruciano!!!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Hard disk che si bruciano!!!

Messaggioda ogupower » mar lug 21, 2009 9:50 am

Ciao ragazzi,
in questo periodo me ne capitano di tutti i colori...
vi spiego cosa mi è successo:stavo cercando di recuperare i dati di un pc da formattare attaccando l'hd interno (un maxtor 80gb s-ata 1.5gb/s) su un altro pc che avevo a disposizione.
ebbene,faccio tutti i collegamenti (controllando i cavi ecc),accendo il pc e dopo un secondo vedo uscire del fumo bianco dall'hd che avevo attaccato (con conseguente puzza di bruciato)!! [8)]
lì per lì mi è preso un colpo..non è la priva volta che faccio un operazione del genere (sempre poi attaccando gli hd sullo stesso pc)e non mi era mai capitata una cosa del genere!!!
allora per scrupolo ho preso uno di quei adattatori usb per recuperare i dati (compreso di alimentatore separato,cavi alimentazione e cavo dati) e ci ho collegato un altro disco,un maxtor 80gb s-ata a 3.0gb/s, (però questa volta su un altro pc) e indovinate?mi ha fatto la stessa cosa!!!!fumo bianco e puzza di bruciato!!!!

Ma come è possibile???queste cose dovrebbero succedere se si attaca il cavo di alimentazione al contrario ma io l'ho attaccato correttamente!!!

P.S. alla fine ci ho collegato all'adattatore un altro maxtor da 160 gb sempre s-ata e il disco và tranquillamente!!!!!

Qualcuno di voi saprebbe darmi qualche spiegazione????

Grazie a tutti e saluti!
Avatar utente
ogupower
Senior Member
Senior Member
 
Messaggi: 264
Iscritto il: mer lug 08, 2009 11:54 am
Località: Marche

Re: Hard disk che si bruciano!!!

Messaggioda jordan air » mar lug 21, 2009 11:04 am

ogupower ha scritto:P.S. alla fine ci ho collegato all'adattatore un altro maxtor da 160 gb sempre s-ata e il disco và tranquillamente!!!!!


Spero di aver compreso la situazione... La frase qui sopra, mi fa sorgere alcuni dubbi, circa l'integrità dei due HDD "bruciati". Può darsi che, prima ancora che fossero collegati, essi erano mal funzionanti.

[ciao]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Hard disk che si bruciano!!!

Messaggioda ogupower » mar lug 21, 2009 11:14 am

allora jordan,inanzitutto grazie per la disponibilità [^]
i due hd che si sono bruciati erano attaccati su due rispettivi pc e su entrambi ci era installato windows e funzionavano senza problemi....
il fattaccio è accaduto quando li ho attaccati su un altro pc e sull'adattatore!

comunque ora ho provato ad attaccarne un terzo (sempre maxtor da 80 gb sata che dovevo buttar via causa settori danneggiati) su un quarto pc (diverso da quello dove solitamente li attacco per recuperare i dati) e mi si è bruciato pure quello!!!!!!!!!! [acc2] invece attaccandoci un Wd da 250 gb sempre s-ata e sempre su questo quarto pc non succede niente!!!

Ma che succede???non ci capisco più niente! [8)]
Avatar utente
ogupower
Senior Member
Senior Member
 
Messaggi: 264
Iscritto il: mer lug 08, 2009 11:54 am
Località: Marche

Re: Hard disk che si bruciano!!!

Messaggioda Al3x » mar lug 21, 2009 1:33 pm

se ti può consolare è successo anche a me, ho connesso un disco ad un cassetto esterno enermax che non ne voleva sapere di riconoscerlo. Ho quindi tentato la via dell'adattatore esterno USB di quelli che ci puoi collegare IDE\SATA e con quello il disco mi ha fatto una bella fumata da un integrato.
In precedenza non avevo mai avuto problemi simili con quell'adattatore (anche se da due soldi) e posso pensare solo che il disco fosse in procinto di guastarsi...
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/

Re: Hard disk che si bruciano!!!

Messaggioda ogupower » mer lug 22, 2009 10:37 pm

Allora ragazzi vi aggiorno....
oggi ho fatto altre prove con dischi diversi....
da quello ch vedo il problema è solo di alcuni modelli abbastanza vecchiotti della Maxtor...
ho provato anche dischi Hitachi e Seagate e non mi hanno dato problemi...
mentre invece attaccando altri maxtor (in particolare i diamond max 9 e 8) la bruciatura del circuito avviene quasi sempre...

Mi piacerebbe capire da cosa potrebbe dipendere..
Avatar utente
ogupower
Senior Member
Senior Member
 
Messaggi: 264
Iscritto il: mer lug 08, 2009 11:54 am
Località: Marche


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising