Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

ie8 non si avvia dopo upgrade da ie7

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

ie8 non si avvia dopo upgrade da ie7

Messaggioda cross » lun lug 20, 2009 12:09 pm

ciao, ho installato qualche mese fa la versione beta di IE8 pensando
> fosse più velce e stabile di IE7 visto che non era così sono
> ritornato indietro e fin qui tutto bene, ora durante gli aggionamenti si è installata la versione
> IE8, l'installazione tutto ok poi quando vado ad avviare IE8 questo
> non si avvia, compare la schemata iniziale un attimo e poi si chiude ho provato sua altre macchine e li funziona tutto,
> l'unica differenza è che non avevo installato sulle altre macchine la
> versione beta.
> il colmo è che se entro nelle proprietà di IE8 queste funzionano.
> qualcuno sa dirmi perche ?
premetto che non compare alcun errore di nessun tipo
ie mi serve solo per gli aggionamenti perche uso safari o mozilla per navigare.
grazie
> ciao mauro.
Avatar utente
cross
Neo Iscritto
Neo Iscritto
 
Messaggi: 8
Iscritto il: lun lug 20, 2009 11:11 am

Re: ie8 non si avvia dopo upgrade da ie7

Messaggioda developerwinme » lun lug 20, 2009 12:24 pm

Ciao, benvenuto sul forum [^]

Per il tuo problema prova a fare Start > tasto destro sull' icona di IE > Sfoglia senza componenti aggiuntivi.

Se non risolve, la soluzione migliore è provare a disinstallare IE da Pannello di Controllo > Installazione Applicazioni > Windows Internet Explorer 8 > Rimuovi

Dopo di che lo scarichi da qui http://www.microsoft.com/italy/windows/internet-explorer/worldwide-sites.aspx e lo reinstalli da capo.

Se non funziona sono a disposizione [;)]

Ciao
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como

Re: ie8 non si avvia dopo upgrade da ie7

Messaggioda cross » lun lug 20, 2009 12:34 pm

developerwinme ha scritto:Ciao, benvenuto sul forum [^]

Per il tuo problema prova a fare Start > tasto destro sull' icona di IE > Sfoglia senza componenti aggiuntivi.

Se non risolve, la soluzione migliore è provare a disinstallare IE da Pannello di Controllo > Installazione Applicazioni > Windows Internet Explorer 8 > Rimuovi

Dopo di che lo scarichi da qui http://www.microsoft.com/italy/windows/internet-explorer/worldwide-sites.aspx e lo reinstalli da capo.

Se non funziona sono a disposizione [;)]

Ciao


grazie, proverò e ti farò sapere se funziona
ciao [applauso+]
Avatar utente
cross
Neo Iscritto
Neo Iscritto
 
Messaggi: 8
Iscritto il: lun lug 20, 2009 11:11 am


Re: ie8 non si avvia dopo upgrade da ie7

Messaggioda cross » mar lug 21, 2009 7:48 am

developerwinme ha scritto:Ciao, benvenuto sul forum [^]

Per il tuo problema prova a fare Start > tasto destro sull' icona di IE > Sfoglia senza componenti aggiuntivi.

Se non risolve, la soluzione migliore è provare a disinstallare IE da Pannello di Controllo > Installazione Applicazioni > Windows Internet Explorer 8 > Rimuovi

Dopo di che lo scarichi da qui http://www.microsoft.com/italy/windows/internet-explorer/worldwide-sites.aspx e lo reinstalli da capo.

Se non funziona sono a disposizione [;)]

Ciao

ciao,ho provato ma niente da fare, disinstallare ie8 e installarlo nuovamente avevo gia provato scaricando ie8 dalla pagina che mi hai inviato.
io penso che il problema dipenda dal fatto che avevo mesi fa installato ie8 beta e poi sono ritornato indietro, ho quasi l'impressione che sia rimasta scritta qualche chiave beta che ie8 non riesce sovrascrivere forse disinstallando ie8 con qualche programma che pulisca veramente tutto comprese le chiavi di registro, ma è una mia ipotesi, oppure trovare ie8 beta installare prima quella release e poi fare l'upgrade a ie8 final, solo che ie8 beta non riesco a trovarla [cry+] .
attendo le tue considerazioni
ciao e grazie in anticipo
mauro
Avatar utente
cross
Neo Iscritto
Neo Iscritto
 
Messaggi: 8
Iscritto il: lun lug 20, 2009 11:11 am

Re: ie8 non si avvia dopo upgrade da ie7

Messaggioda developerwinme » mar lug 21, 2009 8:46 am

Ciao, è possibile che il problema sia dovuto a questo ma io ho installato prima la beta2, poi la RC e poi la finale senza mai disinstallare e tutto è andato liscio...

Comunque hai provato senza componenti aggiuntivi?

Quando lo disinstalli e ritorni a IE 7(o 6) il browser funziona?

Quale sistema operativo hai?

E, scusa per tutte queste domande, quando hai installato la beta, era la 1 o la 2(era in italiano o in inglese?)?

Altrimenti possiamo provare con la disinstallazione con qualche programma specifico tipo questo FixIt della Microsoft http://support.microsoft.com/kb/957700

P.S. Non è che tra l'installazione della beta e quella della finale hai installato qualche service pack?
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como

Re: ie8 non si avvia dopo upgrade da ie7

Messaggioda cross » mer lug 22, 2009 7:51 am

developerwinme ha scritto:Ciao, è possibile che il problema sia dovuto a questo ma io ho installato prima la beta2, poi la RC e poi la finale senza mai disinstallare e tutto è andato liscio...

Comunque hai provato senza componenti aggiuntivi?

Quando lo disinstalli e ritorni a IE 7(o 6) il browser funziona?

Quale sistema operativo hai?

E, scusa per tutte queste domande, quando hai installato la beta, era la 1 o la 2(era in italiano o in inglese?)?

Altrimenti possiamo provare con la disinstallazione con qualche programma specifico tipo questo FixIt della Microsoft http://support.microsoft.com/kb/957700

P.S. Non è che tra l'installazione della beta e quella della finale hai installato qualche service pack?

ciao,
qundo ritorno a ie7 tutto torna normale.
io avevo installato la beta2 italiano e poi l'avevo disinstallata se poi tra la beta2 e quando sono ritornato a ie7 c'è stato qualche aggiornamento questo proprio non te lo so dire con certezza anche se credo di si.
il mio sistema operativo è xp home sp3, purtroppo io non uso i punti di ripristino per non aver problemi con virus e trojan vari quindi non posso ritornare indietro .
ho anche provato con un programmino molto utile che uso quando xp non riesce più ad aggiornarsi per problemi vari ad azzerare gli aggiornamaenti e rifarli ma niente da fare, ho provato con avg8.5 internet sicurity disattivato ma non c'è stato nulla da fare.
ritornare a ie8 non è un problema ma ho paura che tra poco gli aggiornamenti saranno validi solo se hai ie8 installato.
se trovassi la beta 2 proverei prima ad installare quella e poi la finale è che non riesco a trovarla
ciao
mauro
Avatar utente
cross
Neo Iscritto
Neo Iscritto
 
Messaggi: 8
Iscritto il: lun lug 20, 2009 11:11 am

Re: ie8 non si avvia dopo upgrade da ie7

Messaggioda developerwinme » mer lug 22, 2009 7:59 am

Ciao, ho pensato anche che, dopo aver provato quello che ti ho suggerito nel post precedente potresti provare un'altra cosa...

Hai detto che puoi accedere alle opzioni Internet, giusto?

Quindi accedici (lo puoi fare da Centro Sicurezza PC), vai nella scheda avanzate e clicca sul tasto Reimposta presente in basso (quello più in basso).

Vedi se così IE funziona.

Se non funziona prova anche a premere Win+R e fare http:\\www.google.it (imposta IE come browser predefinito dalla finestra opzioni -> programmi) e vedi se il browser parte

Ciao

EDIT: Il browser funziona in modalità provvisoria?
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como

Re: ie8 non si avvia dopo upgrade da ie7

Messaggioda cross » gio lug 23, 2009 12:23 pm

developerwinme ha scritto:Ciao, ho pensato anche che, dopo aver provato quello che ti ho suggerito nel post precedente potresti provare un'altra cosa...

Hai detto che puoi accedere alle opzioni Internet, giusto?

Quindi accedici (lo puoi fare da Centro Sicurezza PC), vai nella scheda avanzate e clicca sul tasto Reimposta presente in basso (quello più in basso).

Vedi se così IE funziona.

Se non funziona prova anche a premere Win+R e fare http:\\www.google.it (imposta IE come browser predefinito dalla finestra opzioni -> programmi) e vedi se il browser parte

Ciao

EDIT: Il browser funziona in modalità provvisoria?

ciao,
fatto, non è cambiato nulla nemmeno con Win+R si avvia e si chiude subito, non ho provato a far partire il pc in modalità provvisoria e provare da li ma ho paura che sia un buco nell'acqua, hai altre idee?
mi sembra impossibile di essere l'unico ad avere questo problema.
ciao
mauro
Avatar utente
cross
Neo Iscritto
Neo Iscritto
 
Messaggi: 8
Iscritto il: lun lug 20, 2009 11:11 am

Re: ie8 non si avvia dopo upgrade da ie7

Messaggioda developerwinme » gio lug 23, 2009 3:07 pm

Ciao, per il momento non mi è venuta nessun'altra idea, mi dispiace [cry+] . Possiamo solo sperare che ci venga un colpo di genio o che qualcun'altro nel forum abbia la soluzione...

Però mi pare di aver capito che hai altri browser... quindi per quanto sia poco consolante, utilizza quelli e ie7(che è supportato fino al luglio del 2010 con gli aggiornamenti) per il momento.

Comunque continuo a pensare a una soluzione: se la trovo la posto qui.

Spiacente di non esserti stato d'aiuto. ciao

P.S. Se IE 8 funziona in modalità provvisoria potrebbe essere una incompatibilità col tuo software antivirus-spyware. Quale utilizzi?
prova anche a installare qualche aggiornamento per Internet explorer (ieri è uscito quello sulla compatibilità dei siti): potrebbe sistemare la situazione (ma lo dico solo perché non mi viene in mente altro)
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como

Re: ie8 non si avvia dopo upgrade da ie7

Messaggioda developerwinme » gio lug 23, 2009 7:29 pm

Ciao, mi è venuta in mente un'altra idea.

Fra IE 7 e IE 8 c'è una differente gestione delle cosidette "schede": infatti la versione 8 utilizza un processo per ogni scheda. Può capitare che, per un qualsiasi motivo, Explorer non possa avviare gli altri processi, quindi non può attivare le altre schede. Per verificare prova sia in modalità provvisoria che disattivando la navigazione a schede dalla finestra opzioni. Se funziona abbiamo risolto.

Se il problema è questo dovremo verificare cosa genera il problema. Di solito o sono malware o sono i software hips.

Spero che così potrai risolvere il tuo problema. [^]

Ciao
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising