Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con Windows/Ubuntu/Grub/ hd

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema con Windows/Ubuntu/Grub/ hd

Messaggioda torch » dom lug 12, 2009 3:24 pm

Salve a tutti.

nell'intento di disinstallare ubuntu dal notebook (installato su una partizione dedicata) e di formattare tale partizione,
temo di aver combinato un casino.
Sul sistema gira(vano) win xp sp3 ed ubuntu. Col bootmanager ad ogni accensione sceglievo il s.o.desiderato.

Con il cd di win xp, ho riscritto l'mbr (FIXMBR) e poi da windows ho formattato la partizione su cui era installato ubuntu.

Ora mi trovo nella seguente situazione.

Se accendo il pc, compare comunque il boot loader, e sia che io scelga di carixare xp, sia che io scelga ubuntu, il caricamento va avantoi per alcuni secondi (quando scelgo xp, mi compare il solito plashscreen di windows con la barra animata sul fondo), ma il caricamento del sistema operativo si blocca.

Se provo a fare il boot da cd, subito dopo essere comparsa la scritta "Verifica della configurazione hardware in corso..." lo schermo diventa nero e tutto si ferma.

Modalità provvisoria ecc ecc... tutto uguale a quanto detto sopra.

Ho provato a inserire l'hd in un box esterno e collegarlo via usb ad un'altra macchina, ma il disco (che è comnposto da 5 partizioni) non viene "visto" dal sistema.

AIUTO!!!

Grazie, torch
Avatar utente
torch
Senior Member
Senior Member
 
Messaggi: 343
Iscritto il: ven feb 08, 2008 9:12 pm

Re: Problema con Windows/Ubuntu/Grub/ hd

Messaggioda torch » dom lug 12, 2009 5:44 pm

Vi aggiorno.

Ho caricato una distr live di ubuntu.
Riesco a vedere l'hd.

Ma delle 5 partizioni che avevo, ora ne vedo 12 (!)

Una denominata: Sys , sulla quale c'è installato windows
e altre 11, che si chiamano tutte Swap (io avevo solo una partizione con quel nome).
Tutte se partizioni Swap, contengono le medesime cartelle con i medesimi files (pochi centinaia, rispetto alle varie migliaia che avevo).

Avete indicazioni, suggerimenti, o quant'altro da suggerirmi per recuperare i miei dati?

Grazie, torcH
Avatar utente
torch
Senior Member
Senior Member
 
Messaggi: 343
Iscritto il: ven feb 08, 2008 9:12 pm

Re: Problema con Windows/Ubuntu/Grub/ hd

Messaggioda torch » lun lug 13, 2009 7:25 pm

Ho risolto!!!

Dopo aver scaricato ed aver provato qualsiasi tipo di software, ho fatto il boot con:

PartitionTableDoctor

con il quale sono riuscito agevolmente e con due semplici passaggi a sistemare le partizioni e l'mbr.

Spero che possa servire a qualcun'altro.

Saluti, torch
Avatar utente
torch
Senior Member
Senior Member
 
Messaggi: 343
Iscritto il: ven feb 08, 2008 9:12 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising