Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore all'avvio di Win XP

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Errore all'avvio di Win XP

Messaggioda nix- » dom lug 12, 2009 12:22 pm

Ciao, in concomitanza a che cosa non lo so.. il mio problema è che quando accendo il pc ogni 3x2 si blocca letteralmente alla schermata iniziale del bios "F2 setup" "F9 Boot Order" per intenderci.

Dopo che lo spengo e riaccendo 3 volte non si blocca più ma mi appare questa scritta :

****Warning System Boot Fail****
Your system last boot fail or post interrupted
Please enter setup to load default and reboot again

F1 continua o DEL per entrare nel SETUP

Ora, avete qualche spiegazione? perché scansioni varie da virus, aggiornamenti etc già fatti...
vi posto pure il mio boot.ini che non so se serve a qualcosa:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Grazie a chi risponde [^]
Avatar utente
nix-
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: lun giu 22, 2009 8:05 am
Località: Svizzera

Re: Errore all'avvio di Win XP

Messaggioda nix- » dom lug 12, 2009 12:25 pm

Ah aggiungo che il Load Default Setup l'ho già impostato.. ma il problema rimane..
Avatar utente
nix-
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: lun giu 22, 2009 8:05 am
Località: Svizzera

Re: Errore all'avvio di Win XP

Messaggioda ba_61 » dom lug 12, 2009 1:16 pm

nix- ha scritto:Ah aggiungo che il Load Default Setup l'ho già impostato.. ma il problema rimane..

Hai poi salvato le impostazioni (F10).

Potrebbe essere la batteria scarica del BIOS (mantiene es. l'ora esatta).
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm


Re: Errore all'avvio di Win XP

Messaggioda crazy.cat » dom lug 12, 2009 1:33 pm

nix- ha scritto:vi posto pure il mio boot.ini che non so se serve a qualcosa:

No, è tutto un problema hardware.

Puoi anche provare un reset del bios e poi reimpostare i valori di default.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Errore all'avvio di Win XP

Messaggioda nix- » dom lug 12, 2009 6:28 pm

quindi dovrei procedere al reset del bios.....

non ho la più pallida idea di come si faccia... l'unica cosa che ho fatto una volta era quella di staccare la batteria sulla mainboard per 20 sec e poi reinserirla..

Scheda madre: Asus P5N- E SLI
Avatar utente
nix-
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: lun giu 22, 2009 8:05 am
Località: Svizzera

Re: Errore all'avvio di Win XP

Messaggioda ba_61 » dom lug 12, 2009 7:45 pm

nix- ha scritto:quindi dovrei procedere al reset del bios

nix- ha scritto: Load Default Setup l'ho già impostato

Mi sono perso: cosa intendi con Load Default Setup?
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Re: Errore all'avvio di Win XP

Messaggioda nix- » dom lug 12, 2009 9:17 pm

Load default setup è portare allo stato di default il bios no?
Avatar utente
nix-
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: lun giu 22, 2009 8:05 am
Località: Svizzera

Re: Errore all'avvio di Win XP

Messaggioda nix- » dom lug 12, 2009 9:17 pm

Ora ho aggiornato il bios.. vediamo
Avatar utente
nix-
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: lun giu 22, 2009 8:05 am
Località: Svizzera

Re: Errore all'avvio di Win XP

Messaggioda ba_61 » lun lug 13, 2009 12:03 am

nix- ha scritto:Load default setup è portare allo stato di default il bios no?

Infatti, era la prima cosa che ti era stata indicata e salvare con F10 ... bhò Immagine
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Re: Errore all'avvio di Win XP

Messaggioda Paralex » lun lug 13, 2009 3:10 am

Guarda, ti sembrerà strano, ma a me il pc si blocca alla schermata del bios se ho attaccato, durante l'accensione, un disco fisso esterno... Se ne hai collegati, prova a toglierli... vedi che succede.. [:)]
CPU: I7 920 @ 3.5GHz Dissi:IFX-14 cooled by 3 Nanoxia Mobo: Rampage II Extreme GPU: Radeon 4870 X2 RAM: 3GB Corsair XMS3 1600MHz 6-6-6-21
Avatar utente
Paralex
Senior Member
Senior Member
 
Messaggi: 218
Iscritto il: lun giu 22, 2009 1:17 pm
Località: Piacenza

Re: Errore all'avvio di Win XP

Messaggioda crazy.cat » lun lug 13, 2009 6:33 am

E' questo il reset del bios.
nix- ha scritto:l'unica cosa che ho fatto una volta era quella di staccare la batteria sulla mainboard per 20 sec e poi reinserirla..
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising