Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Scheda Video blocca installazione ed avvio

Non trovi il driver per il tuo modem? Non riesci ad installare la nuova scheda video? Ti aiutiamo noi, questo è il posto giusto!
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Scheda Video blocca installazione ed avvio

Messaggioda Mandrake » lun lug 06, 2009 4:22 pm

Ciao a tutti.
Ho riparato questo pc sostituendo la scheda madre con il modello Asrock P4i65GV, il problema è che il processo di installazione di varie distro linux si blocca se la scheda video AGP è inserita (Ati Radeon 9250), mentre funziona se utilizzo la scheda video integrata della scheda madre.
Ho provato varie distro:
Ubuntu 9.04
Ubuntu 8.10
Slax
Mandriva Spring One 2007

Alla fine ho installato Ubuntu 9.04, utilizzando la scheda video integrata, con l'idea di attaccare la scheda video dopo l'installaizone del sistema operativo, ma se provo a far partire il sistema operativo con la scheda ATI inserita, si blocca all'avvio.

Spero nel vostro aiuto e vi ringrazio in anticipo! [std]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma

Re: Scheda Video blocca installazione ed avvio

Messaggioda ninjabionico » mar lug 07, 2009 2:49 am

Ciao.

Hai provato a installare Ubuntu partendo dalla versione alternate? (quella per sistemi con poca memoria)

Oppure prova ad avviare il sistema rimuovendo le opzioni splash e quiet, in modo da poter leggere eventuali messaggi d'errore.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Scheda Video blocca installazione ed avvio

Messaggioda Mandrake » mar lug 07, 2009 10:37 am

ninjabionico ha scritto:Ciao.

Hai provato a installare Ubuntu partendo dalla versione alternate? (quella per sistemi con poca memoria)

Oppure prova ad avviare il sistema rimuovendo le opzioni splash e quiet, in modo da poter leggere eventuali messaggi d'errore.

[ciao]


Il pc dovrebbe supportare tranquillamente una live, in ogni caso ho provato l'installazione diretta, senza passare dalla live (dovrebbe essere la stessa cosa dell'anternate no?)

Ok ora provo a rimuovere queste opzioni... vi faccio sapere! [std]
Grazie ninja! [std]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma


Re: Scheda Video blocca installazione ed avvio

Messaggioda Mandrake » mer lug 08, 2009 10:45 am

ok, credo di aver inteso bene... ho disabilitato lo spalsh screen iniziale.
L'avvio si blocca a questo punto [acc2] :
Immagine
Grazie in anticipo! [std]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma

Re: Scheda Video blocca installazione ed avvio

Messaggioda ninjabionico » gio lug 09, 2009 11:13 pm

Ciao.

Sembra sia generato dal kernel o qualche servizio importante, a me succedeva con vecchie versioni del kernel quando avviavo l'Acer Aspire One di Stefano con una scheda SD in uno dei lettori...

... fai dei tentativi modificando le opzioni di avvio in modo che vengano abilitate/disabilitate una a una le varie funzionalità come acpi, lapic, irqpoll, ecc...

... la procedura è utilizzata anche in questa vecchia guida: http://wiki.ubuntu-it.org/Amministrazio ... /ErroreTty


[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Scheda Video blocca installazione ed avvio

Messaggioda Mandrake » ven lug 10, 2009 10:21 am

ninjabionico ha scritto:Ciao.

Sembra sia generato dal kernel o qualche servizio importante, a me succedeva con vecchie versioni del kernel quando avviavo l'Acer Aspire One di Stefano con una scheda SD in uno dei lettori...

... fai dei tentativi modificando le opzioni di avvio in modo che vengano abilitate/disabilitate una a una le varie funzionalità come acpi, lapic, irqpoll, ecc...

... la procedura è utilizzata anche in questa vecchia guida: http://wiki.ubuntu-it.org/Amministrazio ... /ErroreTty


[ciao]

provo e vi faccio sapere, grazie! [:)]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma

Re: Scheda Video blocca installazione ed avvio

Messaggioda Mandrake » ven lug 10, 2009 11:53 am

Niente... [V]
Ho provato a disabilitarle una alla volta e poi tutte insieme... [boh]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma

Re: Scheda Video blocca installazione ed avvio

Messaggioda ninjabionico » sab lug 11, 2009 6:20 pm

Prova disabilitando qualche periferica integrata, tanto per vedere se esiste un conflitto...

... parti dalla scheda di rete e poi prova con l'audio...

... per la scheda grafica prova l'avvio in modalità sicura che utilizza i driver Vesa (gli standard Svga e quindi compatibili con qualsiasi scheda in commercio negli ultimi 10 anni) che purtroppo hanno il difetto della mancanza dell'accelerazione grafica 3D.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Scheda Video blocca installazione ed avvio

Messaggioda Mandrake » dom lug 12, 2009 12:14 pm

assurdo... ancora niente! [cry+]
ho disabilitato tutto tramite bios, ed ho provato con la modalità grafica sicura... [acc2]

io mi arrendo, anche tu? [rotolo]
attendo altri suggerimenti, grazie mille! [:)]
Avatar utente
Mandrake
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mer nov 22, 2006 5:07 pm
Località: Roma


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising