Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi messenger e web cam

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

problemi messenger e web cam

Messaggioda pigo20 » mar giu 16, 2009 9:32 pm

ho installato windows live e messenger2008 e da alcuni giorni quando accedo a messenger dopo aver digitato il mio indirizzo e password mi compare "errore 81000306"" e andando in risoluzione problemi di connessione di winlivemessen e facendo il test di base della connettività mi dice che "Il file degli host in uso contiene voci relative a windLive mess che possono interferire con la risoluzione dei nomi" oppure "il file degli host contiene voci relative a msn che possono interferire con le risoluzioni dei nomi" Rimuovere tali voci dal file degli host? - scegliendo sì in entrambi i casi a volte riesco a far funzionare il collegamento con la web cam altre no. Quando invece non mi compaiono le diciture suelencate si apre il collegamento, mi permette di chattare, il colloquio audio ma non il contatto video, sia quando chiamo io , sia quando chiama l'interlocutore. Le web cam tentano il collegamento che cade regolarmente senza iniziare la visione da web cam, e dopo due tentativi il messenger si chiude da solo e bisogna ricominciare tutto dall'inizio. Mi sembra che il problema sia sorto dopo il passaggio da i.e7 a i.e8 anche se non posso attribuirne legami. Ho disinstallato e reinstallato sia windlive messeng che il software della web cam ma il problema permane. Ho provato a installare windows live2009 ma mi ha rifiutato l'installazione. Ho provato a fare un ripristino ma non mi permette ripristini precedenti all'installazione di ie 8. A questo punto nn so più cosa fare se non formattare l'hd. Io ho xp home sp3. Per finire, come posso tornare a i.e.7 ?.Ringrazio anticipatamente chi vorrà o potrà aiutarmi
Avatar utente
pigo20
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: lun gen 19, 2009 2:51 pm

Re: problemi messenger e web cam

Messaggioda gioia271965 » mer giu 17, 2009 6:11 am

Credo che per tornare a internet explorer7 basti disinstallare semplicemente l'8. Esegui l'operazione con il Revo magari. I problemi legati al messenger potrebbero essere legati a dei valori di registro rimasti dopo le varie installazioni e disinstallazioni. In questo caso, formattare credo resti la soluzione migliore, a meno che tu non sappia riconoscere e ripulire il registro in modo completo e sicuro utilizzando qualche programma specifico tipo reegseeker. Ma non mi illuderei troppo...
"Nulla di finito, nemmeno l'intero mondo, può soddisfare l'animo umano che sente il bisogno dell'eterno"
Avatar utente
gioia271965
Silver Member
Silver Member
 
Messaggi: 1422
Iscritto il: ven ott 24, 2008 9:40 am
Località: Taranto


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising