Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema Audio

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Problema Audio

Messaggioda Soccio » ven giu 12, 2009 11:15 am

Ciao a tutti sono nuovo. Ho un problema k non riesco a risolvere.

Il computer ha cancellato i driver del controller audio multimediale, e non ho più potuto sentire l'audio da quel giorno, poi ho cercato i driver la scheda audio (una creative tecnologiy CT4810)ma invano. Alla fine ho cercato i driver audio della scheda madre (una MSI , MS-6382) ma è stata la stessa storia della scheda audio. Infine ho installato i driver della realtek Ac'97. Ora l'audio lo sento, ma non è + lineare come prima ora sento tutto quanto a scatti, e sento lineare solo se muovo il mouse. Che posso fare per sistemare questo problema, vi prego aiutatemi, mi da fastidio sentire così ci divento scemo. [XX(] Anche perché ora va tutto quanto a scatti video, programmi, quindi li disistallo (i driver) e riparto da 0
Avatar utente
Soccio
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: ven giu 12, 2009 10:50 am

Re: Problema Audio

Messaggioda Amantide » ven giu 12, 2009 12:19 pm

Questo comportamento potrebbe anche essere dovuto a qualche virus. Hai provato a fare la scansione con l'antivirus? Per sicurezza prova anche a fare la scansione con Malwarebytes Antimalware.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: Problema Audio

Messaggioda Soccio » dom giu 14, 2009 9:06 am

ora provo poi vi dico cm va
Avatar utente
Soccio
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: ven giu 12, 2009 10:50 am

Re: Problema Audio

Messaggioda Soccio » lun giu 15, 2009 12:08 pm

Una mezza soluzione lo trovata, scomoda ma va. Allora ricarico i driver nel computer, poi li aggiorno, e disattivo i driver e la periferica PCI. Così l'audio va liscio. Se trovo di meglio bene. Altrimenti ogni volta che accendo il pc faccio così e nn ci penso più [rotolo]
Avatar utente
Soccio
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: ven giu 12, 2009 10:50 am


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising