Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

masterizzatore lentissimo!!!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

masterizzatore lentissimo!!!

Messaggioda adal1274 » mar mag 26, 2009 6:42 pm

salve ho un pc amd dual core 3 ghz con 2 mb di ram e hd da 250 gb.

ho un masterizzatore plextor px-716A e uso Nero 8 per masterizzare in dvd dati, di solito file avi.

il problema è che da due mesi a questa parte impiego esattamente 23 minuti per masterizzare un dvd mentre prima impiegato non più di 7 minuti.

non riesco a comprendere il perché. la velocità è sempre settata su 16x ma il masterizzatore sembra fermarsi e ripartire ogni volta. luce gialla lampeggiante e poi verde poi di nuovo gialla lampeggiante e poi verde e così via...

da cosa può dipendere?

la masterizzazione va comunque in porto ma il tempo impiegato è triplo rispetto a 2 mesi fa.

ogni volta che avvio mi compare un messaggio se voglio masterizzare con disco multisezione oppure no. io clicco no.
Avatar utente
adal1274
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: ven gen 09, 2009 12:52 pm

Re: masterizzatore lentissimo!!!

Messaggioda jordan air » mar mag 26, 2009 9:43 pm

adal1274 ha scritto:ogni volta che avvio mi compare un messaggio se voglio masterizzare con disco multisezione oppure no. io clicco no.


Dunque. E' passato parecchio tempo, dall'ultima volta che ho utilizzato Nero, come software per la masterizzazione. Sinceramente non ricordo, se sparse fra le numerose opzioni, ci fosse anche - masterizzare con disco multi sezione -. Sta di fatto che, se il tempo per la scrittura dei dati su disco è triplicata, qualcosa è sicuramente successo. Resta da capire, se tutto ciò derivi da un malfunzionamento hardware o software... [uhm]

a)Se fosse di tipo software:
- Spulcia fra le varie opzioni di Nero, e cerca di trovare la voce - masterizzare con disco multi sezione -
- Se non riuscissi a trovarla, potresti optare per una rapida e drastica scelta. Disinstallare e reinstallare completamente il software.

b)Se fosse di tipo hardware:
- Prova ad aggiornare il firmware del masterizzatore
- Controlla che, i cavi di collegamento siano ben ancorati
- Se tutte quelle precedenti dovessero dare esito negativo, faresti meglio ad acquistare un nuovo masterizzatore.
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: masterizzatore lentissimo!!!

Messaggioda adal1274 » mer mag 27, 2009 1:12 am

due domande

1. cosa cambia se masterizzo con multisezione o senza multisezione? e in che modo influisce sulla velocità?

2. come si aggiorna il firmware
Avatar utente
adal1274
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: ven gen 09, 2009 12:52 pm

Re: masterizzatore lentissimo!!!

Messaggioda jordan air » mer mag 27, 2009 3:04 pm

adal1274 ha scritto:1. cosa cambia se masterizzo con multisezione o senza multisezione? e in che modo influisce sulla velocità?


Questa mi sembra la risposta più completa.

adal1274 ha scritto:2. come si aggiorna il firmware


Francamente, non conosco per filo e per segno la procedura (anche perché non ne ho mai eseguita una). Mi limito semplicemente a segnalarti qualche spiegazione generale. Aggiornamento firmware (by Hardware upgrade)

P.s.: Wikipedia: Direct Memory Access (DMA)

[ciao]
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: masterizzatore lentissimo!!!

Messaggioda adal1274 » ven mag 29, 2009 1:24 am

Oggi ho riprovato a masterizzare e mi sono accorto che la durata della masterizzazione è fissa su 23 minuti e 6 secondi. non sgarra un secondo.

potrebbe trattarsi di un problema hardware?
Avatar utente
adal1274
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: ven gen 09, 2009 12:52 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising