Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows impazzito? Il monitor si spegne

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Windows impazzito? Il monitor si spegne

Messaggioda REC85 » sab feb 21, 2004 11:45 am

Salve a tutti! Vorrei porvi un quesito...
perché dopo aver avviato il sistema operativo [WINDOWS XP PRO SP1] qualche volta si spegne lo schermo e nn riesco più a visualizzare niente e mi costringe a riavviare il PC?
Grazie infinite!
Avatar utente
REC85
Aficionado
Aficionado
 
Messaggi: 34
Iscritto il: gio feb 05, 2004 6:55 pm

Windows impazzito? Il monitor si spegne

Messaggioda REC85 » sab feb 21, 2004 11:45 am

Salve a tutti! Vorrei porvi un quesito...
perché dopo aver avviato il sistema operativo [WINDOWS XP PRO SP1] qualche volta si spegne lo schermo e nn riesco più a visualizzare niente e mi costringe a riavviare il PC?
Grazie infinite!
Avatar utente
REC85
Aficionado
Aficionado
 
Messaggi: 34
Iscritto il: gio feb 05, 2004 6:55 pm

Messaggioda celtic-nation » sab feb 21, 2004 12:31 pm

Domanda stupida: hai preso in considerazione l'ipotesi che sia il monitor ad aver problemi? Oppure la scheda video???
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna


Messaggioda Terno » sab feb 21, 2004 1:25 pm

Il monitor si spegne definitivamente o rimane accesa una spia del monitor (es. arancione)? Se si, la spia è ferma o lmpeggia?
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda air.wolf » sab feb 21, 2004 1:28 pm

Quando riavvi il pc il monitor torna a funzionare? Secondo me è un problema del monitor..
Avatar utente
air.wolf
Senior Member
Senior Member
 
Messaggi: 327
Iscritto il: ven set 12, 2003 3:32 pm
Località: Veneto

Messaggioda theprince » sab feb 21, 2004 2:16 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da REC85</i>
<br />Salve a tutti! Vorrei porvi un quesito...
perché dopo aver avviato il sistema operativo [WINDOWS XP PRO SP1] qualche volta si spegne lo schermo e nn riesco più a visualizzare niente e mi costringe a riavviare il PC?
Grazie infinite!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

vai per esclusione:

1) cavo corrente dello schermo
2) cavo che dalla scheda video va allo schermo
3) se la scheda video è (PCI) controlla che non ci siano falsi contatti

4)se ancora non funziona (BUTTALO)....ahahah[:D][:D][:D] scherzo!!!
facci sapere
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda REC85 » sab feb 21, 2004 4:15 pm

Niente di tutto questo raga!
La scheda video e il monitor funzionano benissimo... quando lo schermo diventa nero , la spia rimane verde... sarà mica un problema di windows XP?
Questo mi succede ad esempio quando uso OFFICE o altri software applicativi...
Certo che WIN XP è molto delicato... eh?[B)]
Avatar utente
REC85
Aficionado
Aficionado
 
Messaggi: 34
Iscritto il: gio feb 05, 2004 6:55 pm

Messaggioda Terno » sab feb 21, 2004 4:21 pm

Se la spia rimane verde prova, quando diventa nero lo schermo, ad agire sui comandi manuali di contrasto e luminosità mettendoli al massimo.
Guarda se si intravede il desktop di Windows oppure se è proprio NERO! [;)]
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda theprince » sab feb 21, 2004 7:22 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da REC85</i>
<br />Niente di tutto questo raga!
La scheda video e il monitor funzionano benissimo... quando lo schermo diventa nero , la spia rimane verde... sarà mica un problema di windows XP?
Questo mi succede ad esempio quando uso OFFICE o altri software applicativi...
Certo che WIN XP è molto delicato... eh?[B)]


<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
forse temo che sia lo schermo "arrivato"
prova a tenerlo acceso senza usare alcun progamma...e vedi come si comporta...
probabilmente è una coincidenza cge quando tu apri office si spegne lo schermo... non posso crederci!!!!
ciao
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda theprince » dom feb 22, 2004 11:04 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da REC85</i>
<br />Niente di tutto questo raga!
La scheda video e il monitor funzionano benissimo... quando lo schermo diventa nero , la spia rimane verde... sarà mica un problema di windows XP?
Questo mi succede ad esempio quando uso OFFICE o altri software applicativi...
Certo che WIN XP è molto delicato... eh?[B)]


<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
scusa, ti chiedo anche un'altra cosa (forse stupida)
quando accendi il pc, senti degli BEEPS strani?
Ti chiedo questo, perché a me una volta è successo che smanettavo dentro il pc, e per errore tirando troppo un filo dell'alimentazione +5 + 12 mi si è staccata l'alimentazione del Floppy A
mbè, in quel caso sentivo degli strani BEEP allungati alla partenza del pc, ed il video non si accendeva...[?]
non chiedermi cosa c'entra l'alimentazione del floppy con il video....
però a me è successo
ciao
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda celtic-nation » dom feb 22, 2004 11:30 am

Sui BEEP esiste la Guida di Zane nel Sito........evidentemente la sk madre non "vedeva" più il floppy! Tornando al monitor, bisognerebbe esser lì.....comunque, per aver la "certezza" che sia un problema hardware "l' unica" é, come già consigliato, lasciare acceso il pc senza lavorarci.........
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Ices_Eyes » dom feb 22, 2004 11:39 am

Io non so se dico una cavolata, ma a me è capitato col mio monitor che, nonostante arrivi a 100Hz con 1024x768 un giorno mentre stavo lavorando ha deciso di spegnersi con una scritta del tipo Frequenza troppo alta per la visualizzazione, riportandomi una frequenza di 85.1Hz.Windows invece era impostato a 85...Ho dovuto andare in mdalità provvisoria, abbassare la frequenza, e poi una volta tornato in Windows reimpostarla a 85...Prova, magari è quello...

Ciao
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising