Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Blocco all'avvio delle applicazioni

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Blocco all'avvio delle applicazioni

Messaggioda Fred » sab mar 28, 2009 1:40 pm

Salve a tutti, ho da poco comprato il PC Desktop in firma ma ora mi si presenta uno stano problema. Quando tento di avviare alcune applicazioni (ad es Google Earth) o provo ad avviare un fil con Power DVD il sistema si blocca totalmente (ma non credo che lavorino né il processore né l'HDD). Qualcuno di voi ha qualche idea in merito?
Grazie a tutti.
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Blocco all'avvio delle applicazioni

Messaggioda Fred » sab mar 28, 2009 2:16 pm

News: ho provato a reinstallare i driver della scheda madre ma sembra non essere possibile. La scheda di rete non è più riconosciuta. Qualche idea?
Grazie
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Blocco all'avvio delle applicazioni

Messaggioda Fred » dom mar 29, 2009 3:04 pm

Sono riuscito a reinstallare i driver. Le applicazioni non si aprono comunque. Fino ad ora quelle che mandano in blocco il pc sono: VLC, Google Earth, Power DVD. Ci sono idee?
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Re: Blocco all'avvio delle applicazioni

Messaggioda Amantide » dom mar 29, 2009 3:51 pm

Non è che ti sei beccato qualche virus tipo Zonebak che corrompono gli eseguibili dei programmi?
Prova ad eseguire la scansione con Malwarebytes Antimalware oppure postami il report della scansione con Combofix.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: Blocco all'avvio delle applicazioni

Messaggioda Fred » lun mar 30, 2009 12:43 am

No, tutto pulito. Era PcTool Firewall che senza dire nulla bloccava il programma e tutto il sistema si bloccava per ore. E' bastato creare una regola manualmente per ogni applicazione e tutto si è risolto.
Grazie
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising