Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con i video in formato WMV!

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Problemi con i video in formato WMV!

Messaggioda eightthdwarf » ven feb 28, 2003 9:14 pm

Improvvisamente nessun programma mi da la possibilità di fare video in formato wmv. Ultimamente ho aggiornato il Windows Media Player dalla versione 7.1 alla versione 9 per Windows 2000, e ho pensato che forse può essere stato questo a causare il problema, quindi ho ripristinato la vecchia versione, ho reinstallato tutti i codec ma niente da fare!
Ho provato varie soluzioni come reinstallare i software della scheda video ed eseguire una scansione antivirus ma il problema è rimasto! Inoltre non riesco neanche a convertire i video in questo formato.
Avete dei suggerimenti?
Grazie.
Avatar utente
eightthdwarf
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven feb 28, 2003 9:02 pm
Località: Emilia Romagna

Problemi con i video in formato WMV!

Messaggioda eightthdwarf » ven feb 28, 2003 9:14 pm

Improvvisamente nessun programma mi da la possibilità di fare video in formato wmv. Ultimamente ho aggiornato il Windows Media Player dalla versione 7.1 alla versione 9 per Windows 2000, e ho pensato che forse può essere stato questo a causare il problema, quindi ho ripristinato la vecchia versione, ho reinstallato tutti i codec ma niente da fare!
Ho provato varie soluzioni come reinstallare i software della scheda video ed eseguire una scansione antivirus ma il problema è rimasto! Inoltre non riesco neanche a convertire i video in questo formato.
Avete dei suggerimenti?
Grazie.
Avatar utente
eightthdwarf
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven feb 28, 2003 9:02 pm
Località: Emilia Romagna

Messaggioda geppetto56 » ven feb 28, 2003 9:19 pm

Hai provato con Winamp x federe se hai ugualmente il problema
Avatar utente
geppetto56
Aficionado
Aficionado
 
Messaggi: 101
Iscritto il: ven ott 18, 2002 4:25 pm
Località: Liguria


Messaggioda Terno » ven feb 28, 2003 9:21 pm

Sei stato un po' troppo sintetico, vediamo se ho capito. [:)]
Utilizzando un qualsiasi programma di conversione, non riesci a convertire un video (mpg, avi, ...) in formato <i>wmv</i>. perché? Ti dà errore nella conversione, o non hai proprio la possibiltà di selezionare l'output <i>wmv</i> (prima ci riuscivi).
A prima vista sembrerebbe che un codec non è installato correttamente! Prova a darci + informazioni.
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda eightthdwarf » ven feb 28, 2003 9:48 pm

Allora, quando provo a convertire i video nel formato wmv il programma mi da un messaggio di errore, la possibilità di selezionare il codec c'è, ma non mi fa la conversione, dandomi appunto questo messaggio di errore!


Non sapevo che winamp venisse usato anche per questo tipo di formato, comunque ho appena provato e non funziona.
Avatar utente
eightthdwarf
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven feb 28, 2003 9:02 pm
Località: Emilia Romagna

Messaggioda geppetto56 » ven feb 28, 2003 9:57 pm

Lo hai selezionato? controlla che sia attivo xche installando winmediaplayer potrebbe averlo disattivato.
Avatar utente
geppetto56
Aficionado
Aficionado
 
Messaggi: 101
Iscritto il: ven ott 18, 2002 4:25 pm
Località: Liguria

Messaggioda eightthdwarf » ven feb 28, 2003 10:18 pm

Certo che l'ho selezionato, il codec risulta esserci, tutti i programmi me lo fanno selezionare, l'ulead video studio, l'adobe premiere, il rearl producer, il programma in dotazione con la scheda video, ma non nessuno mi fa fare dei video in questo formato. E' l'esecuzione che mi da problemi!
Avatar utente
eightthdwarf
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven feb 28, 2003 9:02 pm
Località: Emilia Romagna

Messaggioda Terno » ven feb 28, 2003 11:07 pm

La cosa migliore in questi casi è usare <b>Filemon</b>, programma che monitorizza tutte le operaizoni su file effettuate da un programma. Sono quasi sicuro al 100% che dipende da un file che manca: per risolvere o DISINSTALLI e POI REINSTALLI il codec, oppure usi questa utility per vedere se ad un certo punto non trova un file.

Domanda: che messaggio di errore ti dà?
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda eightthdwarf » ven feb 28, 2003 11:14 pm

Proverò ad usare questo programma, grazie!

Il messaggio di errore è: Windows Media Error.
Avatar utente
eightthdwarf
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven feb 28, 2003 9:02 pm
Località: Emilia Romagna

Messaggioda Terno » sab mar 01, 2003 10:25 am

Quando si dice "La chiarezza del messaggio d'errore" [^]
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising