Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Lettori Ottici

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Lettori Ottici

Messaggioda mispi » dom feb 08, 2004 11:58 am

Chi mi puo aiutare?? stamattina ho acceso il pc e come per incanto sono spariti il masterizzatore ed il dvd cioè nel senso che non me li ritrovo in risorse del computer. Andando su Pannello di controllo/Sistema/Hardware/Gestioni Periferiche ritrovo un punto interrogativo Giallo sui due apparecchi. Andando col tasto destro e Proprietà una finestra mi dice che la periferica non è funzionante per un problema al registro di sistema rigo 19. Ma che vuol dire. Ho provato a disistallare e reistallare i due apparecchi con i loro driver originali ma niente non partono. Cosa posso fare? Per ripristinare questo rigo 19 del registro di sistema come si fa? Io ieri sera ho spento il pc che funzionava perfettamente, ho solamente fatto una pulizia con Spybot ma ricordo di non aver tolto nulla. Qualcuno mi aiuti per favore
Grazie 1000.
Saluti Miky
Avatar utente
mispi
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: ven mar 28, 2003 5:28 pm

Lettori Ottici

Messaggioda mispi » dom feb 08, 2004 11:58 am

Chi mi puo aiutare?? stamattina ho acceso il pc e come per incanto sono spariti il masterizzatore ed il dvd cioè nel senso che non me li ritrovo in risorse del computer. Andando su Pannello di controllo/Sistema/Hardware/Gestioni Periferiche ritrovo un punto interrogativo Giallo sui due apparecchi. Andando col tasto destro e Proprietà una finestra mi dice che la periferica non è funzionante per un problema al registro di sistema rigo 19. Ma che vuol dire. Ho provato a disistallare e reistallare i due apparecchi con i loro driver originali ma niente non partono. Cosa posso fare? Per ripristinare questo rigo 19 del registro di sistema come si fa? Io ieri sera ho spento il pc che funzionava perfettamente, ho solamente fatto una pulizia con Spybot ma ricordo di non aver tolto nulla. Qualcuno mi aiuti per favore
Grazie 1000.
Saluti Miky
Avatar utente
mispi
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: ven mar 28, 2003 5:28 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising