Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

video che non si aprono

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

video che non si aprono

Messaggioda bis_2 » lun feb 09, 2009 12:14 pm

Mi capita con qualche video *avi (sui 700 MB circa) che, stranamente, si aprono regolarmente dal disco rigido, ma che, se trasposti su dvd non partono più. Il messaggio di errore che cxompare è il seguente: "Risorse di sistema insufficienti per conpletare il servizio richiesto".
La cosa mi sembra alquanto strana, sia perché al momento di lanciare il video non ho nessun'altra applicazione aperta, sia perché altri video, anche di dimensioni più grandi (avviati nello stesso contesto) si aprono normalmente, sia perché il PC è abbastanza potente (XP PRO, 300 GB, 2500 CPU, 1024 RAM totale con 465 disponibile al momento), sia, ripeto, perché lo stesso file, se lanciato dal disco fisso, si apre regolarmente.
Il programma che utilizzo è Windows Media Player, ma ho provato, stesso risultato, anche con Power DVD.
Ho fatto una pulizia del registro di sistema e dei vecchi file in generale (con i vari CCleaner, RegSeeker, etc.), ma inutilmente. Che sarà?
P.S.: ho provato con entrambi i due lettori diversi di cui dispongo.
Grazie.
Avatar utente
bis_2
Bronze Member
Bronze Member
 
Messaggi: 636
Iscritto il: dom ott 09, 2005 7:38 am
Località: Sicilia

Re: video che non si aprono

Messaggioda Seba:-) » mar feb 10, 2009 3:47 pm

Sei sicuro che il masterizzatore funzioni correttamente?
Grazie Zane!
Avatar utente
Seba:-)
Silver Member
Silver Member
 
Messaggi: 1739
Iscritto il: ven nov 07, 2008 7:16 pm

Re: video che non si aprono

Messaggioda bis_2 » mar feb 10, 2009 5:44 pm

Arcisicuro!!! Ho masterizzato, contestualmente a quello in questione (anzi, a quelli, visto che ho fatto ben tre prove), altri dvd... Quindi, nulla a che fare col buon funzionamento del masterizzatore. Ciao.
Seba:-) ha scritto:Sei sicuro che il masterizzatore funzioni correttamente?
Avatar utente
bis_2
Bronze Member
Bronze Member
 
Messaggi: 636
Iscritto il: dom ott 09, 2005 7:38 am
Località: Sicilia

Re: video che non si aprono

Messaggioda Mr.TFM » mer feb 11, 2009 11:16 am

Mi sembra che ci sia poca ram disponibile...

Con VLC hai provato? [uhm]
MegaLab è una potentissima droga virtuale.
"Nella setta del Codice Macintosh si può entrare, ma non se ne può uscire." V. ZUCCONI
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Re: video che non si aprono

Messaggioda bis_2 » mer feb 11, 2009 2:22 pm

Scusa, non mi sembra un problema di RAM: se con tutte le applicazioni chiuse non riesco ad aprire un filmato di appena 700 mb disponendo di 1024 mb di RAM... credo proprio che dovrei cambiare PC. In realtà, ripeto, non ho difficoltà alcuna con altri video, che apro anche mentre il PC lavora con altri programmi... Sei d'accordo?

Mr.TFM ha scritto:Mi sembra che ci sia poca ram disponibile...

Con VLC hai provato? [uhm]
Avatar utente
bis_2
Bronze Member
Bronze Member
 
Messaggi: 636
Iscritto il: dom ott 09, 2005 7:38 am
Località: Sicilia


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising