Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Unable to Create Scripting Objet

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Unable to Create Scripting Objet

Messaggioda adiemmemos » ven feb 06, 2004 1:15 pm

[nomi]Il messaggio in oggetto mi perseguita continuamente quando tento di installare un programma. Preciso che tale programma l'avevo installato un mese fa senza accorgermi che era shareware, dopo 5 aperture si è bloccato e chiendo la chiave software, che non avevo, non potevo più utilizzarlo. Dopo vari tentativi ho cancellato tutto (leggi "cancellato" non disinstallato, poichè non trovavo alcun Unistall!!). Ora mi ritrovo nella strana situazione per cui pur possedendo la chiave software, concessami dall'azienda dopo aver comunicato il numero di matricola (probabilmente legato al disco fisso)non mi è più possibile installare il programma. Inoltre non procede nemmeno l'installazione dell'ultima versione rilasciatami dall'azienda: il relativo "esperto informatico" non conosce molto bene Win98 SE che utilizzo, e quindi non può aiutarmi un granchè.
Potete suggerire qualche tentativo?
Avatar utente
adiemmemos
Aficionado
Aficionado
 
Messaggi: 42
Iscritto il: ven lug 11, 2003 10:05 am
Località: Lombardia

Unable to Create Scripting Objet

Messaggioda adiemmemos » ven feb 06, 2004 1:15 pm

[nomi]Il messaggio in oggetto mi perseguita continuamente quando tento di installare un programma. Preciso che tale programma l'avevo installato un mese fa senza accorgermi che era shareware, dopo 5 aperture si è bloccato e chiendo la chiave software, che non avevo, non potevo più utilizzarlo. Dopo vari tentativi ho cancellato tutto (leggi "cancellato" non disinstallato, poichè non trovavo alcun Unistall!!). Ora mi ritrovo nella strana situazione per cui pur possedendo la chiave software, concessami dall'azienda dopo aver comunicato il numero di matricola (probabilmente legato al disco fisso)non mi è più possibile installare il programma. Inoltre non procede nemmeno l'installazione dell'ultima versione rilasciatami dall'azienda: il relativo "esperto informatico" non conosce molto bene Win98 SE che utilizzo, e quindi non può aiutarmi un granchè.
Potete suggerire qualche tentativo?
Avatar utente
adiemmemos
Aficionado
Aficionado
 
Messaggi: 42
Iscritto il: ven lug 11, 2003 10:05 am
Località: Lombardia

Messaggioda Terno » ven feb 06, 2004 1:27 pm

Il messaggio quadno apapre? All'avvio dell'installazione, alla fine, prima ancora che inizi il setup, durante il setup! Sai dire c hi è riferito (explorer, il setup, altri programmi)
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Messaggioda adiemmemos » ven feb 06, 2004 1:35 pm

Con la versione che già avevo installato il messaggio compare subito come prima schermata.
Mentre con la versione più recente il messaggio compare dopo averf scelto la lingua italiana ed accettato i termini di licenza, (anche selezionando altre lingue non cambia).
Avatar utente
adiemmemos
Aficionado
Aficionado
 
Messaggi: 42
Iscritto il: ven lug 11, 2003 10:05 am
Località: Lombardia

Messaggioda theprince » ven feb 06, 2004 2:28 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da adiemmemos</i>
<br />Con la versione che già avevo installato il messaggio compare subito come prima schermata.
Mentre con la versione più recente il messaggio compare dopo averf scelto la lingua italiana ed accettato i termini di licenza, (anche selezionando altre lingue non cambia).
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">prova a pulire il registro da voci che riguardano il tuo programma, dal momento che hai disinstallato brutalmente il programma.
Apri REGEDIT, vai sul menù in alto >>> TROVA e digita il nome del programma, cancella tutte le voci che trovi...
ATTENZIONE*** OPERAZIONE SOLO X ESPERTI****
fatti prima una copia DEL REGEDIT (non si sa mai)!!!
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda adiemmemos » sab feb 07, 2004 9:23 am

Problema risolto!![applauso]
Dopo un primo tentativo suggeritomi registrando Msrscript.ocx su Regsvr32.exe, ed un secondo registando Scrrun.dll su Regsvr32.exe. Tutto sembrava andare per il meglio, ma... Il setup riconosceva solo l'aggiornamento del programma seconda versione, poichè nel registro erano rimste le chiavi della prima installazione. Solo dopo aver cancellato qeste tutto è filato liscio.
Grazie.
P.S. Qualcuno sa dire perché tutti mi chiedono di cercare Regsvr32.exe in Sistem32 invece lo trovo in System ed anche in cwindowsoptionscabspws Potrebbe essere una scelta proprietaria di HP della quale dispongo il disco di avvio e di ripristino del sistema?
Comunque grtazie a tutti![applauso]
Avatar utente
adiemmemos
Aficionado
Aficionado
 
Messaggi: 42
Iscritto il: ven lug 11, 2003 10:05 am
Località: Lombardia

Messaggioda Terno » sab feb 07, 2004 12:33 pm

perché erano convinti che tu avessi XP o il 2000!
"System32" è la cartella di sistema per windows XP - 2000
"System" è la cartella di sistema per windows 98
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising