Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

S.O.S.!! Sirena all'accensione PC

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

S.O.S.!! Sirena all'accensione PC

Messaggioda Tortellino75 » gio feb 05, 2004 9:42 am

Ave a tutto il forum...
Son qui in veste di messo per annunciare il pressoché prossimo passaggio a miglior vita di un PC stroncato da un collasso istantaneo.

Ieri, come consuetudine, il PC era lieto di svolgere i suoi soliti servigi ma, all'improvviso, è stato colto da uno strano malore.
Non mi son lasciato prendere dal panico e gli ho subito praticato un reset cardiaco, ma da allora non è apparso più nulla se non il suono di una inquietante e sinistra sirena.. si una sirena proveniente dall'altoparlante del PC!!
Così, niente più bios, niente sistema operativo... il pc è entrato in coma e non vuole saperne più di uscire.
Ho provato a staccare tutte le periferiche e a cercare di isolare il problema, pensando per prima cosa di aver bruciato il processore o qualche banco di ram.
Ho provato a sostituire il processore con un celeron di un mio amico, ma la sirena compare ad ogni accensione.
Ho provato a mandare in corto la scheda invertendo la batteria, sempre lo stesso risultato.
Ho pensato infine che potrebbe essere un virus che ha intaccato il bios, in tal caso penso che dovrò seppellirlo... :((

Le sue caratteristiche?
Era di buona costituzione, sua madre è una Abit BE6, il suo cuore è un Pentium3 650 slot1 (di quelli con testata di raffreddamento atomica ma senza ventola), il suo stomaco è un HD 12GB IBM con 2 intestini secondari di 6GB e 4GB per i dati provvisori. (si la madre ha ben 4 controller e si possono attaccare 4 periferiche ATA e 4 IDE!)
Il suo cervello è composto da 3 banchi di RAM da 128 a 133MHZ.
Una matrox G400 D.H. gli consente una vista bi-monitorale, mentre una scheda SB LIve! 1024 Player gli permette di ascoltare i suoi MP3 preferiti anche di notte, quando adora scaricarseli da internet ;)
E' collegato in rete con il fratello dal quale sto digitando che, per fortuna non è stato intaccato dalla malattia e si sta sbellicando per aiutare suo fratello maggiore.

Sono installati Norton Antivirus e Internet security, entrambi 2004 e aggiornati, Ad Aware 6.0 e ogni sera lascio fare una scansione virus.

Ho recentemente messo alice 640, in quanto mi son trasferito da poco, ma dove vivevo prima lo stesso modem USB non mi ha mai dato problemi.

A parte l'ironia ragazzi, se sapete qualcosa di virus o problemi simili, datemi una mano, con quel PC ci lavoro e ho parecchi dati da salvare.
A mali estremi provero' a montarlo come secondario su questo PC, ma devo salvare la rubrica di outlook con tutti i messaggi e non so se recuperando il file .pst mi salverà anche tutte le impostazioni.

Attendo un miracolo da voi cari fratelli e vi faccio anche i complimenti, poiché anche se non ancora iscritto leggevo sempre i tutorial di installazione e i consigli!

Grazie!!!

Tortellino75
Avatar utente
Tortellino75
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: gio feb 05, 2004 9:17 am
Località: Abruzzo

S.O.S.!! Sirena all'accensione PC

Messaggioda Tortellino75 » gio feb 05, 2004 9:42 am

Ave a tutto il forum...
Son qui in veste di messo per annunciare il pressoché prossimo passaggio a miglior vita di un PC stroncato da un collasso istantaneo.

Ieri, come consuetudine, il PC era lieto di svolgere i suoi soliti servigi ma, all'improvviso, è stato colto da uno strano malore.
Non mi son lasciato prendere dal panico e gli ho subito praticato un reset cardiaco, ma da allora non è apparso più nulla se non il suono di una inquietante e sinistra sirena.. si una sirena proveniente dall'altoparlante del PC!!
Così, niente più bios, niente sistema operativo... il pc è entrato in coma e non vuole saperne più di uscire.
Ho provato a staccare tutte le periferiche e a cercare di isolare il problema, pensando per prima cosa di aver bruciato il processore o qualche banco di ram.
Ho provato a sostituire il processore con un celeron di un mio amico, ma la sirena compare ad ogni accensione.
Ho provato a mandare in corto la scheda invertendo la batteria, sempre lo stesso risultato.
Ho pensato infine che potrebbe essere un virus che ha intaccato il bios, in tal caso penso che dovrò seppellirlo... :((

Le sue caratteristiche?
Era di buona costituzione, sua madre è una Abit BE6, il suo cuore è un Pentium3 650 slot1 (di quelli con testata di raffreddamento atomica ma senza ventola), il suo stomaco è un HD 12GB IBM con 2 intestini secondari di 6GB e 4GB per i dati provvisori. (si la madre ha ben 4 controller e si possono attaccare 4 periferiche ATA e 4 IDE!)
Il suo cervello è composto da 3 banchi di RAM da 128 a 133MHZ.
Una matrox G400 D.H. gli consente una vista bi-monitorale, mentre una scheda SB LIve! 1024 Player gli permette di ascoltare i suoi MP3 preferiti anche di notte, quando adora scaricarseli da internet ;)
E' collegato in rete con il fratello dal quale sto digitando che, per fortuna non è stato intaccato dalla malattia e si sta sbellicando per aiutare suo fratello maggiore.

Sono installati Norton Antivirus e Internet security, entrambi 2004 e aggiornati, Ad Aware 6.0 e ogni sera lascio fare una scansione virus.

Ho recentemente messo alice 640, in quanto mi son trasferito da poco, ma dove vivevo prima lo stesso modem USB non mi ha mai dato problemi.

A parte l'ironia ragazzi, se sapete qualcosa di virus o problemi simili, datemi una mano, con quel PC ci lavoro e ho parecchi dati da salvare.
A mali estremi provero' a montarlo come secondario su questo PC, ma devo salvare la rubrica di outlook con tutti i messaggi e non so se recuperando il file .pst mi salverà anche tutte le impostazioni.

Attendo un miracolo da voi cari fratelli e vi faccio anche i complimenti, poiché anche se non ancora iscritto leggevo sempre i tutorial di installazione e i consigli!

Grazie!!!

Tortellino75
Avatar utente
Tortellino75
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: gio feb 05, 2004 9:17 am
Località: Abruzzo

Messaggioda Xerex » gio feb 05, 2004 1:58 pm

Ave a voi Tortellino .... <font size="1">ahhhh...tortellino...</font id="size1">[eat]

Sul fatto che sia un problema HW direi che non ci sono dubbi.
Non vorrei, che tutti i tentativi che hai fatto abbiano causato la prematura dipartita di altri componenti.

Se la cosa che ti preme di più recuperare i dati, dovrebbe esserti sufficiente collegare l'HD all'altra macchina.

In più da questa prova, puoi eliminare dai problemi l'HD.
Personalmente mi focalizzerei, nellu'ordine su RAM, scheda madre, processore...

aspettiamo anche altri pareri, intanto prova a recuperare i dati...
CIAO[arist]
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)


Messaggioda Tortellino75 » gio feb 05, 2004 3:08 pm

Ciao Xerex,
ho provato a distaccare una ad una tutte le periferiche provando a scambiarle anche con quelle di questo PC da cui sto dgtando, ma nulla.
Ho trovato un po' di info in rete su i beep delle schede madri che emettono quando ci sono problemi. Ma nessuno pare rispecchi il mio problema. Non credo a questo punto sia neanche il processore ma qualche chip o circuito sulla scheda madre.
Il problema è che non parte proprio il PC, se si avviasse almeno il bios...
:(
Attendiamo altri pareri...
Grazie!
Avatar utente
Tortellino75
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: gio feb 05, 2004 9:17 am
Località: Abruzzo

Messaggioda Comatrix » gio feb 05, 2004 5:18 pm

Ma il PC almeno si accende? Cioé intendo va sotto tensione? Altrimenti verifica l'alimentazione.
Avatar utente
Comatrix
Bronze Member
Bronze Member
 
Messaggi: 861
Iscritto il: sab ago 23, 2003 4:00 am
Località: Estero

Messaggioda Tortellino75 » ven feb 06, 2004 10:47 am

Ciao, l'alimentore dovrebbe funzionare, in quanto tutte le ventole partono. Non dovrebbe sentirsi la sirena e quindi non arrivare corrente. A meno che non mandi un voltaggio diverso dal dovuto e questo creerebbe il fatidico suono.
Che faccio, distruggo anche questo PC e ci monto la scheda madre dell'altro? e se poi non funzionapiu' nulla? Ovviamente ci attacco l'HD suo e non questo qui.

Altri pareri?
Grazie!!! :-)
Avatar utente
Tortellino75
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: gio feb 05, 2004 9:17 am
Località: Abruzzo

Messaggioda Tortellino75 » mar feb 10, 2004 12:19 pm

Ciao a tutti... per dovere di cronaca stamattina, dopo 5 giorni di spegnimento il PC si è inspiegabilmente riacceso...
BOH??? chi ci capisce nulla.... :(

Ciao e grazie a tutti!

Francesco
Avatar utente
Tortellino75
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: gio feb 05, 2004 9:17 am
Località: Abruzzo


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising