Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Da 98 a 2000 e la rete non c'è più!!!

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Da 98 a 2000 e la rete non c'è più!!!

Messaggioda djflanger » mer feb 04, 2004 2:34 pm

Ho aggiornato il computer (di mio fratello) da windows 98 a windows 2000 pro.

a casa ho fastweb, quindi, di solito, subito dopo aver messo un sistema operativo nuovo non ho bisogno di configurare nulla (a parte insatallare i drivers della scheda di rete) e internet funziona da solo per magia! infatti se non si tocca nulla le impostazioni di rete sono belle e pronte per ascoltare un bel server dhcp!

ieri ho aggiornato windows 98 con windows 2000 pro e ho anche specificato di mantenere tutte le impostazioni così com'erano (tutto di default per quello che riguarda la rete).

Sorpresa delle sorprese: non c'è rete!!
col comando ipconfig /renew provo ad ottenere un ip via dhcp ma quello che ottengo è la tristissima frase "server dhcp non raggiungibile"

A questo punto ho rimesso i drivers della scheda di rete (Allied Telesyn AT-2500TX) per windows 2000, già come ho fatto a non farlo prima!!?! Adesso funzionerà!
[}:)]
niente, non è cambiato assolutamente nulla! succede la stessa cosa!

ho tolto tutti i servizi e i protocolli di rete e li ho rimessi [}:)]
Niente!

Ho tolto il cavo di rete dal router al quale era collegato e l'ho attaccato direttamente all'HAG di fastweb.
ipconfig /renew ---> server dhcp non raggiungibile

ho impostato un ip statico (uno dei tre che mi fornisce fastweb): niente rete lo stesso

in nessuna delle situazioni provate funzionava il ping verso gli altri computer, verso il router o verso l'HAG di fw.


Ma che cavolo bisogna fare per fare andare in rete un sistema operativo che in teoria dovrebbe supportare le reti molto più efficientemente di win 98???? perché prima funzionava e ora no???

AIUTOOOOO!!!!!
Avatar utente
djflanger
Aficionado
Aficionado
 
Messaggi: 123
Iscritto il: dom set 21, 2003 11:51 am

Da 98 a 2000 e la rete non c'è più!!!

Messaggioda djflanger » mer feb 04, 2004 2:34 pm

Ho aggiornato il computer (di mio fratello) da windows 98 a windows 2000 pro.

a casa ho fastweb, quindi, di solito, subito dopo aver messo un sistema operativo nuovo non ho bisogno di configurare nulla (a parte insatallare i drivers della scheda di rete) e internet funziona da solo per magia! infatti se non si tocca nulla le impostazioni di rete sono belle e pronte per ascoltare un bel server dhcp!

ieri ho aggiornato windows 98 con windows 2000 pro e ho anche specificato di mantenere tutte le impostazioni così com'erano (tutto di default per quello che riguarda la rete).

Sorpresa delle sorprese: non c'è rete!!
col comando ipconfig /renew provo ad ottenere un ip via dhcp ma quello che ottengo è la tristissima frase "server dhcp non raggiungibile"

A questo punto ho rimesso i drivers della scheda di rete (Allied Telesyn AT-2500TX) per windows 2000, già come ho fatto a non farlo prima!!?! Adesso funzionerà!
[}:)]
niente, non è cambiato assolutamente nulla! succede la stessa cosa!

ho tolto tutti i servizi e i protocolli di rete e li ho rimessi [}:)]
Niente!

Ho tolto il cavo di rete dal router al quale era collegato e l'ho attaccato direttamente all'HAG di fastweb.
ipconfig /renew ---> server dhcp non raggiungibile

ho impostato un ip statico (uno dei tre che mi fornisce fastweb): niente rete lo stesso

in nessuna delle situazioni provate funzionava il ping verso gli altri computer, verso il router o verso l'HAG di fw.


Ma che cavolo bisogna fare per fare andare in rete un sistema operativo che in teoria dovrebbe supportare le reti molto più efficientemente di win 98???? perché prima funzionava e ora no???

AIUTOOOOO!!!!!
Avatar utente
djflanger
Aficionado
Aficionado
 
Messaggi: 123
Iscritto il: dom set 21, 2003 11:51 am

Messaggioda djflanger » mer feb 04, 2004 3:03 pm

ho riconnesso il cavo al router!

dalla pagina di configurazione del router mi sono accorto che questo "ogni tanto" vede il computer e ogni tanto no!!!!!!

in uno dei momenti "buoni" in cui il router lo vedeva, ho riservato al computer in questione un ip (dal router) con l'indirizzo fisico MAC. Cioè il router riconoscendo il MAC sulla LAN dovrebbe sempre dare lo stesso ip a quella scheda di rete.

dopo pochi istanti però il computer non era più visibile e non sono riuscito quindi a pingarlo!

Ho staccato il cavo di rete dal computer e ho notato che era stato fatto "in casa" con una di quelle pinze fatte apposta!!!! rimettendo il cavo nella scheda di rete, non risulta più che questo sia collegato!!! quindi secondo me il problema è il cavo e non windows2000! la prossima prova che farò sarà tagliare l'ultima parte del filo e rimettere il connettore (dopo che mi sarò fatto dare la mitica pinza) ma vi pare che il cavo decide di rompersi proprio quando cambio SO ????

comunque se nel frattempo qualcuno ha qualche idea o suggerimento diverso.........
Avatar utente
djflanger
Aficionado
Aficionado
 
Messaggi: 123
Iscritto il: dom set 21, 2003 11:51 am


Messaggioda Terno » gio feb 05, 2004 1:22 pm

La cosa migliore x adesso è che tu ci dica se hai risolto cambiando il cavo. Magari è stata proprio una coincidenza sfortunata!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda djflanger » gio feb 05, 2004 2:14 pm

si ve lo farò sapere di sicuro... forse oggi mi portano la pinza!
Avatar utente
djflanger
Aficionado
Aficionado
 
Messaggi: 123
Iscritto il: dom set 21, 2003 11:51 am

Messaggioda djflanger » gio feb 05, 2004 10:23 pm

non so come sia potuto succedere ma lo sapete cos'era??!?

la scheda di rete addirittura era uscita dallo slot pci di quel tanto che bastava per non fare contatto!

ma come si fa?? si era tolta la vite che la doveva tenere ferma!!
ma che cavolo!! e tutto questo proprio subito dopo aver installato win2000!

mmmmma!
Avatar utente
djflanger
Aficionado
Aficionado
 
Messaggi: 123
Iscritto il: dom set 21, 2003 11:51 am

Messaggioda Terno » gio feb 05, 2004 11:05 pm

Quando si dicono le <b>coincidenze</b>.... meglio così che hai risolto enon era niente di + grave, dai! [:)]
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising