Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Explorer fa le bizze

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Explorer fa le bizze

Messaggioda randall_flag » dom gen 04, 2009 11:19 am

Ciao a tutti! Ho appena risolto (grazie a voi di MegaLab!) un problema virus sul mio pc e tutto sembra essere tornato a posto tranne explorer.
In pratica, dall'infezione, il browser nn visualizza più i files d'immagine come le icone dei link. Ho successivamente installato opera e firefox che invece vanno benissimo.
Ho provato a disinstallare la versione 7 di IE ma il problema è rimasto, anche dopo la disinstallazione nn riesco più a tornare alla versione 7...
Ulteriore cosa strana... Quando ho installato mozilla mi ha chiesto se volevo importare le impostazioni personali di IE.
Ho risposto di si e da quel momento mozilla ha presentato gli stessi probs di explorer, nn si vedevano più le immagini.
Dis e reinstallo mozilla senza importare nulla ed il browser va che è una meraviglia....
Se il problema puo' essere esportato allora puo' essere anche cancellato!
Deve essere qlc nei cookies o nei files temporanei.... Cosa potrei fare?
Avatar utente
randall_flag
Aficionado
Aficionado
 
Messaggi: 56
Iscritto il: mar dic 30, 2008 1:42 am

Re: Explorer fa le bizze

Messaggioda riise90 » dom gen 04, 2009 1:44 pm

Potresti provare a fare un po di pulizia con CCleaner. Poi, se il problema rimane, prova a far analizzare dall' antivirus o da qualche antispyware la cartella di Explorer.
L'albero della libertà deve essere rinvigorito di tanto in tanto con il sangue dei patrioti e dei tiranni. Esso ne rappresenta il concime naturale.
Avatar utente
riise90
Bronze Member
Bronze Member
 
Messaggi: 826
Iscritto il: mar lug 01, 2008 3:48 pm
Località: Roma

Re: Explorer fa le bizze

Messaggioda randall_flag » dom gen 04, 2009 1:56 pm

Già fatto Ccleaner e scansione completa con nod e kaspersky.....
Avatar utente
randall_flag
Aficionado
Aficionado
 
Messaggi: 56
Iscritto il: mar dic 30, 2008 1:42 am


Re: Explorer fa le bizze

Messaggioda Al4 » dom gen 04, 2009 4:42 pm

Puoi provare con Opzioni Internet-Avanzate e "Ripristina impostazioni avanzate".
Avatar utente
Al4
Senior Member
Senior Member
 
Messaggi: 281
Iscritto il: dom nov 09, 2008 8:56 am
Località: Milano

Re: Explorer fa le bizze

Messaggioda randall_flag » dom gen 04, 2009 5:27 pm

Grande Al4!!!
In effetti mancava il flag su "mostra immagini", ecco perché anche mozilla faceva casino... Importava anche i settaggi avanzati di Explorer!
Ora funziona tutto!
Avatar utente
randall_flag
Aficionado
Aficionado
 
Messaggi: 56
Iscritto il: mar dic 30, 2008 1:42 am

Re: Explorer fa le bizze

Messaggioda Al4 » dom gen 04, 2009 6:19 pm

Infatti [^]
Ti avevo detto di ripristinare totalmente nell'eventualità che altre impostazioni siano state modificate, ma se il problema erano solo le immagini basta così [:)]
Avatar utente
Al4
Senior Member
Senior Member
 
Messaggi: 281
Iscritto il: dom nov 09, 2008 8:56 am
Località: Milano

Re: Explorer fa le bizze

Messaggioda randall_flag » lun gen 05, 2009 12:14 am

Era solo quello! In fatti firefox importava anche le impostazioni di visualizzazione che prevedevano di nn mostrare le immagini!
Semplice e geniale, grazie di tutto!
Avatar utente
randall_flag
Aficionado
Aficionado
 
Messaggi: 56
Iscritto il: mar dic 30, 2008 1:42 am


Torna a Software

Chi c’è in linea

Visitano il forum: Google [Bot] e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising