Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows 98 e XP in LAN

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Windows 98 e XP in LAN

Messaggioda DUEG. » mar feb 18, 2003 12:45 am

Ciao ragazzi, ho creato una rete tra 98 e xp, con cavo cross, ho impostato IP e Sub con i valori tipici (192.168.0.1/2 e 255.255.255.0)

Il tuuto dovrebbe funzionare in teoria ma niente da fare...

Elenco i sintomi:

WIN98: non sa nemmeno cos'è quella rete, non trova niente, anche se faccio il ping IP(xp) dal prompt di DOS... è come se non ci fosse niente.

WINXP: trova l'IP(98) facendo il ping, capisce quando accendo win98 che la connessione è attiva, ma in RISORSE DI RETE non trovo niente...

Ho provato a reinstallare le schede, a non mettere gli IP statici, a cambiare cavo.

Ho abilitato la condivisione dei dischi e delle stampanti...

Forse c'è altro da configurare ???

Non so più cosa pensare, se sapete qualcosa...

ciao grazie 1000
Avatar utente
DUEG.
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: lun ago 05, 2002 9:36 am

Windows 98 e XP in LAN

Messaggioda DUEG. » mar feb 18, 2003 12:45 am

Ciao ragazzi, ho creato una rete tra 98 e xp, con cavo cross, ho impostato IP e Sub con i valori tipici (192.168.0.1/2 e 255.255.255.0)

Il tuuto dovrebbe funzionare in teoria ma niente da fare...

Elenco i sintomi:

WIN98: non sa nemmeno cos'è quella rete, non trova niente, anche se faccio il ping IP(xp) dal prompt di DOS... è come se non ci fosse niente.

WINXP: trova l'IP(98) facendo il ping, capisce quando accendo win98 che la connessione è attiva, ma in RISORSE DI RETE non trovo niente...

Ho provato a reinstallare le schede, a non mettere gli IP statici, a cambiare cavo.

Ho abilitato la condivisione dei dischi e delle stampanti...

Forse c'è altro da configurare ???

Non so più cosa pensare, se sapete qualcosa...

ciao grazie 1000
Avatar utente
DUEG.
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: lun ago 05, 2002 9:36 am

Messaggioda Terno » mar feb 18, 2003 10:49 am

Non vorrei dire una vaccata [;)], ma su XP hai attivo il firewall integrato? Prova a disabilitarlo.
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda Bocca » mar feb 18, 2003 11:56 am

su xp devi creare un utente con lo stesso nome dell'utente di 98 e cosa fondamentale mettere la password all'utente di 98!!
Avatar utente
Bocca
Silver Member
Silver Member
 
Messaggi: 1637
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda DUEG. » mar feb 18, 2003 3:04 pm

Il firewall è disattivato... ma niente ancora.

Ora provo a fare come ha detto Bocca...

Ma la password la devo mettere sull'accesso in lettura/scrittura ???

E devo creare un nuovo utente di XP o solo nella connessione di rete ???

E se invece facessi una connessione via cavo (cavo parallelo)? XP la supporta ??? Come funziona?, fa schifo ?

Ciao grazie
Avatar utente
DUEG.
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: lun ago 05, 2002 9:36 am


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising