Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Componenti Windows e "msmqocm.dll"

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Componenti Windows e "msmqocm.dll"

Messaggioda Gyno81 » lun gen 19, 2004 5:47 pm

Tempo fa ho postato questa messaggio:
Ciao a tutti. Da qualche giorno ho un piccolo problema mai verificatosi: andando in INSTALLAZIONI E APPLICAZIONI e cliccando su INSTALLAZIONE COMPONENTI DI WINDOWS si verifica il seguente errore: Impossibile aprire il file di informazione msmqocm.inf. Codice di errore specifico 0*2 alla riga 2011645961.
il file msmqocm.inf l'ho trovato e l'ho inserito al posto giusto, ma provando a cliccare su INSTALLAZIONE COMPONENTI WINDOWS ora mi dà un altro errore: Impossibile caricare la libreria di installazione msmqocm.dll oppure trovare la funzione msmqOcm

Zane mi disse che terno aveva postato la soluzione ma non riesco a trovarla. Potreste aiutarmi??? vi prego
Avatar utente
Gyno81
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer nov 05, 2003 3:45 pm
Località: Campania

Componenti Windows e "msmqocm.dll"

Messaggioda Gyno81 » lun gen 19, 2004 5:47 pm

Tempo fa ho postato questa messaggio:
Ciao a tutti. Da qualche giorno ho un piccolo problema mai verificatosi: andando in INSTALLAZIONI E APPLICAZIONI e cliccando su INSTALLAZIONE COMPONENTI DI WINDOWS si verifica il seguente errore: Impossibile aprire il file di informazione msmqocm.inf. Codice di errore specifico 0*2 alla riga 2011645961.
il file msmqocm.inf l'ho trovato e l'ho inserito al posto giusto, ma provando a cliccare su INSTALLAZIONE COMPONENTI WINDOWS ora mi dà un altro errore: Impossibile caricare la libreria di installazione msmqocm.dll oppure trovare la funzione msmqOcm

Zane mi disse che terno aveva postato la soluzione ma non riesco a trovarla. Potreste aiutarmi??? vi prego
Avatar utente
Gyno81
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer nov 05, 2003 3:45 pm
Località: Campania

Messaggioda Gyno81 » sab gen 24, 2004 3:49 pm

Grazie a tutti per l'aiuto. Ne avete già parlato di questo problema ma non sono riuscito a trovare la soluzione nonostante aver usato il "cerca".
Vi prego aiutatemi
Avatar utente
Gyno81
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer nov 05, 2003 3:45 pm
Località: Campania


Messaggioda Terno » dom gen 25, 2004 12:51 pm

Scusa, hai usato XP LITE (di Shane Brooks, non quello su nostro sito?)
Potrebbe essere che manca il file in questione (<i>msmqocm.dll</i>)

Altra strada:
- vai in <i>C:WindowsInf</i>
- fai un backup del file <b>sysoc.inf</b>
- apri il file <b>sysoc.inf</b>
- guarda se c'è una linea così <i>msmq=msmqocm.dll,MsmqOcm,msmqocm.inf,,6</i>
- se c'è cancellala, salva il file e riprova!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda Gyno81 » dom feb 08, 2004 7:05 pm

ragazzi vi prego di aiutarmi perché si tratta di una cosa urgente. VI PREGOOOO!!![prego]
Avatar utente
Gyno81
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer nov 05, 2003 3:45 pm
Località: Campania

Messaggioda Terno » lun feb 09, 2004 1:35 pm

Ehm.... dei 2 consigli sopra, niente?
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising