Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con periferiche USB

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problemi con periferiche USB

Messaggioda zenith » mar ago 19, 2008 8:28 pm

Come in molti casi, non so bene dove postare il miei topic... Il fatto è che questa volta non so neppure io se il problema è del buon vecchio XP o dell'hardware...

Allora, ecco il problema (che in realtà è un fastidio...). Il mio pc ha 7 ingressi USB (4 sul retro e 3 davanti). Tengo regolarmente collegata la scheda wireless USB ad una presa sul retro, e ogni tanto accendo l'HDD esterno collegato anch'esso sul retro. I problemi sorgono in due momenti.

1. Ogni tanto, specie dopo parecchie ore che il pc è acceso, cade la connessione, e per far "trovare" il router alla scheda wireless non c'è altro verso se non riavviare.

2. Quando collego il lettore mp3 ad un ingresso USB sul davanti, puntualmente sento i suoni di "periferiche disconnesse". Questo succede quando tengo collegato contemporaneamente scheda wireless, HDD esterno e lettore. Quindi alla fatidica soglia di 3 dispositivi collegati, la baracca cade e il pc non vede nessuna delle suddette periferiche.

Per il primo problema ho ipotizzato un prooblemino con il router nell'altra stanza, dato che il problema si presenta dopo diverse ore di funzionamento ho attribuito il problema alla temperatura...
Ma il secondo problema non me lo spiego proprio... Ed è dannatamente fastidioso: bisogna ricordarsi di non collegare 3 periferiche alla volta... e pensare che potrei collegarne 7...

Grazie per ogni suggerimento! [:)]
«Our philosophy at “New Scientist” is this: science is interesting, and if you don’t agree you can fu** off.»
Avatar utente
zenith
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2778
Iscritto il: lun ago 13, 2007 3:31 pm
Località: Mola di Bari

Messaggioda clic » mar ago 19, 2008 9:30 pm

forse l'alimentatore insufficiente (magari hai 2 lettori, due dischi, una scheda video che succhia parecchio), oppure il driver usb da aggiornare se non addirittura il bios della scheda madre. Per la pennetta wifi la caduta della connessione forse la si deve ad un riscaldamento della stessa dopo ore di utilizzo.
beh, hai solo l'imbarazzo della scelta [std]
Avatar utente
clic
Bronze Member
Bronze Member
 
Messaggi: 931
Iscritto il: lun mar 17, 2008 9:03 pm

Messaggioda hybridslinky » mar ago 19, 2008 9:44 pm

Avevo un problema simile sul mio vecchio PC e l'ho risolto disattivando l'opzione "Consenti al computer di spegnere il dispositivo per risparmiare energia", nella scheda "Risparmio energia" nelle proprietà delle porte USB in Pannello di controllo->Sistema->Hardware->Gestione periferiche
Avatar utente
hybridslinky
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar ago 19, 2008 7:03 pm


Messaggioda zenith » mer ago 20, 2008 8:47 am

Come avevo scritto per la caduta della connessione avevo attribuito il problema ad un surriscaldamento del router.
Spero non si tratti di problemi seri! [std]

Grazie per la tua segnalazione, hybridslinky. Ma ho un problema: mi spieghi esattamente dove trovare questa opzione? In Pannello di controllo > Sistema > Hardware > Gestione Periferiche non trovo Risparmio energia... [boh]
«Our philosophy at “New Scientist” is this: science is interesting, and if you don’t agree you can fu** off.»
Avatar utente
zenith
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2778
Iscritto il: lun ago 13, 2007 3:31 pm
Località: Mola di Bari

Messaggioda hybridslinky » mer ago 20, 2008 11:25 am

In Gestione Periferiche, tra tutte i vari dispositivi, ci sono anche le tue porte USB, devi aprire le Proprietà dei dispositivi USB e lì dovrebbe esserci la scheda Risparmio Energia, almeno così era sul mio PC.
Avatar utente
hybridslinky
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar ago 19, 2008 7:03 pm

Messaggioda zenith » mer ago 20, 2008 2:07 pm

Ho spulciato il pannello di controllo... ma non ho trovato nulla. Neppure la guida in linea ne parla...

La faccenda si fa misteriosa! [sh] ...oltre che immensamente fastidiosa!
«Our philosophy at “New Scientist” is this: science is interesting, and if you don’t agree you can fu** off.»
Avatar utente
zenith
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2778
Iscritto il: lun ago 13, 2007 3:31 pm
Località: Mola di Bari

Messaggioda zenith » mer ago 20, 2008 6:57 pm

Allora, alla fine sono riuscito a trovare quello di cui si parlava...

1. Fare clic su Start , quindi fare clic con il pulsante destro del mouse su Risorse del computer .
2. Fare clic su Proprietà e quindi su Hardware .
3. Fare clic su Gestione periferiche .
4. Fare doppio clic su Controller USB .
5. Fare clic con il tasto destro del mouse su Hub principale USB , quindi su Proprietà .
6. Fare clic su Modalità di risparmio energetico .
7. Eliminare il segno di spunta da Consenti al computer di spegnere la periferica per risparmiare energia .
8. Ripetere le fasi da 5 a 7 per ciascun hub principale USB.
9. Fare clic su OK e chiudere Gestione periferiche .


Ma non c'era la spunta citata al punto 7! Quindi il problema non è di così facile risoluzone... [uhm] Idee ne ho poche, per non dire nulle. Voi?

@ clic: l'alimentatore non ha mai dato problemi. Ho un disco fisso, un lettore cd, uba discreta scheda video (7300 LE nvidia geforce). [boh]
«Our philosophy at “New Scientist” is this: science is interesting, and if you don’t agree you can fu** off.»
Avatar utente
zenith
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2778
Iscritto il: lun ago 13, 2007 3:31 pm
Località: Mola di Bari

Messaggioda clic » mer ago 20, 2008 9:19 pm

in alcune mobo è possibile impostare dal bios il voltaggio delle porte usb, prova a vedere se la tua ha questa opzione.
Avatar utente
clic
Bronze Member
Bronze Member
 
Messaggi: 931
Iscritto il: lun mar 17, 2008 9:03 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising