Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

PC con i primi sintomi pre-formattone

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

PC con i primi sintomi pre-formattone

Messaggioda sito » ven gen 16, 2004 11:42 pm

E' già da un'anno e mezzo o due circa che ho il pc con win xp prof installato e lo ho tutt'ora, senza che abbia mai avuto il bisogno di formattare, però ora il sistema operativo da qualche segno che c'è qualcosa che non và.
Se ascolto qualcosa col winamp e in contemporanea apro qualche cartella l'ascolto risulta disturbato.
L'icona di risorse del computer e risorse di rete non c'è, cioè c'è sul desktop, ma non è visualizzata correttamente.
La wintv ogni tanto si spegne da sola e devo riavviarla ed a volte il sonoro è alto e disturbatissimo.
Ed infine, il vero problema.
Il modem funziona, l'ho provato su l'altro mio pc, però su questo, mi dà un sacco di problemi.
Mi connetto, scarico lo spam, vado su qualche sito,il modem si disconnette.
Riconnetto, ma va lento e dopo 10 minuti mi disconnette.
Mentre sull'altro pc con win 2000 tutto fila liscio.
Sarà qualche setaggio del modem o qualche valore nel registro di windows che crea problemi?
Non posso formattare dato che win xp non ce l'ho, dunque come sistemo il modem che diciamo non connette come dovrebbe?
Avatar utente
sito
Silver Member
Silver Member
 
Messaggi: 1121
Iscritto il: sab nov 23, 2002 1:04 am
Località: Veneto

PC con i primi sintomi pre-formattone

Messaggioda sito » ven gen 16, 2004 11:42 pm

E' già da un'anno e mezzo o due circa che ho il pc con win xp prof installato e lo ho tutt'ora, senza che abbia mai avuto il bisogno di formattare, però ora il sistema operativo da qualche segno che c'è qualcosa che non và.
Se ascolto qualcosa col winamp e in contemporanea apro qualche cartella l'ascolto risulta disturbato.
L'icona di risorse del computer e risorse di rete non c'è, cioè c'è sul desktop, ma non è visualizzata correttamente.
La wintv ogni tanto si spegne da sola e devo riavviarla ed a volte il sonoro è alto e disturbatissimo.
Ed infine, il vero problema.
Il modem funziona, l'ho provato su l'altro mio pc, però su questo, mi dà un sacco di problemi.
Mi connetto, scarico lo spam, vado su qualche sito,il modem si disconnette.
Riconnetto, ma va lento e dopo 10 minuti mi disconnette.
Mentre sull'altro pc con win 2000 tutto fila liscio.
Sarà qualche setaggio del modem o qualche valore nel registro di windows che crea problemi?
Non posso formattare dato che win xp non ce l'ho, dunque come sistemo il modem che diciamo non connette come dovrebbe?
Avatar utente
sito
Silver Member
Silver Member
 
Messaggi: 1121
Iscritto il: sab nov 23, 2002 1:04 am
Località: Veneto

Messaggioda Comatrix » ven gen 16, 2004 11:50 pm

Beh prima di tutto fai il possibile per non formattare penso, deframmentazione, scandisk, disinstalla e reinstalla i programmi che causano problemi, poi se niente va, un bel backup dei file che ti servono maggiormente e vai col formattone [dance]
Avatar utente
Comatrix
Bronze Member
Bronze Member
 
Messaggi: 861
Iscritto il: sab ago 23, 2003 4:00 am
Località: Estero

Messaggioda bandrew » sab gen 17, 2004 12:41 am

anche'io sono due anni circa che nn formatto con winxp e <s>inizio ad avere</s> ho molti problemi. Ho sistemato un po' i casini facendo come consiglia Coma: Scandisk, defrag, scansioni ad ware, antivirus, e soprattutto la pulizia del registro, che fino ad ora nn avevo fatto (se nn con programmi che creano + problemi di quelli che risolvono, tipo system mechanic), con regseeker, ti assicuro che molti problemi nn c sono +. Se neanke così risolvi un po' posta i problemi uno ad uno che magari nn dipendono solo da Windows.
Avatar utente
bandrew
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1939
Iscritto il: mar set 16, 2003 4:11 pm
Località: Lombardia

Messaggioda Terno » sab gen 17, 2004 1:07 pm

Prima di tutto direi di aggiornare dei driver: 2 anni con gli stessi (vecchi) driver insieme a programmi (o hardware) nuovi non vanno d'accordo.

Poi un giretto a QUESTO post per scaricare i programmi per fare pulizia e manutenzione.

Infine.... si vede... [:)]
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising