Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema con l'avvio della deframmentazione

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

problema con l'avvio della deframmentazione

Messaggioda Kazuya Mishima » ven giu 13, 2008 5:22 pm

quando cerco di aprire la deframmentazione mi spunta 1 messaggio che dice "MMC non è in grado di aprire il file C:\windows\system32\dfrg.msc
probabilmente il file non esiste,non è una console MMC oppure è stato creato da una versione successiva di MMC.è anche possibile che non si possiedano diritti sufficienti per l'accesso al file".aiutatemi vi prego.ah il pc è un hp pavilion compaq 6720s con sistema operativo XP,grazie
Avatar utente
Kazuya Mishima
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: ven apr 04, 2008 3:39 pm

Messaggioda crazy.cat » ven giu 13, 2008 5:35 pm

Aggiornato al service pack 3?
Se cerchi era un problema già segnalato.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Kazuya Mishima » sab giu 14, 2008 6:28 pm

non l'ho aggiornato a service pack 3,è stato sempre service pack 2,non lo voglio cambiare
Avatar utente
Kazuya Mishima
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: ven apr 04, 2008 3:39 pm

Umm ...

Messaggioda Matilda12 » sab giu 14, 2008 7:27 pm

Il SP3 comporta un miglioramento generale per il sistema.
Il team del MegaLab (Crazy.cat in particolare!) ha anche predisposto una guida dal titolo "Processori AMD e Service Pack 3 per Windows XP", nel caso tu avessi un processore AMD.

Comunque, se vuoi deframmentare, non aggiornare al SP3 e "dfrg.msc " non funziona, allora utilizza qualche freeware alternativo, tipo:
1) Auslogics Disk Defrag
2) Defraggler

[ciao]
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia

Girando per il MegaForum ...

Messaggioda Matilda12 » dom giu 15, 2008 7:11 am

Ciao Kazuya Mishima,

girando per il MegaForum (ci si fa una cultura! ... umana ed informatica!!! [:D]), ho trovato la discussione, indicata da Crazy.cat, che potrebbe fare al caso tuo: "Defrag non funziona piu dopo sp3???", in particolare da qui (prescindendo dal SP installato).

[ciao]
Matilda12
Dove c'è molta luce l'ombra è più nera.
Avatar utente
Matilda12
Utente inattivo
 
Messaggi: 1319
Iscritto il: mer feb 07, 2007 11:15 pm
Località: Marche - Italia


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising